Votre question

Problème installation Age of Empires 3: fichier "art3.bar"

Tags :
  • MMORPG
  • Toshiba
  • Jeux
Dernière réponse : dans Jeux et consoles
6 Mars 2008 23:03:07

Bonjour,

J'ai aujourd'hui essayé d'installer sur mon nouveau portable DELL (VISTA FAMILIALE) le jeu Age of Empires III. Petit hic, lors de l'installation (avec le CD 1), voici ce qui se produit:

http://www.hebergement-images.com/members/1204844157_Bu...

Si je fais annuler, j'ai ensuite ceci:

http://www.hebergement-images.com/members/1204844239_Bu...

Sur mon Toshiba, qui avait Vista, je n'avais eu aucun problème pour l'installer.
Je me suis souvenu que Vista était mis à jour sur mon Toshiba, ce que j'ai fait avec mon DELL, ce qui n'a rien changé. Devrais-je installer les drivers "urgents" proposés par le site de DELL ? Où y a-t-il une solution ?

On m'a proposé de copier le contenu du CD dans un dossier et de s'en servir pour l'installation, mais une archive ne veut pas être copié depuis le CD ce qui empêche l'installation. J'ai alors ceci: http://www.hebergement-images.com/members/1204844606_Bu...

Que me proposez-vous, pour m'aider ? Je vous remercie d'avance de vos réponses !

Autres pages sur : probleme installation age empires fichier art3 bar

6 Mars 2008 23:39:04

du nouveau: ça fait pareil sur mon Xp alors qu'avant ça marchait très bien dessus !
7 Mars 2008 01:01:45

Mettre à jour Windows c'est déjà une bonne chose. Sinon les CD sont pas rayés ?
Contenus similaires
7 Mars 2008 19:44:42

non mais maintenant ça marche !

vous y comprenez quelque chose ?
Anonyme
21 Avril 2009 14:00:56

salut
comment ta fait ca m interrsse
merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS