Se connecter / S'enregistrer
Votre question

Problème sur Guild wars (GWEN)

Tags :
  • MMORPG
  • Transfert de fichiers
  • Jeux
Dernière réponse : dans Jeux et consoles
13 Mars 2009 18:34:38

bonjour,
J'ai un probleme sur le jeu Guild wars eye of the north quand je fait des
donjons ou que je vais à la chambre de transfert principale (dernier ville du jeu) mon odinateur s'éteint et ce réallume.
pourriez vous maider
SVP:) 

Autres pages sur : probleme guild wars gwen

14 Mars 2009 13:17:11

Bonjour

c'est seulement dans ces zone ?
14 Mars 2009 13:18:51

Ca le fait pas dans les autres endroits ?
Contenus similaires
18 Mars 2009 13:11:03

Non que dans c'est endroits c bizarre
18 Mars 2009 13:13:54

Mets la qualité graphique du jeu au minimum alors.
18 Mars 2009 15:00:10

oué je vais eisseyer merci
18 Mars 2009 15:00:37

DSL pour orthographe
18 Mars 2009 18:14:21

essai de prendre la derniere region ( fr 2 ou 3 ( la plus grande donc la moins fréquenté )
18 Mars 2009 19:47:29

Merci beaucoup ca marche il faut que juste que je baisse les grafhismes
18 Mars 2009 21:57:56

C'est sans doute parce que dans ces endroits là, y'a un truc non supporté par ton matos, donc ça plante que à ces endroits là. Essaie de les monter progressivement en étant dans cette zone, jusqu'à trouver celui qui fait planter, histoire de pas rester en qualité minimum :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS