Votre question

Gros problemes de Lag sur WoW.

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
4 Janvier 2009 13:28:50

Bonjour je vous Presentes ci-contre la config de mon Ordinateur HP Sur lequel h'ai des gos problemes de lag,, ma connection marche tres bien, (Que 100ms de latence) mais des blocage ecran toutes les secondes avec des plantages wow frequents:
Version du plugin
3,1,0,4
Version de la base
8
Date de la detection
04/01/2009 13:24
Nom de la machine
PC-de-Jordan
Système d'exploitation
Windows Vista Edition Familiale Premium (build 6000)
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut: Windows Mail
Client de groupes de discussions par défaut: Windows Mail
Antispyware:Windows Defender 1.1.1505.0
WinSAT
Note Vista: 3.4 (Processeur: 4.8, Mémoire vive: 4.5, Graphiques: 3.5, Graphiques de jeu: 3.4, Disque dur principal: 5.5 )
Carte mère
SMBios version 2.4
ASUSTek Computer INC. LEONITE 5.00
Bios: Phoenix Technologies, LTD 5.08 12/08/2006 taille: 512Kb
Chipset
Northbridge: Intel 82955X/945P/945G
Southbridge: Intel 82801GH (ICH7DH)
Processeur
Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (1800Mhz) (L1: 64ko L2: 2048ko )
Mémoire
Barrette de 512 Mo 667 Mhz None
Barrette de 512 Mo 667 Mhz None
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1021Mo
Carte graphique
nVidia Corporation G72 [GeForce 7500 LE] (256 Mo)
Périphériques IDE
SAMSUNG SP2504C VT100-49 (SATA II, 232.89 Go, tampon: 8 Mo)
Lecteurs CD/DVD
TSSTcorpCD/DVDW TS-H653L0414 (DVD-R/DL sequential recording Recorder)
Disque dur
SAMSUNG SP2504C (232.88Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device
Cartes PCI/AGP
Stockage
Intel Corporation:82801G (ICH7 Family) IDE Controller
Intel Corporation:82801GR/GH (ICH7 Family) SATA RAID Controller

Réseau
Intel Corporation:82801G (ICH7 Family) LAN Controller

Affichage
nVidia Corporation:G72 [GeForce 7500 LE]

Multimedia
Intel Corporation:82801G (ICH7 Family) High Definition Audio Controller
Philips Semiconductors:SAA7131/SAA7133/SAA7135 Video Broadcast Decoder

Ponts
Intel Corporation:82945G/GZ/P/PL Memory Controller Hub
Intel Corporation:82945G/GZ/P/PL PCI Express Root Port: 82945G/GZ/P/PL PCI Express Root Port
Intel Corporation:82801 PCI Bridge: 82801 PCI Bridge
Intel Corporation:82801GH (ICH7DH) LPC Interface Bridge

Bus Series
Intel Corporation:82801G (ICH7 Family) USB UHCI Controller #1
Intel Corporation:82801G (ICH7 Family) USB UHCI Controller #2
Intel Corporation:82801G (ICH7 Family) USB UHCI Controller #3
Intel Corporation:82801G (ICH7 Family) USB UHCI Controller #4
Intel Corporation:82801G (ICH7 Family) USB2 EHCI Controller
Intel Corporation:82801G (ICH7 Family) SMBus Controller
Agere Systems:FW323

Périphérique USB
NetGear, Inc. WG111(v1) 54 Mbps Wireless [Intersil Prism54 Intersil 3886]
Logitech, Inc. QuickCam Messenger (Camera)
Alcor Micro Corp. Hi-Speed 21-in-1 Flash Card Reader/Writer (Internal/External) (Mass Storage Device)
Razer USA, Ltd £»Habu Mouse (Habu Mouse)
Belkin Keyboard (USB Keyboard)
Clavier
Périphérique clavier PIH
Souris
Souris HID
Ecran
Moniteur Plug-and-Play générique(Samsung SyncMaster)



Quel est on probleme? je suis chez Numericable en Wifi
Merci
JoRpI

Autres pages sur : gros problemes lag wow

4 Janvier 2009 15:01:23

Mets un câble et dis nous le changement. Parce que tout ton truc au-dessus sert un peu à rien pour résoudre un problème réseau :rofl: 

Sinon WoW n'est pas supporté officiellement sur Vista aux dernières nouvelles, ce qui veut dire que même si ça marche, rien n'a été fait pour améliorer le fonctionnement du jeu sur cet OS. Par conséquent, le mieux reste encore XP.
4 Janvier 2009 16:25:25

Clair commence par mettre un double boot sur ton PC.

Et démarre celui qui te convient le mieux en fonction de ce que tu souhaites faire avec ton PC.

De plus , 1024 de RAM avec un OS comme VISTA c'est un peu léger ( surtout lorsque l'on connait la gourmandise de ce dernier ) il ne doit pas rester grand chose pour un vieux jeu comme WoW qui pourtant ne réclame pas monts et merveilles en matière de matos pour fonctionner correctement.

Enfin tout ça pour dire que ton problème doit être parfaitement identifié : le jeu LAG ou le jeu RAM ?? Parce que ça n'est pas la même chose.

Commence par vérifier que ton hardware et software soit bien à jour , vérifie tes connectivités en matière de liaison internet.

Consulte internet pour savoir si d'autres n'auraient pas eu de soucis du même genre entre VISTA et WoW.

A bientôt
4 Janvier 2009 16:45:03

Si le jeux ramme, tu dois changer des plaquettes de mémoires (RAM), ptet qu'elles foirent... Et surtout, comme dit Oudiny, 1Go de ram pour Vista c'est très peu ! 2 Go c'est le stricte minimum pour faire tourner Vista et des jeux en même temps.
D'ailleurs sur le marché tu verras jamais des ordinateurs avec Vista et à coté 1Go de Ram, ils savent très bien que l'ordinateur va foiré sinon.

Mais maintenant si ton jeux lag, c'est un problème de réseau, faut que tu telephone à ton fournuisseur internet.
Ou peut être que c'est juste un problème passagé, et qu'ils font des réparations dans ta rue...
Ou encore que c'est un des servers de WoW qui lag, parce que en ce moment j'ai appris qu'ils laguaient beaucoup.

J'ai vu aussi que tu avais un wifi. Le Wifi est souvent synonyme de lag :p  Ca dépend de la position du pc dans la maison, ainsi que la marque de ton modem, etc... Crois moi, le wifi est pas encore au point, oh non :p 

Ah oui, et aussi un très gros problème qui fait foiré WoW c'est les AddOn... Certaines bloque le jeu pendant une dizaine de seconde, ou le bloque complètement. C'est due à des problèmes de comptabilité, essaye de désactiver toutes tes Addons si tu en as.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS