Se connecter / S'enregistrer
Votre question

Probleme HERO EDITOR Diablo 2

Tags :
  • MMORPG
  • Diablo
  • Jeux
Dernière réponse : dans Jeux et consoles
16 Novembre 2008 09:35:19

Salut à tous. Je cherche depuis longtemps une version de Héro éditor Compatible avec la 1.12a de LOD.J'ai vu sur certains forums qu'elle marchais,mais j'ai bo téléchargé 5 héro éditor sur 5 sites différents,rien y fait.
Alors svp pouvez vous mettre ICI un lien d'un héro éditor compatible avec la V1.12A.

Merci !!

Autres pages sur : probleme hero editor diablo

16 Novembre 2008 14:26:47

Si t'as la version 0.96, elle marche. Enfin du moins, c'est la version qui marche le mieux. Y'a quelques merdes, notamment avec les sets, et quelques autres objets particuliers.

Tu peux la chopper ici : http://www.d2sector.net/downloads/index.php?dlid=161

Sinon tu peux modifier tes persos avec une vieille version de D2, et la mettre à jour à la dernière version, tes persos seront modifiés en conséquence lors de la mise à jour. Suffit de garder une copie du dossier de jeu à la vieille version et le mettre à jour à chaque fois, et c'est bon.

Et sinon il "paraît" que les persos des anciennes versions peuvent être lus par les autres versions... Du coup t'aurais peut-être juste à conserver un fichier D2S au lieu de tout le dossier.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS