Votre question

[PROBLEME] Plantage de Fable au lancement

Tags :
  • MMORPG
  • Config PC
  • Jeux
Dernière réponse : dans Jeux et consoles
3 Mai 2008 08:16:25

bonjour tout le monde

j ai acheter le je fable recament je l installe sans souci et je peux jouer mais le souci c est que des que je modifie 1 commande dans les option 1 touche ou autre chose le plante et apres je plante tout le temps a la fenetre ou ca dit "cliquer sur la touche gauche de la souris pour continuer" j ai visiter plusieur forums essaye de faire les manipulation indique mais sans succes pour les configuration requic je suis largement au dessus des minimum pour tout y aurai t il 1 patch pour regle ce probleme?ou 1 manip

merci

Autres pages sur : probleme plantage fable lancement

3 Mai 2008 11:32:15

Y'a aucun patch pour Fable, pas la peine de chercher.

Sinon, lis le sujet tout en haut qui dit quoi faire quand on a besoin d'aide pour un problème.
Contenus similaires
3 Mai 2008 14:53:04

j'en savais rien ... ;) 
3 Mai 2008 16:56:23

donc je recommence:

-nom du jeu: Fable the lost chapters
-nature du problème :p lantage a l'ecran titre,retour a windows
-éventuels messages d'erreur: aucun
-système d'exploitation:Windows Xp
-matériel du PC: Amd 64x2 dual core 4200+,2,00go de Ram,carte mere MSI compatible avec vista,nvidia 8400 GS,carte son inconnu
-Les logiciels installés:Lecteur windows media 10,codec:k-lite codec pack,antivirus :AVG free edition,clavier:logitec, souris classic
-Les modifications apportées:aucune
-La configuration du réseau :jeu solo pas de reseau

Merci d avance
3 Mai 2008 17:05:57

Vire ton pack de codec, et ça va remarcher.
3 Mai 2008 19:37:51

probleme toujour present tout les codecs sont enleves(je peux plus de video)
3 Mai 2008 20:01:03

Kenelm,
qu'est ce qui te faisait penser que les codecs empechaient le reste ??
3 Mai 2008 20:35:52

Tout le K-Lite Codec Pack est complètement viré, ainsi que tout codec additionnel qu'il installe ?

Sinon les codecs, c'est de plus en plus chiant. 99% des jeux ont une vidéo d'introduction au démarrage, et utilisent pour les afficher les codecs natifs de Windows. Si un pack de codecs foireux (genre K-lite) est installé, il va carrément remplacer les codecs natifs de Windows, et les jeux ne vont plus reconnaître, et du coup, vont planter.

De bons décodeurs comme ffdshow (qui au passage, à lui tout seul remplace 90% du pack K-lite) sont plus intelligents, et vont ouvrir un popup à chaque logiciel qui fait appel aux codecs, pour savoir si on souhaite l'utiliser pour ce logiciel, ou laisser Windows faire ça. En acceptant pour les vidéos, ffdshow sera actif, et en refusant pour les jeux, on aura le rendu Windows, et tout marche parfaitement bien.
Moi-même, la première fois que j'ai lancé Fable, ffdshow m'a ouvert son petit popup habituel pour me demander quoi faire, et la première fois j'ai choisi ffdshow, et ça a planté, et la seconde, j'ai laissé Windows, et tout a fonctionné normalement.
Les packs de codecs s'imposent d'entrée et ne laissent pas le choix, forçant souvent à tout formatter tellement c'est chiant.

Faut savoir que les packs de codec c'est le mal, c'est bordélique, les codecs sont en conflit les uns les autres, et on finit toujours par avoir des merdes de ce genre. Même si là ça marche toujours pas, je suis quasiment sûr qu'il reste un codec parasite d'installé qui bloque Fable, et si c'est bien le cas, il est sûr à 100% qu'il provient du pack.
3 Mai 2008 20:43:16

pourquoi tu met resolu alors qu'il dit que sa marche toujours pas :??: 
3 Mai 2008 22:12:27

je plante des que je clique ici apres les video d introduction:




4 Mai 2008 09:59:25

Apres suppression de la sauvegarde qui c etait mis dans mes document mon jeu fonctionne (j ai pas trop compris mes bon)ma nouvelle sauvegarde me fait pas planter bizarre merci de votre aide (bon faut que je retrouve des codecs j en ai plus helas c etait deja mis sur mon ordi quand je l ai acheter)
4 Mai 2008 15:45:41

merci
24 Juin 2008 02:18:11

J'ai peut être une nouvelle piste.

Apparemment le problème est lié aux sauvegardes.

Donc mon problème le même que vous la première fois que je joue pas de problème ensuite la fois suivante quand je veux charger ma partie ça plante quand il faut faire le clic gauche.

- J'ai suivit ce qui a été dit précédemment :
- J'ai désinstallé K-Lite
- J'ai installé ffdshow

- J'ai crée un nouveau profil ou j'ai sauvegardé après 10 secondes
J'ai relancé le jeu et là MIRACLE : le blocage au clic gauche avait disparu..

Tout content je charge la partie et là à 20 % du chargement ça plante systématiquement donc le problème est toujours présent mais à un autre endroit....
24 Juin 2008 08:27:36

Ah oui bravo *clap clap clap* ;) 
12 Mars 2012 01:36:12

Bonsoir Tous le monde y'a quelques jours j'ai installé Fable 3 au lancement du jeu j'ai uniquement un ecran noir et la souris qui s'affiche et le jeu ne se lance pas
Machine: Samsung 300E5Z
Processeur :intel core i3
RAM: 4G
System : windows 7 32 bits
Carte Graphique : Intel Familly HD 1G
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS