Se connecter / S'enregistrer
Votre question

Probléme WoW et Vista

Tags :
  • MMORPG
  • Système d'exploitation
  • Jeux
Dernière réponse : dans Jeux et consoles
13 Octobre 2007 12:43:59

Bonjour
Donc je viens d'acheter un ordinateur avec windows vista et je penser ne pas avoir de probléme , mais j'ai des probléme de latence ( lag ) j'ai 1go de ram et je ne comprend pas j'ai mis les graphisme en ' low ' mais sa lag toujours ...

Merci de m'aider !

Autres pages sur : probleme wow vista

13 Octobre 2007 14:33:05

C'est quoi que t'appelle "lag" ? Les graphismes qui sont lents, ou alors la connexion qui est lente ?
13 Octobre 2007 23:19:58

désolé de repondre plus tard ^^ , donc en faite que je joue sa lag limage va lentement je ne pense pas que c'est ma conexion car j'ai 8 méga ... j'arive pas à régler le probléme :x , si quelqu'un pourait m'aider sa serrais tres gentille !

Bonne soirée
Contenus similaires
Pas de réponse à votre question ? Demandez !
13 Octobre 2007 23:24:38

Si t'as peu d'images par seconde, c'est ton PC qui est trop lent. T'as quoi comme carte graphique ?
14 Octobre 2007 02:13:29

En faite je les acheter cette semaine , c'est un ordinateur 1 Go avec un carte graphique Ati Radeon X1250 , ca serrait béte que le PC sois lent .

14 Octobre 2007 08:26:31

Et le processeur ?
14 Octobre 2007 11:25:32

Alors j'ai un :
_ Acer 1100
_ AMD Sempron(tm) Processor 3800+ 2.20 Ghz
_ 767 Mo
_ Systéme d'exploitation 32 bits
_ Ati Radeon X1250

Voila tout ce que j'ai trouver enfin il y a plus d'infos mais je ne pense pas que se sois utile !

Merci
14 Octobre 2007 11:48:24

Tu devrer pouvoir jouer sans probleme je pense que sa vien de connexion.

Telecharge tu quand tu joue ?
Joue tu sur des serveur privé ?
Tes ports sont ils debloqués ?

Le pare feu peut peut etre bloqué l'application
14 Octobre 2007 11:58:45

euhhh... Pour le pare feu je vais voir , je ne télécharge pas , je joue sur serv publique et ' Tes ports sont ils debloqués ? ' comment sa ??????? ( je m'y connais pas trop en PC )
14 Octobre 2007 12:28:47

Si c'est les graphismes qui sont lents, c'est à dire que l'image est saccadée, ça vient du matos, pas de la connexion. T'aurais un problème de connexion si le jeu répondait mal aux commandes, genre tu lance un sort 5 minutes après avoir cliqué sur l'image, mais que les images étaient bien fluides.
14 Octobre 2007 14:13:59

Donc rmx le prob n'est pas de ma conexion j'ai verifier , et kemelm que me conseille tu ?
14 Octobre 2007 16:18:13

Passer à XP est un bon début... Vista est vraiment pas fait pour les jeux. Même si certains te disent que ça marche, ça marche pour LEUR config, pas forcément pour la tienne.

A part mettre à jour tes drivers et DirectX, si ça marche toujours pas, on peut rien y faire d'autre...
14 Octobre 2007 17:06:25

Sa peut venir de vista car il reste pas mal de choses a régler dessus cela dit moi j'ai ma tante qui avez le 8 mega , orange nous a dit que la connections et trop puissante donc sa marche une fois sur 4
14 Octobre 2007 20:21:07

ben... je c'est pas comment passer de vista a xp j'aimerais bien ...
14 Octobre 2007 22:36:30

tu achete windows xp ou tu recupere de ton aute pc mais je coit c'est illegal ....
15 Octobre 2007 08:17:29

Ben si sa clé est encore valable non
15 Octobre 2007 17:55:26

Si je prend le CD xp de ma mére et que je le mais je pourais ????
16 Octobre 2007 23:02:49

oep
surement tu peut toujour essayer sonom tu peut toujour revenir a vista
18 Octobre 2007 19:04:27

sa aller de soit
18 Octobre 2007 19:14:07

oui c'est bon , mon frére ma craquer un xp ( il es informatitien ) ^^'

Merci pour vos rép'
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS