Votre question

Problème Warcraft 3 avec Vista

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
9 Septembre 2007 22:40:45

Bonsoir à tous !

Je rencontre actuellement un problème avec Warcraft 3 (FT ou RC).
J'ai formaté récemment mon disque dur, j'avais XP et j'ai mis Vista.
J'installe Warcraft, tout fonctionne bien (jeu acheté légalement), je lance le jeu, tout fonctionne bien et au moment de me connecter à Battle.net, Warcraft reste bloqué sur "Initialisation de la connexion battle.net...". Ca bloque, il ne se passe plus rien après.

Quelqu'un aurait-il la solution ?
Ca vient peut-être de Vista ? Je pense...

Autres pages sur : probleme warcraft vista

9 Septembre 2007 22:47:41

Ou du firewall qui bloque le port 6112 en TCP et UDP.
13 Septembre 2007 19:22:16

Non, ce n'est pas ça désolé...
Même avec le port 6112 en TCP et UDP débloquer ou le firewall désactivé, ça ne marche pas.

D'autres idées ?
Contenus similaires
13 Septembre 2007 19:30:08

Et sur ton routeur c'est débloqué aussI ?
13 Septembre 2007 22:35:48

bin oui, il faut le routeur ^^ et pas que l'ordi...c'est à la limite de la logique !! préviens nous du résultat.
19 Septembre 2007 10:02:12

Le firewall du routeur est désactivé par défaut.
J'ai une alicebox triway, j'ai été voir et c'est bien désactivé...
19 Septembre 2007 12:30:22

Passe le mode de compatibilité du raccourci du jeu à "Windows XP". Si ça marche pas, y'a plus grand chose à faire...
24 Septembre 2007 17:52:36

Tssss, c'est soulant ce truc...
24 Septembre 2007 21:42:39

conclusion ?
24 Septembre 2007 23:07:55

il est gay, il devrait en parler à ses parents.

et mince pas la bonne section ><
24 Septembre 2007 23:12:20

eeeeuh ouai jvois ça ^^ .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS