Votre question

[Resolue]StarCraft:BroodWar plus aucuns bruitages...

Tags :
  • MMORPG
  • Musique
  • Jeux
Dernière réponse : dans Jeux et consoles
10 Septembre 2007 16:54:52

Salut a tous,

Depuis quelques jours quand je joue je n'ai plus aucuns bruitages pendant de long moments, j'ai seulement la musique d'ambiance.

Par exemple je joue normal tout se passe bien, puis au bout de 2 minutes de jeu plus aucuns sons (a part la musique), plus de bruit d'unites que l'on selectionne, plus de bruits d'alertes, attaques et autres.
Parfois sa revient au bout d'un certain temps et des fois non.
Et meme en relancant le jeu rien n'y fait, le retour du son est aussi aleatoire que sa disparition...

J'ai reinstaller simplement le jeu mais rien n'y fait (je n'est pas ete effacer les entres dans la BDR).
Recement j'ai reinstaller k-lite mega codecs packs alors je pense que c'est en raport.

Si une personne avait deja eu le probleme, comment l'avez vous regler.

Je tourne sous windows xp et mon jeu est une version francaise.

merci d'avance.


EDIT du 11/09/2007: probleme resolue, lisez la suite pour savoir comment, mais c'est tout bete.

Alors j'ai redesinstaller starcraft, desinstaller k-lite mega codecs pacs, desinstaller des lecteur inutile.

Ensuite j'ai lancer ccleaner, j'ai scanner la BDR avec et virer toutes les entrees starcraft, k-lite et autres lecteurs que j'avais desinstaller.

J'ai reinstaller starcraft.

J'ai lu la page que tu ma filer, merci encore.
Et j'ai juste installer ffdshow, dvix, xvid, ac3filter et dvixaudio.

J'arrive a lire toutes mes videos pour le moment.
J'ai fais une petite partie a starcraft et aucuns probleme de bruitage qui disparait, le jeu n'a duree que 13 minutes mais c'etait suffisant pour que le probleme aparaisse.

Merci pour le tuto:
http://forum.hardware.fr/hfr/VideoSon/Traitement-Video/lecture-codecs-players-sujet_54114_1.htm

Il a ete tres instructif (^_^)

Autres pages sur : resolue starcraft broodwar aucuns bruitages

10 Septembre 2007 17:04:36

Si t'as installé un pack de codecs depuis que ça marche plus, c'est que ça vient de ça.

Je te conseille de le désinstaller, puis de jeter un coup d'oeil à ça : http://forum.hardware.fr/hfr/VideoSon/Traitement-Video/...

C'est long, mais ça détaille point par point tout ce qu'il faut pour lire toutes les vidéos, le tout sans servir de pack de codecs hyper lourds et hyper foireux. Avec ça, t'auras juste ce qu'il faut, et pas de trucs dont tu te serviras jamais, et en tout cas t'auras pas autant de problèmes de conflits comme peuvent en causer des packs de codecs, et ton problème de Starcraft en est l'exemple même.
10 Septembre 2007 17:48:17

Salut et merci,

Je vais lire tout sa !

Le truc c'est que c'est apres avoir reinstaller le pack que sa a buger, avant cela le pack etait installer et tout allait bien...
Contenus similaires
12 Septembre 2007 17:37:47

Et non c'est reaparut...

Sa a fonctionner 2 jours, et cette apres midi je decide d'essayer des scenario (les map a utiliser en "use map setting").
J'en fais plusieurs et a la fin d'un scenario quand je revient a la premiere page se starcraft, la ou on peu choisir single ou multi players.
En bougeant la sourie je m'apercois que les icone ne font plus de bruit, je lance un jeu et plus de bruitage...

Je n'ai pas reinstaller de pack mais juste quelques petit trucs comme expliquer sur le tuto, le minimum vital comme expliquer dans mon edit du 11/09/2007.
12 Septembre 2007 20:03:03

Aaaaaaah ? Merde...

Et entre ces deux jours, t'as redémarré ?
12 Septembre 2007 20:29:06

Citation :
Aaaaaaah ? Merde...

Et entre ces deux jours, t'as redémarré ?


Lol oui, j'ai eu une maj windows j'y etais forcer...

Nan serieux j'avais redemarrer, par contre depuis hier un peu et aujourd'hui aussi j'ai utiliser camtasia, peut etre il y a un conflit quelque part....

Je verrais sa demain maintenant.
12 Septembre 2007 20:51:44

Si jamais ça vient vraiment de ces codecs, car il est quasi sûr que ceux que tu as installés séparément étaient tous inclus dans le pack, faudrait tout désinstaller, puis les réinstaller un par un derrière, en testant à chaque fois entre-temps, jusqu'à trouver le fautif...

Mais c'est carrément trop dingue...

Une autre possibilité, c'est qu'un logiciel fait foirer le son de Starcraft. Ca peut très bien être ton antivirus, firewall, ou un driver de scanner/imprimante/webcam/souris/clavier qui joue des p'tits sons de temps en temps pour signaler quelque chose, ce qui fait ainsi tout foirer...

Mais bon, autant chercher une aiguille dans une botte de foin...
13 Septembre 2007 17:33:41

Aaaahhhhh....

J'ai trouver...
Mais c'est tellement idiot que je vais me faire insulter avec un nom d'oiseau ! :whistle: 

En fait en en parlant sur "broodwar fra-1" quelq'un ma dit d'aller regarder dans les options du jeu si le volume des bruitages n'etait pas a zero.
Je n'y avais pas pensee...
Et... il etait bien a zero...

Alors j'entend deja qu'on me dit "ouai t'aurais pu y pensee avant" etc...
C'est vrai, mais le truc c'est que je ne vais jamais dans le menu du son et comme il partait et revenait tout seul en plein jeu (sans aller dans les options encore je precise), et que la derniere fois que le son avait disparut c'etait juste apres une partie en me baladant dans les menu titres du jeu, cette idee ne m'etait donc pas venu a l'esprit.

Milles excuses alors.
Mais sa a quand meme ete utile pour les codecs :) 
13 Septembre 2007 17:42:32

Ah alors t'as le bug des options qui bougent toutes seules, et ça ça reste un mystère... Moi j'ai souvent la vitesse du jeu qui baisse au cours du jeu, sans que je touche à rien (je sais que y'a des raccourcis claviers, mais non j'y touche pas ;) ).

Ca arrive à beaucoup d'autres ça, et bon, faut faire avec...
13 Septembre 2007 19:08:56

Les options qui bougent toutes seules c'est un vrai bug ?

Je pensais aussi au racourcis clavier, moi je les utilises un peu.
J'ai vu que pour atteindre le son le racourcis c'est F10+O+S.
Quand on apuie sur F10 le menu aparait donc on grille tout de suite que l'on est pas au bon endroit.

Je joue avec les protoss et le S et le O sont asser utiliser.

Le S est un racourci pour Singularity charge pour augmenter la porter et la puissance des goons, mais est aussi utiliser pour upgrader le psichic Sheild, pour le Spatio port V+S.

Le O aussi pour les Observer et pour l'Observatory V+O.



13 Septembre 2007 19:13:00

Y'a bien des bugs bizarres au niveau de ce jeu, et si on le fait tournersur un 98SE ou 2000, y'a pas ces bugs là. Donc il semble bien que ça vienne d'XP.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS