Se connecter / S'enregistrer
Votre question

Gros problèmes Oblivion

Tags :
  • MMORPG
  • Vidéo
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Mai 2006 20:05:36

bonjour a tous,

J'ai comme on peu le lire dans mon pseudo un gros problèmes sur oblivion.je lance le jeu tout se passe normallement ect ect ect.quand j'arrive au niveau de la création du personnage et que la le menu est bon mais totu le reste est blanc...
Ensuite quand le jeu se met en marche enfin dans la partie quoi la le jeue st totu blanc j'ai essayer de baisser la luminosité ect mais quand je fais retour pour redemarrer le jeu il plante. pitier aider moi se jeu a l'air super

Autres pages sur : gros problemes oblivion

2 Mai 2006 12:10:52

essaye de mettre tes pilotes de carte vidéo a jour.

p.s:ta quoi comme config?
3 Mai 2006 18:09:45

Oui ca vient surement d'un problème d'application des textures ... voila ...

Donc suit le conseil de :love:  Jesus31 :love: 
Contenus similaires
3 Mai 2006 19:37:49

mes config c'est :

carte video ati radeon9200 se avec 128 mo de memoire video en partager je croit
512 mo de ram
aucune idé de ma carte son
processeur de 2.6 ghz
et 108 go de memoire dans le disque dur.
je vais chercher sur internet des drivers et merci des reponse et futur reponse :D 
7 Mai 2006 11:26:09

Tu peus faire marcher oblivion avec une radeon 9200 meme si elle n'est soit disant pas compatible avec le jeu.

En instalant quelques patch est modifiant le fichier oblivion.ini sa marchera.

Personnelement j'arrive a jouer parfaitement sans ralentissement (bien sur avec detail minimum) sur un atlon 1,5ghz avec une radeon 9200 et 1 giga de ram.

Voila ce qu'il faut faire

Il y a quelque patch a telecharger et un fichier a modifier.

Deja il faut se patch pour rendre le jeu compatible shader x1

http://gamingsupport.sunrisetechnicalgroup.com/files/sh...

il faut le metre dans le dossier du jeu \oblivion\data\shaders
(remplacer le fichier existant).

ensuite il faut modifier le fichier "oblivion.ini" qui se trouve dans "Mes docuements\My Game\oblivion\"

et changer chacune de ces lignes


CITATION
[General]
bUseEyeEnvMapping=0
bFaceGenTexturing=0

[Display]
bForce1XShaders=1
bAllow20HairShader=0
bDoTallGrassEffect=0
bForceMultiPass=0
bDoSpecularPass=0
bDoDiffusePass=0
bDoAmbientPass=0
bUseRefractionShader=0
iPresentInterval=0

[Controls]
bUse Joystick=0

[Water]
uSurfaceFrameCount=1
bUseWaterShader=0

[SpeedTree]
bEnableTrees=0


[LOD]
bDisplayLODBuildings=1
bDisplayLODTrees=1

[Grass]
bDrawShaderGrass=0



mettez enssuite votre fichier oblivion.ini en "lecture seule".


La le jeu marchera tres bien , mais l'eau sera violette.
Pour coriger sa telecharger ceci

http://www.megaupload.com/?d=77HRBX46

il faut l'extraire et mettre le dossier "texture" dans le dossier data du jeu, et l'eau serra maintenant bleu.

Tiré de darkri
http://forum.zebulon.fr/index.php?showtopic=91419
30 Novembre 2006 00:44:44

franchement ... si ton truc marche je te dit GG ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS