Se connecter / S'enregistrer
Votre question

problem audio sur World of Warcraft

Tags :
  • MMORPG
  • WoW
  • Jeux
Dernière réponse : dans Jeux et consoles
25 Novembre 2006 01:35:03

bonjour,

voila mon problem est que jai reinstaler wind xp sur mon pc le pilote son ne s'instaler pas jai donc cherche le driver sur le net
puit je les nstaler tout fonctionne mais sur wow jai quel que problem le son marche mais les bruitage comme:: brui l'ord des buff,bruit can je marche,brit de ma monture,bruit des ataque ext... tout ces bruit je ne les retrouve pu

j'aierai savoir si sa vous est deja arriver est quesque je peut faire

jai bien telecharger le bon pilote pour mon pc est jai tout activer les bruit de wow dans le menu audio de wow

merci de vos repnces a bientop !!!

Autres pages sur : problem audio world warcraft

25 Novembre 2006 10:22:14

Ca m'est arrivé, mais j'ai aucune idée d'où peut venir le problème, je cherche encore...
25 Novembre 2006 10:38:01

merci en esperant que tu trouve une reponce car moi je trouve vraiment rien

merci!!! :) 
Contenus similaires
25 Novembre 2006 13:42:48

bin va dans le menu interferce --> audio, activer le son ^^ mdr
25 Novembre 2006 15:40:10

Non le problème ne vient pas le là.
26 Novembre 2006 14:15:15


ui le prob ne vien pas de la je suis pas un noob xD

non mais jai trouver sur le forum du site wow que une personne avec le meme prob ct son pilote audio ... il aver pri les plsu resent est sa amrche pas,il a espliquer quil a pris la version la plus anciene qui a trouver sur le net est sa a remarche

je pense que c la meme chose pour moi mais malleuresement je ne trouve pas une vielle version xD

si vous saver ou je eput aller mon pilote actuel est

Analog Devices SoundMAX AD1888 (drivers 5.12.01.3665 WHQL pour Windows 98 SE/Me/2000/XP)

si vous trouvez un pilote d'une version en desous de celle ci informer moi ^^ merci a tout le monde pour votre aide est a bientot

++++
26 Novembre 2006 14:48:35

C'est pas un problème de driver. Moi ça me l'a fait du jour au lendemain, alors que j'avais rien changé.
28 Novembre 2006 17:24:04

est ta trouve comment change ou sa ses regler tout seul ?

je vien de reinstaler wow pas de changement
28 Novembre 2006 19:50:19

peut etre un faut conctace sur les enceintes ?! mdrrrr

bon ok je sors --->
28 Novembre 2006 20:17:27

Ca me fait toujours le même problème, rien qui change, quoi que je fasse.
29 Novembre 2006 19:46:07

ses bin jai reusi can l'ordinateur detecte le materiel est qui dise que si jai un cd d'instal je peut le metre ba jai fais annuler est carement instaler le pilote par l'icone setup donc voila tout va inpect ^^ apart mon micro mnt ^^ qui ne donne pas de son :s
29 Novembre 2006 20:01:52

Il semble que ce soit une histoire de nombre de canaux disponibles... Si y'en a pas assez, il peut pas jouer assez de sons simultanément. Pour toi le problème venait du driver, mais alors pour moi, je cherche encore...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS