Se connecter / S'enregistrer
Votre question

probleme de lancemant de quake 4

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
30 Octobre 2005 23:39:18

Bonjour à tous,

Voilà je viens d'acheter Quake4 et malheureusement je ne peux pas y jouer.

L'installation ne pose aucun problème mais c'est lors du lancement du jeu qu'il y a un gros souci. Je lance le jeu, une image Q4 apparaît au milieu de l'écran, le jeu se lance, un écran noir apparaît et après la un message d'erreur là j'ai un joli retour sous Windows.

Ma configuration :
- Intel P4 3 GHz,
- Asus P4P800-E Deluxe,
- Asus Geforce FX 5700 256 Mo,
- 1 Go RAM Corsair

J'ai installé DirectX 9.0c et j'ai testé avec 2 drivers différents pour ma carte graphique : les 78.01 et les 81.85

Voilà, en espérant trouver une solution rapidement (à part le format c:\) ...

Autres pages sur : probleme lancemant quake

20 Novembre 2005 13:14:30

Moi aussi j'ai le meme probleme, quand je met sur qualité ultra, il me fait un retour windows apres avoir charger , et un message d'eerreur me disant que windows manque de memoire virtuel.

ma config est :
amd 3500+@2.53GHZ - 1 GO mushkin pc3200@230MHZ - ASUS 7800 GTX TOP - DD 250 SAtA antec sonata etc....

normalement ca devrait fonctionné sans probleme

g comprend pas
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS