Votre question

Probleme Warcraft 3 !

Tags :
  • MMORPG
  • Radeon
  • Jeux
Dernière réponse : dans Jeux et consoles
21 Mai 2005 20:56:55

Bonjour a tous j'ai un probleme avec warcraft 3 quand je l'iinstalle et que je lance le jeu un écran noir apparait tres brievement et s'enleve ensuite plus rien aideé moi svp

ma config :

Pentium 4 3ghz
256 mo DDRAM
80 Go
Direct X 9.0c
ATI radeon 9200 AGP

Autres pages sur : probleme warcraft

21 Mai 2005 21:04:02

Allez s'il vous plait c'est vraiment tres chi**
21 Mai 2005 21:08:16

ta xp ?
Contenus similaires
21 Mai 2005 22:59:10

Aidez moi Sil vous plait !
13 Juillet 2005 19:47:08

j'ai exactement le mm problème et vraiment je vous demanderais toute votre aide svppppp :-o
14 Juillet 2005 13:28:23

ta essayer de reinstaller ? ou alors essaye de le patcher manuellement avant de le lancer ... c est un pirate ? tu l a crake ?
14 Juillet 2005 20:56:51

mdr !! redormate ton pc x)
15 Juillet 2005 07:56:20

ca mis a fait sur certain jeu dans ce cas la je le réinstalle et le télécharge les patch qui corrige les begues si ya le choix fé linstallation complete et verifie que le cd soi impec
c tou ce ke e peu dire mé ca marche
26 Juillet 2005 16:33:03

"télécharge les patch qui corrige les begues"
et ou on peut télécharger ce patch pour warcraft3 ?
26 Juillet 2005 20:54:28

Voici les configurations de base exigées.

Système d'exploitation:
- Win 98, Win ME, Win 2000, Win XP et Mac OS

Processeur:
- Pentium 2 - 400 MHz

Mémoire RAM:
- 128 Mo

Carte graphique:
- 8 Mo, Compatible DirectX 8.1

Espace disque:
- 700 Mo

Carte son:
- Compatible DirectX 8.1

Version de DirectX:
- DirectX 8.1

Connexion Internet:
- 28.8 kbits (pour le jeu sur Internet)

Media:
- CD

Si vous les remplissez, voici la Patch V1.18 en Français et la Patch V1.18 en Anglais
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS