Se connecter / S'enregistrer
Votre question

Plus d'image webcam

Tags :
  • Désinstaller
  • Matériel
Dernière réponse : dans Matériel informatique
8 Mai 2011 14:36:26

Ma webcam ne renvoie plus d'image, seulement le son. Est-ce un simple problème de branchement? Faut-il désinstaller le système et réinstaller?
Le même problème se pose pour mon scanner.
Comme si les appareils n'étaient pas connectés.
Quoi faire?

Autres pages sur : image webcam

8 Mai 2011 15:30:02

la caméra est une externe ou une dans l'écran?

sinon esaye de la rebrancher sur un autre port usb ;)  et si marche toujours pas, essaye de réinstaller des pilotes plus récent.

sinon essaye là sur un autre pc ;) 
m
0
l
20 Mai 2011 22:43:07

dededu72 a dit :
la caméra est une externe ou une dans l'écran?

sinon esaye de la rebrancher sur un autre port usb ;)  et si marche toujours pas, essaye de réinstaller des pilotes plus récent.

sinon essaye là sur un autre pc ;) 



D'abord un grand merci de la rapidité de votre réponse. Nous sommes un peu lents dans nos recherches, avons fait les tests comme vous nous l'indiquiez mais pas concluants. Par contre nous avons remarqué que la webcam ne s'allumait pas donc il est possible qu'elle soit défectueuse, envisageons d'en racheter une demain. Nous vous tiendrons au courant. Merci encore.
m
0
l
Contenus similaires
21 Mai 2011 12:06:06

de rien ;) 

sinon, si tu est un peut bricoleur, tu peut essayer de l'ouvrir pour voir si ce n'est pas une soudure qui à laché ;) 
m
0
l
28 Mai 2011 10:31:06

apparemment ok dans le boîtier. La nouvelle webcam fait pareil: le son et pas d'image de notre côté (on voit bien et on entend l'interlocuteur). On m'a dit aussi de vérifier dans le programme de l'imprimante si le "pilote" était peut-être déconnecté. On va voir ça
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS