Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Simulateur de conduite 3D [Microapplication]

Tags :
  • Sims
  • 3d
  • Jeux
Dernière réponse : dans Jeux et consoles
Partagez
14 Août 2006 15:54:10

Bonjour à tous,

J'ai acheté le simulateur de conduite 3D de microapplication :

http://www.microapp.com/logiciel_3d_conduite_simulateur_4413.html

Alors tout fonctionne bien au clavier, mais quand j'essaye de conduire au Pad ou au Volant ca ne fonctionne pas..

Enfin je peux tourner le volant mais je n'arrive pas à configurer ni les boutons de mon volant ni les boutons de mon pad.

J'ai un volant Volant Microsoft Precision Racing Wheel, et un pad Saitek P880 qui fonctionne très bien ailleurs.

J'aimerai savoir si quelqu'un sait comment les mettres en fonctionnement ?

Merci.

Autres pages sur : simulateur conduite microapplication

15 Août 2006 17:07:59

il existe 2 sorte de jeu ceux qu'on joue avec un volant et d'autre au clavier se qui se passe avec le jeu sait que il ne detecte po le volant tu dois mettre en fonction le volant et puis lance le jeux si sa ne fonction po desinstal ton voant et reinstalle le volant ok de rien pour l'info
21 Août 2006 15:01:28

Nen le probléme vient pas de la je pense pas, la preuve il détécte l'axe X et Y du volant dans windows dans le jeu aussi mais les boutons il ne veut pas les detecter dans le jeu enfin dans le simulateur quoi. C'est ca le probléme.

Merci quand même de ta réponse ;) 
Contenus similaires
11 Septembre 2006 08:11:01

Bonjour,

J'ai installé Conuite 3d de micro application juske la tt va bien mais lorsque je veux le lancer, il y'a un ecran noir et une musque se lance mais pas l'image. J'ai meme changé la resolution d'affichage en 640x480 mais rien ne se passe mon ordi est un windows XP professionnel de 499 mhz

merci
9 Novembre 2007 11:16:52

Hello,
J'ai aussi ce logiciel mais j'ai eu des problèmes pour le faire fonctionner correctement. Jen ai acheté un autre de Anuman ici http://www.anuman-interactive.com/logiciels/FR/permis/a... qui plante pas et qui est en plus mieux pour réviser la conduite !
Je l'ai trouvé après avoir lu un bon article dessus sur micro hebdo :) 
2 Août 2009 00:19:53

bon comme vous j'ai galérè pour avoir le pédalier sous Simulateur 3D et j'ai trouvé la solution ^^
enfaite le problème c'est que chaque pédale a son axe à elle
genre un axe qui va de 0% à 100% et comme il y a 2 axe séparé ben conduite 3D est pommé
pour ma part j'ai un volant momo racing donc je vais dans la configuration du profile (logiciel de profile logitech) et dans la config je coche mettre les pédale sur le même axe bon ça s'appel pas comme ça ça porte le nom de "Activer les pédales combinées" dans les paramètres spéciaux du volant et depuis tout marche nikel :) 

Je me suis dit que depuis le temps que je trouve qq réponse faut bien que je participe :p  a+
et bonne chance :) 
Anonyme
16 Août 2009 16:47:19

[bon c'est facile verifie il date de quand puis tu sais si sa marche pas c'est que c'est trop vieux mé si tu vien de les acheter va au magasin qui te les a vendus.si tu as besoins de moi envoie des message sinon par msn fafa.974@ive.fr
sinon dsl j'en ai pas plus de detail

contacte moi par msn si tu as une adresse email moi c'est mon adresse c'est fafa.974@live.fr

@+ et merci

2 Novembre 2009 14:46:33

Styblue a dit :
Nen le probléme vient pas de la je pense pas, la preuve il détécte l'axe X et Y du volant dans windows dans le jeu aussi mais les boutons il ne veut pas les detecter dans le jeu enfin dans le simulateur quoi. C'est ca le probléme.

Merci quand même de ta réponse ;) 


As-tu réussi à régler ce problème ? Je viens d'acheter Conduite 3D de Microapplication, et c'est comme toi, je n'arrive pas à paramétrer mon volant.

Gérard
gerard.schumacher@gmail.com
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS