Votre question

Lancement Need For Speed ProStreet

Tags :
  • Sims
  • Jeux
  • Écrans
Dernière réponse : dans Jeux et consoles
3 Mars 2008 21:02:25

Bonjour a tous,
J'ai un problème de lancement avec le jeu Need For Speed ProStreet je vous explique :

J'installe le jeu puis je double clique sur l'icône pour le lancer.

Une petite fenêtre noire NFS ProStreet s'ouvre puis mon écran entier devient noir, je me dit donc que le jeu est entrain de se lancer.
Plusieurs minutes plus tard, l'écran n'a pas bougé.

Je fais donc CTRL+ALT+SUPPR pour voir le problème mais rien ne se passe. Il a donc fallu que je reboot mon PC manuellement.

La meme chose s'est produite apres plusieurs tentative, je l'ai même réinstallé mais sans succès.

Y'a t'il des personnes qui ont le même problème que moi et si oui avez-vous trouvé une solution ?

Ma configuration : AMD Athlon 64X2 4200+ [2.2GHz]
NVidia GeForce 7600GS
2Go de RAM

Je sais que NFS ProStreet demande 2.8GHz mais j'ai installé Crysis sur mon ordinateur sachant qu'il demande aussi 2.8GHz et il marche très bien (les détails ne sont pas a fond bien entendu)

Merci pour vos réponses :) 

Autres pages sur : lancement need for speed prostreet

3 Mars 2008 23:57:47

Gravé ou acheté ?
4 Mars 2008 20:48:41

Non je l'ai acheté.
Contenus similaires
5 Mars 2008 00:50:22

Tous les drivers à jour ? Jeu à jour ? Un pack de codecs installé ?
5 Mars 2008 16:21:18

Tout est à jour c'est pour sa que je ne comprends pas ce problème :/ 
5 Mars 2008 18:47:14

Et le pack de codecs ?
5 Mars 2008 19:36:31

Je ne sais meme pas ce que c'est, tu peux m'expliquer ? Je pourrais te dire si il y en a d'installé.
5 Mars 2008 20:25:12

Un truc qui permet de décoder des vidéos, genre divx xvid et compagnie...
5 Mars 2008 20:44:05

Et bien oui j'ai DivX Player, QuickTime Player... Ils pourraient jouer un rôle dans ce problème de lancement ?
5 Mars 2008 21:17:18

Oui, vu qu'il y a une vidéo au démarrage, et les codecs installés peuvent se substituer aux codecs du jeu, et tout faire foirer. Ca serait donc pas mal d'en virer le maximum, pour voir si ça fait une différence, au pire si ça marche pas, suffit de les réinstaller après.
6 Mars 2008 18:19:05

J'ai fait ce que tu m'a dit mais le jeu ne veut toujours pas se démarrer.
Est ce que cela pourrait provenir du pilote de la carte graphique ?
(J'ai installé un pilote beta, le 169.21 [NVidia] )
7 Mars 2008 00:22:39

Du moment que sa date de sortie est antérieure au jeu, le pilote marche.
8 Mars 2008 10:11:31

sa doit être ton processeur qui est pas assez puissant pour une configuration minimale !
8 Mars 2008 14:04:18

Bah oui mais le probleme c'est que Crysis tourne très bien sur mon ordi alors que lui aussi demande 2.8GHz pour le processeur. :/ 
8 Mars 2008 19:10:09

oui mais peut être que crysis est fait pourtourner sur une configuration recommander et pas pro street !
8 Mars 2008 19:26:51

Ton processeur est suffisant.
8 Mars 2008 20:13:43

Ce problème est bizarre quand meme...
8 Mars 2008 20:52:17

Démarrer > Paramètres > Ajout/suppression de programmes

Vérifie que t'as .NET Framework d'installé, et si oui, quelles versions.
8 Mars 2008 21:58:01

Je viens d'y regarder et j'ai Microsoft .NET Framework 1.1.
9 Mars 2008 11:19:06

Si il y en a 3 :

Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.1 French language pack
Microsoft .NET Framework 1.1 Hotfix (KB928366)
9 Mars 2008 12:27:59

Alors installe ceux du dessus.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS