Se connecter / S'enregistrer
Votre question

pb d'affichage à NFS Underground

Tags :
  • Sims
  • Powercolor
  • Jeux
Dernière réponse : dans Jeux et consoles
28 Mars 2004 00:31:19

bonsoir... (ou bonjour, tout dépend à quelle heure vous lire ce message ;-))


je vous explique mon problème.. dans une course, quand j'utilise le turbo, au lieu de l'effet de "tunel flou", tout le décor et la route s'assombrissent progressivement jusqu'au noir... il ne reste que les voitures et les lumières...

ma carte graph est une Powercolor Radeon 9600XT avec les catalyst 4.3, et NFS est en version 1.3.0

c'est normal ? si non, que faire ?? merci d'avance

Autres pages sur : affichage nfs underground

28 Mars 2004 00:44:08

quand tu active le NOS ?
28 Mars 2004 00:45:37

bin oui... kan je "mets de la nitro" quoi lol
Contenus similaires
28 Mars 2004 00:51:22

POur que ça soit flou ta interré a etre a au moi 170 mph donc 255km/h a peut près moi ya que la ou meme sans le NOS jvoi s presque rien telemen que sa va vite et suan chui a 200mph donc 300km/h dans les 'drags' pas la peine de regarder ailleur la fo te concentrer.Mais revenons a ton pb utilise-tu un patch ou crack ?
28 Mars 2004 00:55:28

nan nan c'est une version commerciale achetée en magasin... en version 1.3.0 d'origine
28 Mars 2004 00:59:51

Et sa te le fait partout ou que dans le mode underground ?
28 Mars 2004 01:02:38

ya que danle mode underground que j'ai des NOS... je débute dans le jeu
28 Mars 2004 01:06:29

Ben en principe quand tu debloque un truc dans le mode underground dan sl'autre tu l'a par exemple tu met circuit,drift et au momen de choisir ta caisse en bas ya ecrit personnaliser voiture un truc comme sa pasque moi jlé en anglais comme c'est du telecharger.Donc tu customize ta caisse et essaie de voir sque sa donne.
28 Mars 2004 01:39:41

bin mêem en équipant la voiture de NOS (merci les cheats mais je referai un profil normal) ça change rien

j'ai trouvé le patch 4 supposé "éliminer les bandes noires lorsd de l'utilisaiotn de NOS"... bin il les élimine bien : au lancement le jeu reste collé à un écran splash "NFS Underground" sur le bureau !

g vraiment pô de bol parfois :-(
11 Avril 2004 10:37:38

je connais ton pd moi sa me le fait defois mai faut que appuie sur cette touche tu retourne awindows et aprs tu clik sur nfsu et cest bon
lol
Citation :


12 Avril 2004 17:30:15

tu vas dans les parametres d'affichage puis après je sais plus si c'est avec ceux de la carte et ya ecrit "flou" un truc comme ça regarde si il est activé et si les ben desactive.

Jvois que ça
24 Mai 2004 22:12:27

C un bug k'a été corrigé dans la version 1.4
just patch it
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS