Se connecter / S'enregistrer
Votre question

Carte son inactive sur VAIO A VGN-A217M

Tags :
  • Haut parleur
  • Matériel
Dernière réponse : dans Matériel informatique
5 Mai 2011 21:58:50

j'ai du son lors de l'allumage à l'apparition du logoVAIO puis ensuite plus rien . même le petit haut parleur en bas à droite n'apparait pas

Autres pages sur : carte inactive vaio vgn a217m

5 Mai 2011 22:52:09

Bonjour , alors essaie ca :

menu Demarrer > Dans la barre de recherche taper "cmd" et le lancer > taper "services.msc"
Vérifier que les services : "Planificateur de classes multimédia", "Appel de procédure distante RPC" , "Générateur de points de terminaison du service Audio" , "Audio Windows" , sont activés et si non les activer.

Regarde aussi dans : panneau de configuration> Gestionnaire de périphériques
(ou taper "DEVMGMT.MSC" dans cmd) ,
et aller à "Contrôleurs audio, vidéo et jeu" , vérifier qu'il n'y a pas de périphériques avec un point exclamation. Si c'est le cas : clic droit > "mettre à jour le pilote"

Toujours dans panneau de configuration , cliquer sur Son et vérifier que "Enceintes et casque" et le périphérique par défaut, si "Enceintes et Casque" n'apparait pas : clic droit au centre (toujours dans l'onglet lecture) de la fenêtre > Afficher les périphériques désactivés > les activer
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS