Votre question

Quelle carte graphique sur un PB IMEDIA X4530 ?

Tags :
  • Packard Bell
  • Matériel
Dernière réponse : dans Matériel informatique
22 Avril 2011 21:39:14

J'ai besoin d'aide sur mon PC PACKARD BELL IMEDIA X4530, la carte graphique est foutue ...! mais le problème je ne sais pas quelle carte graphique prendre ! dessus apparemment il y'avait une Nvidia Geforce G100, on m'a dit qu'une Radéon HD 5770 ou une HD 6790 pourrait aller ou une Nvidio Geforce GTX 460, mais on m'a aussi transmis le message que mon PC devait avoir un port PCI express, le hic je ne pense qu'il y soit équipé ...!!!

J'ai besoin d'une aide assez rapidement même très rapidement !!!

Merci de me répondre assez vite !!!!

Autres pages sur : carte graphique imedia x4530

22 Avril 2011 21:55:00

Merci d'avoir répondu pour le port .... Donc je peux installer une des 3 références que l'on m'a transmise si j'ai bien compris ... j'suis un peu nulle en informatique ...!!!! surtout j'ai un peu la frousse d'installer ça car j'y connais rien du tout ... et peur de tout foutre en l'air !!!

m
0
l
Contenus similaires
22 Avril 2011 23:32:31

Que veux tu faire avec ton PC?
Si tu ne joues pas tu peux prendre la moins chere des carte graphiques.
Pour retirer une carte d'un port PCI-e x16 il faut prendre soin de repousser l'ergot ,differend suivant la carte mère, on en voit un ici (la partie blanche du connecteur entouré de rouge) et bien sur retirer la vis retenant la carte au boitier du PC :

m
0
l
22 Avril 2011 23:59:40

Justement c'est pour faire des jeux, mon mari fait de la F1 et apparemment ça serai à cause de ça que la carte graphique est foutue !!! c'est pour cette raison que l'on m'a transmis ces références de cartes, mais avant de faire cet achat j'ai besoin d'avoir des conseils de personnes qui sont dans le domaine informatique ! Donc une fois que j'ai enlever la carte graphique, on peut facilement remettre l'autre et hop c'est bon l'ordinateur refonctionne !! D"après vous quelle carte il faut que je prenne ?
m
0
l
23 Avril 2011 01:06:41

Super sympa d'envoyer toutes ces données ! Avec tous ça je pense que l'achat va être plus simple ! je pencherai sur la GTX 460 par contre elle est pas donnée ...!! une fois acheté ça s'installe facilement ? je suppose qu'il existe des sites ou ils te montrent comment faire !
m
0
l
23 Avril 2011 09:44:33

Ca s'installe plus facilement que ça ne s'enleve.
m
0
l
23 Avril 2011 16:42:15

Après avoir installée la nouvelle carte graphique GTX460, on a toujours rien à l'écran ..!!!! help help .....

Je sais pas quoi faire !!!! j'espère que c'était bien la carte graphique à changer !!!

Merci de m'aider au plus vite car ça me gonfle ....
m
0
l
23 Avril 2011 16:44:59


Mais:
cocoferrari a dit :
la carte graphique est foutue

Nous ne pouvons pas deviner que vous vous étes trompé sur le diagnostic.
Il se passe quoi lors du l'allumage du PC?
m
0
l
23 Avril 2011 16:49:23

Il ne se passe rien du tout ... rien ne s'affiche à l'écran ... pourtant tout est bien branché, on a contrôler plusieurs fois !!!!! c'est le service technique de PB qui m'a dit que c'était la carte graphique ... donc je suis partie là dessus ... autrement ça pourrait être quoi d'autre ????
m
0
l
23 Avril 2011 16:52:28

Un complément, est ce que le ventilo tourne quand la carte graphique est foutue ?? question peut être bête mais bon je préfère la poser ...
m
0
l
23 Avril 2011 16:59:59

Entre rien du tout et un ventilo qui tourne ça fait beaucoup pour un diagnostic via internet.
Dites ce qu'il se passe exactement lors de l'allumage du PC,merci.
Es-ce que les temoins d'activitées sont allumés et lesquels?
m
0
l
23 Avril 2011 17:00:52

cocoferrari a dit :
est ce que le ventilo tourne quand la carte graphique est foutue ?? question
oui c'est possible
m
0
l
23 Avril 2011 17:03:39

Bonjour, tu as bien branché le conecteur 6 ou 8 broches sur la CG ?
m
0
l
23 Avril 2011 17:05:50

Un message s'affiche si c'est le cas.
m
0
l
23 Avril 2011 17:13:04

Alors lors de l'allumage du pc, le clavier s'allume et s'éteint tout de suite et à l'écran ça nous met "ACER" et "pas de signal" (ce qu'il nous met toujours), et ensuite plus rien à l'écran, écran tout noir ... je peux rien dire d'autre !!!!
m
0
l
23 Avril 2011 17:14:59

Pour répondre à help-manformatique, j'ai bien branché les connecteurs
m
0
l
23 Avril 2011 17:22:09

cocoferrari a dit :
à l'écran ça nous met "ACER" et "pas de signal"

A ce moment il devrait y avoir des choix en bas de l'écran, style F2 , F10.
m
0
l
23 Avril 2011 17:34:55

Non y'a rien du tout en bas de l'écran, ni F2 et F10 ..;
m
0
l
23 Avril 2011 20:42:06

Ouvres le boitier et reperes sur la carte mère un petit cavalier nommé CLRMOS ou Clear CMOS ,il est pres de la pile, tu dois le deplacer pour remettre à zero le bios. Puis redemarres.
m
0
l
23 Avril 2011 23:00:10

Alors on a déplacé le ptit cavalier comme tu l'as dit mais la carte graphique ne tourne pas et si on remet le cavalier comme avant la carte tourne mais l'écran reste toujours noir !
m
0
l
23 Avril 2011 23:02:02

Tu n'as plus ACER qui s'affiche?
m
0
l
23 Avril 2011 23:05:16

Alors maintenant il y'a un bip quand on allume le pc, le clavier s'allume et reste allumer et sur l'écran c'est marqué "acer" mais il y'a rien de plus !!!
m
0
l
23 Avril 2011 23:15:08

Apres avoir appuyer sur le bouton d'allumage du PC, appuyer plusieurs fois sur la touche ESC (ECHAP) ou DEL ou F1 ou F2 pour avoir l'affichage du BIOS.
m
0
l
23 Avril 2011 23:22:32

Désolée mais rien ne fonctionne !!! ni echap, ni F1 et ni F2 ! on l'a refait plusieurs fois !!!! par contre le clavier fonctionne bien !
m
0
l
23 Avril 2011 23:25:11

Peut etre que tu as envoyé une micro-décharge à un de tes composants ou je crois avoir trouvé :
Donne moi le nom et watts de ton alim
m
0
l
23 Avril 2011 23:26:19

Essaies en appuyant sur les autres F .
Es-ce que ACER reste affiché indefiniment?
m
0
l
23 Avril 2011 23:31:13

Alors c'est 115 watt max par contre le nom !!! j'le trouve où car y'a plein de commentaires !!!
m
0
l
23 Avril 2011 23:31:53

help-manformatique a dit :
Donne moi le nom et watts de ton alim

Il s'agit d'un Packard-Bell ,donc c'est une alim de bonne qualité FSP Fortron.
m
0
l
23 Avril 2011 23:33:19

Mais mais peut etre pas assez puissante pour la CG
m
0
l
23 Avril 2011 23:33:22

J'ai tout essayé les autres F et rien du tout, et ACER disparait au bout de 2 sec comme avant et après apparait "pas de signal", ensuite écran noir !!!
m
0
l
23 Avril 2011 23:33:52

cocoferrari a dit :
Alors c'est 115 watt max par contre le nom !!! j'le trouve où car y'a plein de commentaires !!!

Il y a un autocollant sur l'alimentation ,visible uniquement en demontant le capot du boitier, indication du genre FSP250-60GEN
m
0
l
23 Avril 2011 23:36:27

115 watts max !! c'est normale, la GTX 460 768 Mo consomme 146 Watts en idle et la GTX 460 1024 Mo 144 Watts donc voila
m
0
l
23 Avril 2011 23:42:14

Sur l'autocollant il est indiqué FSP250-60HEN
m
0
l
23 Avril 2011 23:47:34

Par contre il redémarre une fois sur deux le PC, pour qu'il re démarre bien la 2ème fois on re déplace le cavalier et encore ça ne fonctionne pas toujours !!!
m
0
l
23 Avril 2011 23:48:16

De toute facon, il devra changer d'alim ;) 
m
0
l
23 Avril 2011 23:59:30

J'ai bien peur que ce ne soit la CM qui est HS, ou du moins le BIOS qui est flanché.
Peux tu prendre une tres bonne photo de la CM ? Surtout de la mémoire qui contient le BIOS,elle devrait etre recouverte d'un petit autocollant ,mémoire situé du coté de la pile normalement.
m
0
l
24 Avril 2011 00:02:02

help-manformatique a dit :
De toute facon, il devra changer d'alim ;) 

Laisse la d'abord depanner son PC et y jouer ,il sera bien temps d'en changer si le besoin s'en fait sentir.
m
0
l
24 Avril 2011 00:13:57

Alors on essaye de bien prendre une photo, pour l'instant je t'envoie la référence du BIOS = Phoneix BIOS D686BDS 320872974
m
0
l
24 Avril 2011 15:13:17

J'arrive pas à insérer des photos ....!!!
m
0
l
24 Avril 2011 18:14:07

Tu aurais une photo montrant comment tu as branché les adaptateurs molex => pci express 6 broches ?
m
0
l
24 Avril 2011 18:25:51

tu parles du chipset ? :heink: 
m
0
l
24 Avril 2011 18:35:09

Citation :
sur support
il s'agit d'une eeprom.
Seul le processeur et la mémoire du BIOS sont montés sur support.
m
0
l
24 Avril 2011 19:22:55

Alors la référence de la puce en espérant que c'est ça est H25.000A9
m
0
l
      • 1 / 3
      • 2
      • 3
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS