Se connecter / S'enregistrer
Votre question

Problème clé AVerMedia

Tags :
  • Système d'exploitation
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
14 Avril 2010 18:44:36

Bonjour,

Ma grand-mère m'a offert pour noël une clé USB pour regarder la télé sur l'ordinateur.
C'est la clé AVerTV Red HD+
Cependant ca ne marche pas... :cry: 
En effet, une fois que j'ai tout installé (bien correctement, avec le cd d'installation et tout), arrive un moment où je suis censée rechercher les chaines pour les enregistrer.
Or j'ai beau cliquer sur "Recherche programmes", rien ne se passe... :( 
La barre de progression avance mais jamais rien ne s'affiche...
Il est indiqué que la fréquence est à 0, je ne sais pas si c'est normal ou pas ?
Je précise que les signaux supportés sont les DVB-T.

J'espère qu'un fin connaisseur des clés AverMedia saura me répondre :wahoo: 
Merci d'avance !

Autres pages sur : probleme cle avermedia

14 Avril 2010 18:56:17

Tu à bien brancher les antennes?
m
0
l
14 Avril 2010 19:31:56

Oui oui :) 
Il y a d'abord un cable jusqu'à la clé, puis un autre qui va de la clé à l'antenne.
m
0
l
Contenus similaires
a b E Périphériques
14 Avril 2010 19:41:22

Quel est ton systeme d'exploitation ?

Et tu as teste sur un autre PC ?
m
0
l
22 Avril 2010 14:42:40

J'ai windows et non je n'ai pas essayé sur un autre ordi... :S
Mais je suis allée voir un petit informaticien vers chez moi et il me dit que c'est surement l'antenne qui est trop petite pour capter. Apparement, cela arrive souvent avec ce genre de clés que ca capte mal, notamment en ville (dès qu'il y a des murs).
m
0
l
22 Mars 2011 20:27:22

J'ai le même problème avec un tuner AVerTV Red HD+ qui marchait sans aucun problème il y une semaine. Tout d'un coup : plus aucune chaîne captée.
J'ai pensé que le tuner avait grillé. J'en ai acheté un neuf. Même problème. Et, dernières investigations : sur l'ordinateur de ma femme, ça fonctionne parfaitement.
Le problème vient donc de mon ordinateur qui fonctionne bien par ailleurs.
Si vous avez la solution, je suis preneur.
m
0
l
28 Avril 2011 19:53:45

pleinsoleil a dit :
J'ai le même problème avec un tuner AVerTV Red HD+ qui marchait sans aucun problème il y une semaine. Tout d'un coup : plus aucune chaîne captée.
J'ai pensé que le tuner avait grillé. J'en ai acheté un neuf. Même problème. Et, dernières investigations : sur l'ordinateur de ma femme, ça fonctionne parfaitement.
Le problème vient donc de mon ordinateur qui fonctionne bien par ailleurs.
Si vous avez la solution, je suis preneur.


Bonsoir,

alors, je ne sais pas si votre problème est toujours d'actualité, mais j'ai eu le même soucis avec mon tuner AVerTV Red HD+. Suite à l'installation du service pack sp1 lors d'une mise à jour de win7 64bits, aucune chaîne n'affichait d'image et toutes avaient une qualité à 0%.

solution : désinstaller l'application d'avermedia en laissant le driver(avermedia 850), puis installer le logiciel fourni par le support technique d'avermedia à cette page : http://www.avermedia.com/avertv/Support/FAQ.aspx?type=2

alors, si le lien ne fonctionne pas (je n'ai pas l'habitude des forums), clic D sur l'écran d'avermedia, sélectionner "Au sujet de", puis "support technique" et avec un peu de chance, vous tombez sur la bonne page. En tous cas, ça fonctionne chez moi.

Voilà en espérant que ça a pu aider... Mais bon, vu que c'est le même tuner et qu'il fonctionnait sur un autre ordinateur, je me suis dit que comme moi il pouvait s'agir d'un problème d'incompatibilité du logiciel.

Bonne soirée ^__^
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS