Se connecter / S'enregistrer
Votre question

Mauvaise image PC vers TC LCD en HDMI

Tags :
  • Hdmi
  • Matériel
Dernière réponse : dans Matériel informatique
22 Avril 2011 23:32:49

Bonsoir, :hello: 
Tout est dans le titre, en DVI vers RGB l'image est nickel
peu être qu'il y a un réglage a faire avec Catalyst mais tout est en anglais
carte graph... ATI Radeon sapphire HD5830
si quelqu'un a une idée ?
Merci

Autres pages sur : mauvaise image vers lcd hdmi

22 Avril 2011 23:51:57

Bonsoir.
Non,il manque la marque et le modèle de ta TV ainsi que la version de ton OS.
m
0
l
23 Avril 2011 11:31:28

Bonjour.

Seule connexion possible: dvi vers dvi.
La sortie hdmi de la carte graphique n'est utilisable que pour le son hd.

Donc ton paramétrage d'origine est bon, mais ne sélectionnes pas l'entrée hdmi sur la tv, restes en rgb (entrée "externe").

bonne jounée.

add: pour un 3ème écran, c'est le DisplayPort qui est utilisable.
m
0
l
Contenus similaires
23 Avril 2011 14:06:46

scoolup a dit :
Seule connexion possible: dvi vers dvi.
La sortie hdmi de la carte graphique n'est utilisable que pour le son hd.

:heink: 

:non:  une sortie HDMI sort la video & le son, à contrario du DVI qui lui ne sort que l'image.
D'ailleurs il dit
Citation :
Mauvaise image PC vers TC LCD en HDMI
ce qui ,je pense, vient de son TV qui n'accepte pas les signaux HD issu d'un PC.
m
0
l
23 Avril 2011 14:10:08

Samsara69 a dit :
:heink: 

:non:  une sortie HDMI sort la video & le son, à contrario du DVI qui lui ne sort que l'image.
D'ailleurs il dit
Citation :
Mauvaise image PC vers TC LCD en HDMI
ce qui ,je pense, vient de son TV qui n'accepte pas les signaux HD issu d'un PC.


Non, pas en ce qui concerne les cartes graphiques PC: relis de+ prés les caractéristiques......
m
0
l
23 Avril 2011 14:12:20

Add: je suis bien placé pour en parler, j'ai une HD 5770 avec sortie HDMI (son uniquement)+Display port (pour un 3ème écran).
m
0
l
23 Avril 2011 14:20:55

C'est que tu as un probleme , toutes sorties HDMI ,quelles soient sur une CG ou autre,sont là expressement pour sortir de la video.
http://www.sapphiretech.com/presentation/product/?psn=0...
Citation :
Avec la connectique HDMI, transformez votre PC en centre de divertissement ! Connectez simplement votre carte graphique à un écran LCD équipé d’une entrée HDMI pour profiter dans votre salon de vidéos HD et de capacités audio fantastiques.


Et je suis également bien placé pour en parler, je suis relié en HDMI pour te répondre ;) 
m
0
l
23 Avril 2011 14:22:53

scoolup a dit :
Add: je suis bien placé pour en parler, j'ai une HD 5770 avec sortie HDMI (son uniquement)+Display port (pour un 3ème écran).

Visiblement tu parles d'une limitation en terme de connectique pour faire du multi écran.
m
0
l
23 Avril 2011 15:51:58

Samsara69 a dit :
Visiblement tu parles d'une limitation en terme de connectique pour faire du multi écran.


Autant pour moi!

J'ai vérifié de +prés: je peux brancher 4 écrans!
J'avais assimilé (à tort) les caractéristiques d'une carte n'ayant que 2 ports DVI+1 Display port.

Par contre, une sortie HDMI=signal dvi+son numérique, aucune idée de la raison pour laquelle l'image serait moins bonne puisque la résolution est identique.

Voila qui m'intéresse bigrement.
m
0
l
23 Avril 2011 16:30:02

Ca vient de certaines TV qui n'acceptent pas la HD via HDMI d'un ordinateur.
m
0
l
23 Avril 2011 21:55:36

Samsara69 a dit :
Bonsoir.
Non,il manque la marque et le modèle de ta TV ainsi que la version de ton OS.


bonsoir,

une TV LG-32LH5000 sous Windows 7 je suis
donc si je comprend bien la différence entre la HDMI et la VGA et le son en numérique pour la HDMI, coté image c'est idem ?
merci a vous
m
0
l
23 Avril 2011 22:16:40

Bonsoir.
Le VGA est un signal analogique à contrario du HDMI ou DVI ,mais seul le HDMI sort la video & le son, donc liaison à privilegier.

Ton TV n'a aucun probleme à etre relier en HDMI à un PC http://www.lcd-compare.com/televiseur-LG32LH5000-LG-32L...
Citation :
Résolutions et fréquences via le VGA et l'HDMI / DVI (mode PC)
- 720 x 400 @ 70 Hz
- 640 x 480 @ 60 Hz
- 800 x 600 @ 60 Hz
- 1024 x 768 @ 60 Hz
- 1280 x 768 @ 60 Hz
- 1360 x 768 @ 60 Hz
- 1280 x 1024 @ 60 Hz
- 1920 x 1080 @ 60 Hz

Verifies dans les resolutions d'affichage que tu es bien en 1920 x 1080 @ 60 Hz
m
0
l
23 Avril 2011 22:20:51

Samsara69 a dit :
Bonsoir.
Le VGA est un signal analogique à contrario du HDMI ou DVI ,mais seul le HDMI sort la video & le son, donc liaison à privilegier.

Ton TV n'a aucun probleme à etre relier en HDMI à un PC http://www.lcd-compare.com/televiseur-LG32LH5000-LG-32L...
Citation :
Résolutions et fréquences via le VGA et l'HDMI / DVI (mode PC)
- 720 x 400 @ 70 Hz
- 640 x 480 @ 60 Hz
- 800 x 600 @ 60 Hz
- 1024 x 768 @ 60 Hz
- 1280 x 768 @ 60 Hz
- 1360 x 768 @ 60 Hz
- 1280 x 1024 @ 60 Hz
- 1920 x 1080 @ 60 Hz

Verifies dans les resolutions d'affichage que tu es bien en 1920 x 1080 @ 60 Hz


je suis pourtant en 1920 x 1080 60Hz
m
0
l
23 Avril 2011 22:32:29

Sur le TV,essaie en desactivant les differends mode d'amelioration de l'image , 100Hz si c'est possible et Mode AV : Jeux, Sport, Cinéma, Arrêt
m
0
l
23 Avril 2011 23:07:25

C'est une histoire de bande sur les côté de l'écran?

Si c'est le cas : Catalyst Control Center -> rubrique Desktops & Displays -> sur la petite flèche de l'écran avec les bandes (dans le rectangle en bas), cliquer sur "Configure" - > Scaling Options -> Overscan : 0%
m
0
l
23 Avril 2011 23:52:15

Il y a ça mais surtout l'image est pourri
je vois pas ton truc
m
0
l
23 Avril 2011 23:53:04

Samsara69 a dit :
Sur le TV,essaie en desactivant les differends mode d'amelioration de l'image , 100Hz si c'est possible et Mode AV : Jeux, Sport, Cinéma, Arrêt

Tout était désactivé déjà :) 
m
0
l
24 Avril 2011 00:23:37

Prends une photo de cette image "pourri" .
m
0
l
24 Avril 2011 00:26:58

Computer2a a dit :
Arf, j'ai pas les nouveaux Catalist.

Dans le rectangle en bas, la ou y'a ton écran qui apparaît avec un 1, quand tu clique sur la petite flèche, y'a pas "configure"?

non, rotation ou configure
m
0
l
24 Avril 2011 00:29:08

Et je t'ai dis d'aller dans quoi auparavant?

Catalyst Control Center -> rubrique Desktops & Displays -> sur la petite flèche de l'écran avec les bandes (dans le rectangle en bas), cliquer sur "Configure" - > Scaling Options -> Overscan : 0%

Y'a pas "scaling options" après?
m
0
l
24 Avril 2011 00:32:19

On ne voit pas trop comme ca, mais je t'assure que les icones et la police ne sont pas net du tout, et je ne suis pas en pleine écran non plus.
m
0
l
24 Avril 2011 00:37:44

Non non, je sais. J'avais eu la même chose en branchant mon écran en HDMI.

Et ce que je te dis de faire résout justement le problème.
m
0
l
24 Avril 2011 00:38:01

Prends une photo ,pas une capture d'écran ;) 
m
0
l
24 Avril 2011 00:38:03

Computer2a a dit :
Et je t'ai dis d'aller dans quoi auparavant?

Catalyst Control Center -> rubrique Desktops & Displays -> sur la petite flèche de l'écran avec les bandes (dans le rectangle en bas), cliquer sur "Configure" - > Scaling Options -> Overscan : 0%

Y'a pas "scaling options" après?

j'ai trouver "scaling options c'était dans "my digital flat-panel, et j'ai maintenant le bureau en grand écran
déjà ca merci.
m
0
l
24 Avril 2011 00:38:55

Et l'image est pas de meilleur qualité?
m
0
l
24 Avril 2011 00:44:57

Computer2a a dit :
Et l'image est pas de meilleur qualité?

non pareil
m
0
l
24 Avril 2011 00:45:48

Samsara69 a dit :
Prends une photo ,pas une capture d'écran ;) 

pas d'APN pour le moment
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS