Se connecter / S'enregistrer
Votre question

Réactiver la fonction usb

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
2 Avril 2011 13:27:00

j'ai désactivé par mégarde la fonction USB pour supprimer un message sur la rapidité des ports. Je suis sous XP; Depuis, je ne peux utiliser aucun périphérique, ni souris, ni clavier, ni imprimante... Quand je vais dans le bios, je ne sais pas ce qui doit être disable ou enable. Merci de m'aider. STap

Autres pages sur : reactiver fonction usb

2 Avril 2011 14:24:40

"par mégarde", ou bien "pour supprimer un message..." ???, je ne comprend pas là.

si c'est pour "supprimer un message.....", alors ce n'est pas par mégarde, c'était bien voulu.

comment tu t'y es pris pour le faire?
m
0
l
4 Avril 2011 15:51:48

Bonjour.

Vas dans le bios, puis dans "intégrated périphérals" et sélectionne enable pout tout ce qui concerne l'usb, sauf "boot rom" si l'option est disponible.
Si c'est déjà fait, il faut réinstaller les pilotes usb et surtout usb2, dont les pilotes ne sont pas incorporés à XP de base.

A te lire.
m
0
l
4 Avril 2011 15:54:39

Ah, j'oubliais: le message concernant la rapidité des ports concerne justement l'usb2.
Vérifies que ton pc disposes de port usb2 (et non pas seulement usb1).
A défaut, tu auras toujours le message concernant la rapidité des ports........
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS