Votre question

Linux ne demarre pas

Tags :
  • linux
  • Matériel
Dernière réponse : dans Matériel informatique
22 Mars 2011 10:57:54

bonjour, à tous

voilà, j'ai installé ubuntu sur amd sempron 140

j'ai mis un mot de passe, jusque- là tout se passe normalement

mais quand je veux redemarrer

il ne voit rien,je n'ai mis aucun cavalier dessus le disque dur

merci, de m'aider

merci à bientôt!

Autres pages sur : linux demarre

22 Mars 2011 12:32:45

Tu est bien sûr que tu as installé ta version de linux? tu n'as pas juste booté sur le live cd?
m
0
l
22 Mars 2011 20:57:57


oui,j'ai bien installé ubuntu,car j'ai posé un mot de passe

mais il se peut que ce soit un probléme de bios

car il apparait sur l' ecran

qu'il n'y a aucun systéme d'exploitation alors que j'en mis

merci encore une fois

au revoir
m
0
l
Contenus similaires
22 Mars 2011 23:00:15

réinstalle le et tu verras si il remet le mm message
m
0
l
23 Mars 2011 00:17:57

Salut j'ai un problème pour booter linux à partir de ma clé USB
Le PC plante dès qu'un périphérique USB est connecté (Clé, DD, ...)
Je veut booter sur une clé système linux qui à deja marché une fois il y a plusieurs mois
Je l'ai réessayer sur un autre PC elle fonctionne bien

Mon BIOS est a jour

Si quelqu'un a une solution...

merci d'avance

PS: BIOS InsydeH2o REV 3.5
PC formater et sous windows Seven 64 bits
m
0
l
23 Mars 2011 08:49:38

Bonjour à vous "Kieback",

Ton ordinateur à combien de mémoire ?

Je crois que ton linux live, ce charge en mémoire flash. Donc ton ordinateur plante car il n'a plus assez de mémoire vive.
m
0
l
23 Mars 2011 19:42:57

Bonjour Nir3X

J'ai 3 Go de RAM ... Donc suffisant (enfin je pense) pour faire tourner linux dessus
De plus il n'affiche aucun message, il reste figé sur la page de lancement du BIOS, pas de possibilité d'accéder au menu du BIOS (F2, F12, F8) ne font absolument rien ... je dois éteindre le PC sauvagement au bouton Power, retirer la clé USB, puis il redémarre normalement avec Windows 7, comme si de rien n'était...

Par contre, lorsque je boot sur le Disque Dur avec Windows 7, je suis beaucoup plus long au démarrage qu'avant (a l'époque où je pouvait encore booter Linux)

Alors problème de configuration ou problème matériel ... je me pose la question !!
m
0
l
23 Mars 2011 21:40:44

Bonjour,

Je pense aussi que tu as assez de mémoire lol. Aprés, peut être que dans ton BIOS, les port USB sont "enable" (Désactivé).

Pour savoir cela :

  • Tu va dans ton BIOS
  • Advanced
  • PCI Pnp
  • Plug And Play OS

    La tu les met "disabled" (Activé)
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS