Se connecter / S'enregistrer
Votre question

Mon ordi ne reconnait pas mes haut-parleur

Tags :
  • Haut parleur
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
3 Mars 2011 20:34:42

Bonjour,
J'ai un PC fixe HP sous Vista et j'avais un écran audio qui est mort (paix à son âme). J'ai acheté par erreur un nouvel écran non audio et pour avoir du son j'ai acquis des haut-parleurs Hercules XPS 2.0 10. Mais mon ordi ne les reconnaît pas, il prétend qu'il y a des haut-parleurs Realtek. Evidemment, pas de son sauf quand je branche un casque sur la tour. J'ai essayé toutes les solutions proposées sur le Net mais basta! Merci d'avance de m'aider mais par pitié, ne m'envoyez pas sur des sites à télécharger incompréhenbles ou qui prétendent avoir la bonne solution...si l'on paie!

Autres pages sur : ordi reconnait haut parleur

3 Mars 2011 20:44:37

salut pour t'expliqué (en simple) realtek fait parti de ta carte mere donc il te faut ce pilotes pour le son

et donc quand tu branches tes enceintes sa marche automatiquement rien de plus simple . (donc realtek oblige)


Donc va ici c'est gratuit => http://www.touslesdrivers.com/index.php?v_page=29 installe le plugin

- telecharge le Pilote realtek
- installe le
-redemarre ton pc branche tes enceintes et ce sera bon :) 
m
0
l
6 Mars 2011 01:27:41

error-404 a dit :
salut pour t'expliqué (en simple) realtek fait parti de ta carte mere donc il te faut ce pilotes pour le son

et donc quand tu branches tes enceintes sa marche automatiquement rien de plus simple . (donc realtek oblige)


Donc va ici c'est gratuit => http://www.touslesdrivers.com/index.php?v_page=29 installe le plugin

- telecharge le Pilote realtek
- installe le
-redemarre ton pc branche tes enceintes et ce sera bon :) 





Merci, je vais essayer et te tiens au courant mais je crois bien que le pilote realtek est déjà sur place.
m
0
l
Contenus similaires
13 Mars 2011 02:53:44

error-404 a dit :
salut pour t'expliqué (en simple) realtek fait parti de ta carte mere donc il te faut ce pilotes pour le son

et donc quand tu branches tes enceintes sa marche automatiquement rien de plus simple . (donc realtek oblige)


Donc va ici c'est gratuit => http://www.touslesdrivers.com/index.php?v_page=29 installe le plugin

- telecharge le Pilote realtek
- installe le
-redemarre ton pc branche tes enceintes et ce sera bon :) 




Comme je te l'ai dit, le pilote Realtek fait bel et bien partie de mon ordi et j'ai même la dernière version. Quand je branche mes haut-parleurs (oui, dans l'entrée verte), que ce soit à l'arrière ou devant cela ne marche pas du tout automatiquement. L'ordi trouve qu'il existe des haut-parleurs Realtek - ils sortent d'où, ceux-là? - mais qu'ils ne sont pas branchés. Par contre mon pilote est déclaré en état de marche.
J'ai tenté Mat Run Audio Playback pour voir si ça pouvait réparer mais j'ai toujours une erreur code 0x80070002 quand au téléchargement il arrive sur sound diag cab. Par contre j'entends les bruits Windows courants sauf la petite musique à l'ouverture, mais pas par mes haut-parleurs. Par où alors? Mais cette dernière question n'est pas importante.
Des idées sur mon cas, docteur?
m
0
l
a b E Périphériques
13 Mars 2011 11:10:03

salut > rentre dans le bios et regarde si l'otion audio est sur "enabled"
m
0
l
13 Mars 2011 11:51:06

Bonjour,

Je vais m'occuper de ton problème, jusqu'a ce qui soit résolu :)  (J'active la notification par Email)

Tout d'abord que tu branches n'importe quels Hauts-Parleurs, ça sera toujours marqué "Realtek High Definition Audio".

Donc ton problème ne vient pas de la reconnassance de tes Hauts Parleurs.

Personnellement, je pense que le cable de tes "Hauts Parleurs" est coupé.

C'est pour celà que tu entends des "tous petits bruits de windows" qui proviennent bien de tes hauts parleurs, mais le son est trsè atténué. (Comme le cable d'un casque qui est coupé.)

Teste tes Hauts-Parleurs sur un autre dispositif audio (Ton téléphone portable, ta TV...), et dis-moi si ça fonctionne ou pas.

-Le cable était-il fourni avec tes Hauts-Parleurs ? (Je pense que oui, mais je te le demande quand même)

J'attends de tes nouvelles.

A+
m
0
l
14 Mars 2011 17:49:44

ltraposa a dit :
salut > rentre dans le bios et regarde si l'otion audio est sur "enabled"


Je ne sais pas comment trouver le bios aussi je te joint la partie sound du DxDiag :

Sound Capture Devices
---------------------
Description: Microphone (2- Microsoft LifeCam VX-1000.)
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: USBAUDIO.sys
Driver Version: 6.00.6000.16386 (English)
Driver Attributes: Final Retail
Date and Size: 11/2/2006 09:55:04, 71552 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF

Description: Microphone (Realtek High Definition Audio)
Default Sound Capture: No
Default Voice Capture: No
Driver Name: RTKVHDA.sys
Driver Version: 6.00.0001.5910 (English)
Driver Attributes: Final Retail
Date and Size: 8/4/2009 08:48:20, 2744800 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF

Description: Entrée ligne (Realtek High Definition Audio)
Default Sound Capture: No
Default Voice Capture: No
Driver Name: RTKVHDA.sys
Driver Version: 6.00.0001.5910 (English)
Driver Attributes: Final Retail
Date and Size: 8/4/2009 08:48:20, 2744800 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF
m
0
l
a b E Périphériques
14 Mars 2011 17:55:07

Piur accéder au bios , tu fais tout de suite au démarrage , F2 ou supp
m
0
l
14 Mars 2011 19:15:18

Bon, j'ai fait F2 et l'écran ne me proposait pas de Bios mais plus de choix en faisant F8... et toujours pas de Bios dans la liste.
Mais si le son était "enabled" je n'entendrais rien par les écouteurs, non?
m
0
l
a b E Périphériques
14 Mars 2011 19:20:37

normalement non , il faut que tu arrive a rentrer dans le bios
m
0
l
14 Mars 2011 20:07:07

La solution : j'ai débranchés et rebranchés mes haut-parleurs en enfonçant puis tournant et ça a marché!. Mauvais contact, apparemment...

Merci à vous deux d'avoir perdu un peu de temps avec moi. J'aurais dû faire cela il y a des semaines. Je vous permets votre mépris à mon égard.
m
0
l
a b E Périphériques
14 Mars 2011 20:09:22

RESOLU
m
0
l
a b E Périphériques
14 Mars 2011 20:21:16

De rien alors clot le sujet :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS