Se connecter / S'enregistrer
Votre question

Ecran qui clignote quand je l'allume

Tags :
  • Full hd
  • Matériel
Dernière réponse : dans Matériel informatique
23 Octobre 2010 12:57:09

Bonjour à tous,
J'ai un écran Syncmaster 226bw qui quand je l'allume clignote pendant 1-2 mn avant de fonctionner normalement. Je ne pense pas que cela vienne de la carte graphique puisque j'ai un autre écran relié dessus (écran TV LG Full HD), qui lui fonctionne très bien. Vous en pensez quoi? Merci d'avance.

PS : Ma carte graphique est une Nvidia GTX 275 et je suis sous Windows 7 64- bit.

Autres pages sur : ecran clignote allume

23 Octobre 2010 13:03:20

Salut
depuis combien de temps as-tu cet écran?tu as essayé avec un autre câble de raccordement?
m
0
l
23 Octobre 2010 13:14:29

tu fais quoi avec tes 2 ecran ? extention de bureau ? clone ?
peut etre une difficulté de ton ecran a afficher la meme résolution et la même fréquence...
m
0
l
Contenus similaires
23 Octobre 2010 22:03:47

J'ai cet écran depuis 2 ans ou un peu plus je ne sais plus exactement. Mes écrans sont en affichages étendus depuis pas mal de temps déjà et je n'avais jamais eu ce problème auparavant. 1er écran 1080p 1920*1080 60Hz et 2nd écran (celui qui bug) 1680*1050 60Hz.
m
0
l
23 Octobre 2010 22:05:50

D'ailleurs je viens de remarquer que mon écran Full HD était en 1080i (bloqué à 30Hz). Je viens donc de le passer en 1080p avec un taux de rafraichissement de 60Hz. J'ai bien fait ou pas?
m
0
l
23 Octobre 2010 22:13:35

Et ça a résolu ton problème??
m
0
l
24 Octobre 2010 00:29:11

Non :s Mais tant qu'on y est je fais une parenthèse : (Pour avoir une meilleur qualité, est ce que je laisse en 1080p 60 Hz ou je remet en 1080i 30 Hz ?)
m
0
l
24 Octobre 2010 13:24:35

1080p 60Hz
m
0
l
24 Octobre 2010 19:56:04

Merci, et pour en revenir au problème initial, vous en pensez quoi?
m
0
l
3 Novembre 2010 20:08:58

J'ai la même écran que toi et depuis quelque jour j'ai le même problème.
m
0
l
10 Mars 2011 16:59:57

Bonjour, j'ai le meme écran, un syncmatser 226bw. A l'époque avoir cet écran avec la bonne dalle c'était une fierté (il était excellent).

Mais depuis décembre le miens clignote au démarrage. Au début c'était quelques secondes, maintenant c'est quelques minutes.

D'après ce que j'ai lu dans les forum cela ne toucherai pas seulement nos écrans mais aussi beaucoup d'autres, de différentes marques (LG, etc..).
Le problème viendrait de 3 résistances bas de gamme qui mettent plus de temps à chauffer..
Je suis comme vous, je suis impuissant face à ce problème, la garantie étant dépassée (j'ai cet écran depuis presque 4ans).
m
0
l
10 Mars 2011 17:12:31

http://forum.hardware.fr/hfr/HardwarePeripheriques/Ecra...

Tout est expliqué.
Il s'agit de 3 condensateurs en fait, bas de gamme, qui ont une durée de vie prévue de 3ans. Il faut les changer manuellement, ça ne coute pas très cher (max 25€ avec le fer à souder).

Voilà :bounce: 
:kaola:  Honte à Samsung et à la mort programmée de nos appareils :fou: 
m
0
l
11 Mars 2011 10:18:14

Salut, vérifier avant les câbles alimentation et vidéo ( DVI , HDMI ) .
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS