Votre question

Pb d'impression sur Canon S400

Tags :
  • Système d'exploitation
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
24 Février 2011 17:35:15

le noir ne sort plus depuis que j'ai changé la cartouche (2 essais)
Merci Alain

Autres pages sur : impression canon s400

25 Février 2011 17:55:30

T'as pas oublié d'enlever la protection ? ( question bête, je sais )
Combien de temps s'est-il passé entre la fin de ta dernière cartouche et son remplacement ?
As-tu un logiciel de gestion de cartouche d'encre d'installé ? si oui, est-ce une cartouche d'origine que tu as mis ?
m
0
l
4 Mars 2011 18:21:57

zazou61 a dit :
T'as pas oublié d'enlever la protection ? ( question bête, je sais )
Combien de temps s'est-il passé entre la fin de ta dernière cartouche et son remplacement ?
As-tu un logiciel de gestion de cartouche d'encre d'installé ? si oui, est-ce une cartouche d'origine que tu as mis ?


Merci de la réponse. Oui j'ai enlevé. En fait, l'impression s'est arretée en plein milieu d'une page, j'ai mis 1 cartouche d'origine.
Entre temps j' ai changé d'ordi et maintenant sous Vista je ne trouve plus le pilote de ma S400
Je cherche mais sans bcp d'espoir
Peut être tu a une idée la dessus aussi ?
m
0
l
Contenus similaires
a b E Périphériques
4 Mars 2011 18:25:30

Tu va sur canon et tu cherche le pilote pour ton imprimante .
m
0
l
4 Mars 2011 20:07:25

il n'existe pas sur canon hélas
merci encore
alain
m
0
l
6 Mars 2011 10:49:31

merci je vais essaiyer mais pas ce jour et te répondrai de toute façon
alain
m
0
l
7 Mars 2011 14:04:45

j'ai donc le pilote de clubic.com 1.50 sous windows XP qui a été accepté par Vista.
Pour la t^^te d'impression : bain dans eau déminéralisée à 60° pendant 3-4 jours 5foide après bien sûr) Ca dissous l'encre. rinçage séchage. 2 3 nettoyages entretien et c'est reparti
Moi qui comptait hanger ma vieille s400
Encore petit pb avec le scanner canon qui me plante l'écran j'espère trouver
Merci en core, bonne après midi
Alain
m
0
l
a b E Périphériques
8 Mars 2011 11:16:52

De rien pourrais-tu me mettre meilleure réponse pour clore le sujet ? merci !
m
0
l
8 Mars 2011 18:22:13

Plus de noir à l'impression sur une S400

la tête d'impression a été trempée dans de l'eau déminéralisée d'abord à 60° pendant 3 à 4 jours
l'encre s'est dissoute
puis encore rincée, séchée.
2-3 nettoyages en profondeur dans l'"entretien"
et c'est reparti progressivement

J'ai trouvé ça sur un autre forum

Salut et merci

Alain
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS