Se connecter / S'enregistrer
Votre question

Probleme sur GTA IV

Tags :
  • Sauvegarde de données
  • Jeux
Dernière réponse : dans Jeux et consoles
18 Mai 2009 20:29:22

Bonjour a tous

Voila suite a un méchant virus j'ai du formater mon pc.

Je réinstalle donc GTAIV, je fait les mise a jour et je recopie ma sauvegarde dans le bon dossier et lance le jeux pour continuer ma partie !!!

Mais j'ai un petit problème:
Lorsque je lance le jeux tout marche nikel sauf le sons !!!!!
Des que la sauvegarde a fini de charger la musique continue toujours !!!!
Et même les autre sons semble ne plus s'arrêter !!
ex: je klaxonne mais le sons reste comme si je klaxonner en permanence et cela se produit avec n'importe quelle sons du jeux !!!!

Avait vous une idée sur ce problème??

Merci d'avance et bonne soirée

Autres pages sur : probleme gta

19 Mai 2009 18:52:35

Salut,

Tu as tenté de réinstaller ton GTA ?
19 Mai 2009 18:55:29

Oui
Plusieurs fois

Avec et sans les mise a jour
Contenus similaires
19 Mai 2009 21:26:36

Uhm vu que tu as reformaté, c'est peut-être un soucis avec tes pilotes qui ne sont pas à jour.

Essaye de prendre et d'installer les derniers pilotes (drivers) pour tes composants (surtout pour ta carte son) ;) 
19 Mai 2009 22:55:39

Coucou

après m'avoir battus avec le jeux!!!!!

J'ai découvert que c'était la MAJ 1.0.3.0 qui faisait ça !!!
(Lors des ancien j'ai du mal virer le jeux et la MAJ a du rester je ne sais pas comment)

Bon je réinstalle donc et j'applique juste la MAJ en 1.0.2.0.
Mais elle un un bug connus:
Un mission qui ne fonctionne pas !!!!

Et en cherchant un peu sur le net j'ai vu que l'on pouvait télécharger une sauvegarde de la mission qui est juste après celle qui bug !!!

Sauf que leur XliveWrapper ne fonctionne pas !!!

Lorsque je copie les fichier du XliveWrapper, le jeux ne se lance plus du tout !!!!!!!!

Aide moi STP je pete un plomb a cause de ceux jeux !!!!!!!!!!!!!!!!!!!!!!!!!!


Merci d'avance et bonne soirée
19 Mai 2009 23:56:38

Bah GTA IV c'est vraiment de la merde niveau conception, faut pas chercher plus loin :/ 

Ce jeu reste un grand mystère sur ses bugs. Y en a tellement que je ne peux pas te dire ce qui cause tel ou tel bug donc réessaye de désinstaller en vérifiant qu'il ne reste plus rien du tout cette fois.
20 Mai 2009 06:55:39

Oui c'est se que j'ai fait

le jeux marche impect maintenant mais comme je suis en 1.0.2.0 bin il y a une mission qui bug et donc je suis bloquer -_-"
20 Mai 2009 08:23:23

Et si tu n'installes pas de mise à jour ?
20 Mai 2009 21:40:36

sa marche mais il lague trop pour pouvoir jouer
20 Mai 2009 22:09:40

Tu as tenté de mettre tous les Graphismes en minimum ?
21 Mai 2009 10:55:27

Vu la config que j'ai j'ai pas besoin de la faire tourner en mini

Car en 1.0.3.0 il passe en graphique en full
21 Mai 2009 12:24:18

Bah tu sais, moi non plus je n'ai normalement pas besoin de le mettre en minimum vu ma config, mais pourtant c'est ce que je suis obligé de faire pour y jouer...
21 Mai 2009 13:19:31

Coucou

Bon j'ai remit le jeux en 1.0.3.0 et j'ai tester avec un crack (je sais sa être pas bien )
Et bizarrement sa marche nikel avec !!!!!!!!!

Soit j'ai un problème avec le social club qui lance mal le jeux soit le dvd déconne en jouant
21 Mai 2009 13:33:17

Oui c'est étrange...

Bon, le principal c'est que ça fonctionne. Et de toute façon je ne peux plus t'aider puisque tu as pris un crack et que ce n'est pas toléré ici ;) 
21 Mai 2009 13:50:51

Ouai je sais

Merci quand même de ton aide

Je vais continuer avec le crack
temp que sa marche ses le principale ^^

@++
11 Septembre 2009 17:50:12

Bonjour,


Moi jais un problème avec le jeux gta iv quand je jou sans problème après 1h -2h le jeux se figue puis écran noir pendant quelles que seconde 1-5 sec ...

cette après-midi jais un gros souçi le jeux voulez plus se mètre en résolution minimum ( carte pas super puissante) problème D3D ! après avoir réinstallé le jeux toujours le même souci en faite dans mon fichié save il avec ecri Fail..etc jais sup et sa fonctionne toujours avec l'écran noir qui arrive de temps en temps ...

Je précise que je suis sous xp pro sp2 de base qui a du être passé sous sp3 ( de la daube je trouve) + DX 10 +mise a jour de la dernière version de la carte graphique pour un jeux ... abusé sérieux jais dl se jeux pour test je pense le fini et basta ! trop la merd avec tous les logiciels a installé pour forcé les gens a avoir sp3 -vista qui coute relativement chère .

bref si vous avais un solution a mon problème d'écran noir faite moi signe ! ;D
Anonyme
11 Juillet 2010 11:56:15

slt tlm j'ai acheter gta iv hier mais le jeux arrete pa de bug 10 minute pour marche et voler une voiture 2 minute sa bug a mort si vous avez une solution je la prend


merci cordialement , samy
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS