Se connecter / S'enregistrer
Votre question

Probléme démarrage:GTA san andreas

Tags :
  • GTA
  • Jeux
Dernière réponse : dans Jeux et consoles
2 Novembre 2009 11:36:00

Bonjour à vous,

Il y a 2-3 ans j'avais le jeu GTA san andreas, il marchait bien.

Aujourd'hui je ne trouve plus le cd, j'ai demandé à un copain qui m'as fournis le jeu accompagné de SA:MP pour qu'on joue ensemble. Il m'as dit que le jeu marchait.
Seulement, j'installe le jeu, je l'execute, j'ai alors un ecran blanc, puis un deuxième ecran blanc, une petite video avec écrit "paulpbaker.com" et un troisième ecran blanc puis le jeu s'éteint et je reviens sur le bureau.

Je l'ai reinstallé mais sa fait exactement la même chose.
Et ma config est bonne pour jouer car je l'avais fait il y a longtemps. J'ai 750 de mémoire vive et une carte son AC 97. Normalement tous mes pilotes sont à jour.

Merci de m'aider. :D 

Si quelqu'un réussit à trouver mon probléme je lui donne un MT pass si il veut :sol:  J'en ai un et sa me sert à rien.

Autres pages sur : probleme demarrage gta san andreas

a b ã GTA
2 Novembre 2009 12:35:46

Hello,

Y'a un truc que je n'avais encore jamais vu sur ce forum:
Citation :
une petite video avec écrit "

Là je t'avoue que c'est extrêmement étrange.

Ton pote, il l'a eu où ce GTA San Andreas ?

EDIT: c'est quoi un MT pass ? :D 
2 Novembre 2009 13:29:57

Merci de m'avoir répondu

Ben je sais pas. Mais il m'as dis que c'était avec SA:MP le truc pour jouer en ligne.

Un MT pass c'est pour jouer à des jeux en ligne http://www.mtpass.com/
Contenus similaires
a b ã GTA
2 Novembre 2009 14:06:27

Ben ce que tu devrais avoir quand tu lances GTA, c'est les écrans: ETX, nVidia et San Andreas. Quand tu te connectes sur un serveur sur SA:MP, tu devrais avoir 2 écrans "San Andreas Multiplayer". Mais en aucun cas tu devrais avoir des écrans blancs et encore moins un écran "paulpbaker.com".

Comme je te l'ai dit, je n'ai jamais vu ça auparavant, et pourtant j'en ai vu des personnes avec des soucis liés à GTA SA.

Tu as essayé de le désinstaller et de le réinstaller ?
2 Novembre 2009 16:24:47

Oui je l'ais fait plusieurs fois.
a b ã GTA
2 Novembre 2009 20:29:26

Tu as demandé à ton pote si c'est normal que tu aies ça ?
2 Novembre 2009 21:40:20

Ben non, il est pas là, j'ai réussi à me le procurer autrement, je vais essayer sa demain matin merci flobbest
a b ã GTA
2 Novembre 2009 22:45:56

Tant que c'est légal, pas de soucis ;) 
3 Novembre 2009 10:29:16

Et ben en fait, le GTA qu'il m'avait passé c'était un rip (illégale) et c'est PaulpBaker qui a fait sa d'ou le nom qui apparait. J'ai la vrai version de GTA, mais sa me fait la même chose, 2 ecran blancs et sa s'éteind...
a b ã GTA
3 Novembre 2009 12:49:48

Celle que tu as, c'est une version légale cette fois ?
3 Novembre 2009 12:52:32

Ouais mais sa fait la même chose. 2 ecran blancs puis sa revient sur le bureau.
En plus j'ai mis tous mes drivers à jour, je sais vraiment pas.
3 Novembre 2009 13:39:41

Je recapitule:

-J'ai une configuration suffisante pour jouer à GTA san andreas puisque auparavant j'y avais déjà joué.
-J'ai le jeu officiel.
-Dés le demarrage du jeu je vois deux ecrans blanc puis sa revient au bureau (des fois y a ecrit GTA sa.exe a cessé de fonctionné).
-J'ai le fameux pilote realteck AC 97 que j'ai vu sur un topic auparavant.
-Mes drivers sont (normalement) à jour.


Merci beaucoup si vous essayez de m'aidez.
a b ã GTA
3 Novembre 2009 14:15:06

Tu es sous XP, Vista ou 7 ?
a b ã GTA
3 Novembre 2009 15:58:21

Tu as le SP1, 2 ou 3 ?
3 Novembre 2009 17:31:14

Service pack 3
3 Novembre 2009 19:40:27

Si quelqu'un pourrait me trouver le dernier driver pour Realteck AC'97 et Matrox Millenium G550 sa serait sympa, je trouve que des drivers qui sont incorrect.
a b ã GTA
3 Novembre 2009 21:05:09

Tu peux aller ici pour détecter automatiquement les drivers qui te manquent.
3 Novembre 2009 21:08:39

J'ai tout c'est pas le probléme je pense...
a b ã GTA
4 Novembre 2009 00:51:06

De rien ;) 

Vas dans Mes Documents > GTA San Andreas User Files et supprime le fichier "gta_sa.set".
4 Novembre 2009 09:18:22

J'ai rien dans GTA San Andreas User Files
a b ã GTA
4 Novembre 2009 14:04:14

C'est vraiment bizarre, j'avoue que je suis à court d'idées :/ 
21 Avril 2010 20:29:13

OMG MERCI FLOBESST JE CHERCHER SA DEPUIS PLUSIEURS JOURS ET MTN CA A MARCHER CAR AVANT JAVAIS GTA SAN ANDREAS... ET QUAND JE CLIQUE SUR GTA SA .EXE SA NAVAIT AUCUN EFFET JUSQUA QUE JE SUPRIME CE FICHIER MERCI BOCU!!!
a b ã GTA
22 Avril 2010 00:41:08

Enfin quelqu'un qui me reconnait à ma juste valeur :D 

De rien, content de t'avoir aidé(e) !
23 Avril 2010 09:13:43

Oups j'ai parler trot vite car la 1er fois sa a marcher et sa remarche plus meme si je desinstalle et reinstalle tout j'ai plus le fichier "gta_sa.set" je crois pas que il y a une solution
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS