Se connecter / S'enregistrer
Votre question

San AnDreas ->Sa-Mp

Tags :
  • GTA
  • Jeux
Dernière réponse : dans Jeux et consoles
20 Juillet 2007 00:54:27

Slt tout le monde :hello: 

voila mon probleme: :fou: 

J'ai installer SA-MP-0.2.1 pour pouvoir jouai online a san andreas que j'ai acheter.Donc j'installe le logiciel tout ta fait normal apres l'avoir instaler je lance le logiciel apres avoir choisi un serveur il me lance le jeu normalement dans le menu la j'ai plusieur possibiliter:

->soit je charge une sauvegarde qui me fai buger (il me remette sur mon bureau)

->ou sinon je fait nouvelle partie qui me lance le jeu normal et voila le souci [:atryu:3] donc il me lance dans la partie et la camera reste bloquer sur le panneau Vinewood voila.

PS:Je peux faire bouger mon perso ou je veux sans que la camera suis le perso et quand j'appui sur la touche F1 qui lance un redif donc je voi le perso bouger et la bizarrement je peu bouger la camera comme il me plait et quand la redif se fini la camera se remet face au panneau Vinewood et se rebloque.


Merci d'avance pour vos reponse. :) 
rossi_46

Autres pages sur : san andreas

20 Juillet 2007 07:10:53

Ici c'est la categorie HARDWARE !!!
Ton Post va dans la categorie LOGICIEL !

Faites atention un peu ! :D 

Bon Surf Sur IDN !
20 Juillet 2007 10:18:17

ah oui j'ai pas fait attention dsl.Merci a maxgis de me l'avoir mit dans la bonne categorie.

rossi_46
Contenus similaires
20 Juillet 2007 12:02:54

Tes pilotes de carte graphique sont à jour ?

PS : Ton sujet va beaucoup voyager parce que je vais le déplacer dans Aventure, tous les GTA sont là-bas. ;) 
20 Juillet 2007 13:37:15

Je pence que oui quand je vais dans le panneau de configuration apres systeme et gestionnaire de peripherique que je clique sur carte graphique il me marque bien le nom de ma carte grafique apres je supose que quand elle est detecter la dedant les pilot sont a jour.

Ps:merci encore desolation de deplacer mon sujet j'aurais plus de chance remediez a mon porbleme ;) 

rossi_46
20 Juillet 2007 18:17:11

C'est bon j'au resolu mon probleme.J'espere que sa va continuer a marcher



rossi_46.
19 Août 2007 17:03:07

ce qui aurai ete bien c'est dire comment tu as resolu ce probleme comme sa les gens qui ont le probleme peuvent le regler ...
27 Décembre 2008 23:23:05

oui sa serait cool car
moi aussi je lais merci
a b ã GTA
28 Décembre 2008 00:46:19

Hai,

Si SA:MP lance le jeu normal, c'est que quelque chose ne va pas.

Assure-toi que:
  • SA:MP est bien installé dans le dossier \GTA San Andreas\
  • Tu possèdes bien la dernière version d'SA:MP (0.2X)
  • Que ton jeu est légal...

    ;) 
    28 Décembre 2008 13:58:29

    Oui tous sa est bien mis alor ou est le problème .....

    Samp oui il est dans mon dossier rockstare games oui j'ai la dérnier version de Samp oui le jeux est l'égale acheter A auchant Merci de m'aider .
    28 Décembre 2008 16:30:31

    Ok merci je te dirait quoi
    28 Décembre 2008 17:03:21

    Est bas non toujoure le meme problème HELPPPP
    a b ã GTA
    28 Décembre 2008 20:21:31

    En fait, tu as quoi exactement comme problème ?

    Ton jeu se lance normalement et tu choisis "Charger une partie" ou "Nouvelle partie", c'est ça ?
    28 Décembre 2008 20:36:33

    Bas enfait je lance samp apres je choisi mon serveur sa lance le jeux la bar e chargement fonctione apres ma camera rest bloker sur vinewood est sa ecri didn't connection je ne sait quoi breff merci de m'adier
    a b ã GTA
    28 Décembre 2008 23:43:24

    Ah ok ! Parce que pour moi, quand on écrit:
    alvinedu60 a dit :
    oui sa serait cool car
    moi aussi je lais merci


    C'est qu'on a le même problème que sur le premier message du sujet:

    Rossi_46 a dit :
    J'ai installer SA-MP-0.2.1 pour pouvoir jouai online a san andreas que j'ai acheter.Donc j'installe le logiciel tout ta fait normal apres l'avoir instaler je lance le logiciel apres avoir choisi un serveur il me lance le jeu normalement dans le menu la j'ai plusieur possibiliter:

    ->soit je charge une sauvegarde qui me fai buger (il me remette sur mon bureau)

    ->ou sinon je fait nouvelle partie qui me lance le jeu normal et voila le souci [:atryu:3] donc il me lance dans la partie et la camera reste bloquer sur le panneau Vinewood voila.

    Toi, SA:MP arrive se lancer, pas comme Rossi_46.

    Enfin bref, ça m'aiderai si tu me disais quel est le message que tu as quand le jeu bloque sur le panneau Vinewood. Est-ce que c'est:
    Citation :
    The server didn't respond. Retrying...

    ?
    29 Décembre 2008 00:30:27

    oui c bien sa
    a b ã GTA
    29 Décembre 2008 03:56:27

    Alors tu peux essayer plusieurs choses:
  • Vérifie que SA:MP n'est pas bloqué par un programme comme un antivirus, pare-feu etc...
  • Essaye aussi de te connecter sur différents serveurs, peut-être que le soucis vient du serveur.
    29 Décembre 2008 14:31:38

    ok je te dirait quoi
    29 Décembre 2008 14:33:37

    bas lol sur 6 serveur different il fait la meme est samp n'est pas bloker lol voila quoi sa menerve
    a b ã GTA
    29 Décembre 2008 17:32:59

    Uhm là ça devient étrange... Essaye de réinstaller carrément San Andreas et SA:MP puis de les réinstaller.
    Anonyme
    5 Juin 2009 23:04:06

    :(  Oui c'est bien instaler é sa marche pas :/  join moi sur mon msn c'est
    *************@hotmail.fr
    a b ã GTA
    5 Juin 2009 23:17:44

    Nah, on est sur un forum donc on reste dessus, comme ça tout le monde peut profiter des réponses apportées.

    Des fois, le fait de supprimer le fichier gta_sa.set peut résoudre bien des problèmes. Supprime donc ce fichier, il se trouve dans Mes Documents\GTA San Andreas User Files\.
    29 Novembre 2009 10:27:42

    Salut !

    J' ai le même soucis The server didn't respon , retrying ................
    et du coup le message ^ se répète sans arrêt, j' ai refait mon pc il y a 2 mois j' ai pas rejouer a samp depuis , et je voudrais m' y remettre , avant il marchait bien et la sans savoir pourquoi il reste blocker , je me souviens avoir déjà fait un manipe , mais je me souviens plus comment :) , merci de votre aide :) 

    J' ai supprimer le fichier que tu avais indiqué dans le message au dessus , j' ai réinstaller tout , rien ne fait .
    a b ã GTA
    29 Novembre 2009 23:11:58

    Salut,

    Ca dépend aussi de ton OS: XP, Vista ou 7 ?

    Il reste bloqué comment ? Il plante ou il ne se connecte pas ?
    2 Avril 2010 23:13:32

    Bonsoir :heink: 
    Bon le sujet Sa date de 2008 Mes Bon Vaut Mieux maintenant Que Jamais bon la solution consiste a Appuyer Sur La Touche Entre Plusieurs Fois Et Sa Avaune Que Le Message
    The server didn't respond. Retrying... S'affiche Voila, a Savoir Je Possède la version 0.3a Donc Ou Cas Ouuu Vous Pouvez La Télécharger Ici
    Cordialement: Dj.The-Revenche :D 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS