Se connecter / S'enregistrer
Votre question

[PROBLEME] Assassin's Creed ne marche pas sur Vista

Tags :
  • barre de tache
  • Jeux
Dernière réponse : dans Jeux et consoles
26 Juillet 2008 09:37:45

J'ai un problème avec le jeu Assassin's Creed

Le jeu se lance, mais dans une fenêtre.
Si je fais alt+entrée, les contours de la fenêtre disparaissent mais la barre des tâches restes et il y a une marge tout autour de la fenêtre de jeu

De plus, j'ai la vidéo d'intro, le chargement, mais je n'accède pas au menu ..

écran blanc, puis => ne répond pas.

J'ai un HPdv9660ef
T7500 (2.2Ghz), 2Go RAM, 8600GS, Vista Familiale Premium

quelqu'un a une idée ?

Autres pages sur : probleme assassin creed marche vista

26 Juillet 2008 11:01:29

est ce que le jeu est un original ou un gravé?
est ce que tu as mis à jour tes drivers de ta carte graphique?
26 Juillet 2008 14:12:20

j'arrive pas a trouver des bons drivers :/ 

pour le jeu, c'est un original

jsuis sur que c'est la faute a vista


bon après avoir redémarré, le problème a changé
le jeu se lance en plein écran mais après la vidéo, message :

Assassin's Creed a cessé de fonctionner. Appuyer sur OK pour fermer, Windaube essayera de trouver une solution au problème, et quand j'appuye sur OK, Windaube y branle rien :/ 
Contenus similaires
28 Juillet 2008 15:50:42

Bonjour :)  , Je viens achetée Assassin Creed se matin.

Et j'ai exactement la même erreur que eL d3p jusque au detail du démarage en Mode fenêtre :sweat:  ... Cela me surprendrais que sa vienne de mon PC, il sors de réparation avant hier a cause d'une barette de ram grillé suite a un orage. Et mon PC a la config pour le faire tourné, j'ai 2Go de RAM, une Ati 8800 GT-X pour la carte graphique, un proc E6600 ( Double 3.1 Ghz ) et j'ai Vista Familiale Prenium x32 et je pense que c'est lui qui fou la merde commme dis eL d3p... :bounce:  et tout mes drivers sont a jour...

C'est marqué que Assassin Creed ne supporte pas Vista x64...
29 Juillet 2008 13:14:06

j'ai essayé d'installer les drivers, mais nvidia "ne trouve pas de matériel" sur mon ordi ...

putain de vista je vais le tuer ...
j'ai aucun droits d'administrateurs dans ma session, jsuis sur que ca y fait beaucoup.

j'abandonne. je repasse à XP.
Microsoft pourrons pas dire que j'ai pas essayé ...
29 Juillet 2008 15:07:37

Bha moi j'ai essayé sans et avec le Patch 1.02 Pour les probleme graphique... sa ne marche toujours pas, et je ne peux pas passé sur XP, donc si quelqun pourrais me trouvé le probleme se serais cool ^^
29 Juillet 2008 16:58:44

Mettez votre jeu en compatibilité XP ;) 
29 Juillet 2008 18:57:24

Deja, esayé quand je coche la case compatible XP, il me demande le CD alors que le CD et deja dans le lecteur, par contre j'ai fouillé pas mal de fofo et j'ai trouvé une erreur similaire a la notre, j'ai utilisé RegSeeker un logiciel qui efface des truks inutile sur le PC et mtn j'arrive a lancé le jeu en Direct X 9 seulment, et quand je joue par contre les graphisme suis pas, tout disparait, réapparait meme les personnages... c'ets completment injouable... Pourtant j'ai le Patch 1.02 pour les problemes graphique...

Je sais plus quoi fair la ^^'
31 Juillet 2008 00:16:33

moi j'ai mis XP SP3 sur mon PC et ca tourne :D 

a mort Vista !


(pour les persos qui disparaissent, au début du jeu c'est normal, ca fait partie du scénario ^^)
31 Juillet 2008 09:06:00

Ouai je sais, je te parle quand tu commence dans la grotte, puis il y a pas que les perso, il y a aussi les decors... enfin bref, je suis tjs dans la merde : / et je fais que de fouillé les forums... et tjs pas de reponse...
1 Août 2008 15:23:21

j'ai desintallé mes pilotes de la carte graphique et j'ai mis les plus recents, et c'est bon la je le lance et je le tourne a fond :)  Que du bonheur ^^
14 Août 2009 09:19:22

AU SECOURS !!!

J'ai acheté Assassin's Creed hier matin, et il ne marche pas sur mon DELL XP ( qui a 4 ans ) Quand j'ai fini de l'installé, un Détecteur me dit que je n'ai pas le système minimum requis POUR JOUER A MON JEU QUE J'AIME A LA FOLIIEE !!!!!!!!!!! :'( 

La moitié du système requis minimum manque à mon ordi comme ce qui est marqué derrière la boîte du jeu (je ne fais que répéter ce que j'ai lu) :

VIDEO CARD: 256 MB DirectX

et aussi : PROCESSOR : Dual core processor 2.6 GHz Intel Pentium

J'vous en supplie aidez-moi

Quand je lance le jeu ça me met une fenêtre blanche avec seulement le son du jeu

Répondez-moi le plus vite possible svp ...

Merci D'avance





Citation :
Toujours être au besoin de l'autre en difficulté qui te rendra cela à ton tour.
Anonyme
10 Mars 2010 22:13:35

slt tlm la solution au probleme qui fait sortir le msg d'erreur windows cesse de fonction c'est d'ouvrire windows media center avant d'executer le jeux ensuite executer le jeux sans fermer windows media center bonne jeux
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS