Se connecter / S'enregistrer
Votre question

Problème lancement gta sa (steam)

Tags :
  • GTA
  • Jeux
Dernière réponse : dans Jeux et consoles
a b ã GTA
20 Octobre 2009 17:35:17


Tout est dans le titre :

Je n'arrive pas a lancer le jeu ...

en tout cas il n'y a pas l'image et encore moins le son (steam dit que le jeu est lancer alors que rien ne se passe )

Quelqun a une solution ! :D  ?

Autres pages sur : probleme lancement gta steam

a b ã GTA
20 Octobre 2009 21:28:06

Je ne connais pas du tout Steam, mais le jeu à déjà fonctionné ? Tes pilotes sont bien à jour ?
a b ã GTA
20 Octobre 2009 22:18:15

Salut ,

Oui le jeu a fonctionné , et oui mes pilotes sont a jour ^^ ,

C'est depuis que j'ai voulu installer une voiture avec img tool ...
Contenus similaires
a b ã GTA
21 Octobre 2009 00:54:29

Ah ben alors réinstalle-le... Enfin, si tu peux avec Steam...
a b ã GTA
21 Octobre 2009 10:02:08

Oui j'ai reinstaller , sa marche pas ,

Pareil pour steam , je les reinstaller mais sa marche pas non plus .
a b ã GTA
21 Octobre 2009 12:07:06

Lorsque tu désinstalle GTA, tu es certain qu'il ne reste plus rien dans le dossier "GTA San Andreas" (dans C:\Program Files\Steam\ je suppose) ?
a b ã GTA
21 Octobre 2009 12:31:17

Non , steam laisse les anciens dossier , et je ne peut pas les supprimer (car il me faut les droit d'utilisateur (ce que je n'ai pas ) ) :(  ...
a b ã GTA
21 Octobre 2009 14:18:47

Ah ben c'est sûrement pour ça que ça ne fonctionne pas.

Il faut vraiment que tout soit supprimé pour pouvoir réinstaller "proprement". Je crois que c'est la seule solution :/ 
a b ã GTA
21 Octobre 2009 17:06:20

Ok merci de ton aide :)  je vais essayer :D  ...
30 Octobre 2009 18:04:53

le jeu esque tu la acheter ou telecharger
a b ã GTA
30 Octobre 2009 18:26:28

S'il l'a obtenu par Steam...
30 Octobre 2009 19:22:55

coucou
Je suis un peu nouveau ici et je c'est que ce probleme et deja arriver mais quand l'ai gens ont resolu leur probleme souvent il nous laisse tomber sachant que derriere eux ils y a des gens (comme moi ) qui recherche la solutions du probleme ....

Bref mon probleme :

Depuis peu j'ai voulu rejouer a gta san andreas car pour tout vous dire jme fais chier , je possede le jeu cd original (donc pas telecharger)mais quand je l'installe tout ce passe bien je redemarre mon ordi histoire de dire .... et ensuite je lance gta il demarre je peu jouer etc ....
sauf que si je le ferme pour une quelquonque raison et que je veux le relancer par la suite mon jeu reffuse d'etre lancer je clique sur l'icone mon pc recherche (tourne ...) puis rien a par un ptits message d'erreur disant "GTA_SA a cesser de fonctionner " et voila.....

Sachez que j'ai deja suprimer/reinstaller gta et a chaque foi je peut le lancer une fois puis plus rien aprés je ne peut jamais le relancer a moin de le suprimer/reinstaller se que je n'ai pas trop envie de faire a chaque fois!!! :whistle: 

s'ils vous plait je vous demande une particuliere aide car je galere

PS:je suis pas un novice en la matiere mais je dois avouez que je galere

MERCI j'attend vos reponse avec impatience
30 Octobre 2009 21:31:45

voila c'est fait maintenant j'attend les reponses avec impatience ;) merci a toi et va faire un tour sur mon sujet ... merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS