Votre question

Probleme qualité des graphismes gta 4

Tags :
  • GTA
  • Jeux
Dernière réponse : dans Jeux et consoles
5 Juillet 2009 19:37:19

bonjour , deja je vous donne ma config :

e6750 a 3.2 ghz + zalman cnps9700 (60 degrés max en burn) . 4 go g skill pc 8500 . crossfire hd4870 overcloké . carte mere gygabyte ep45 ds3. vista ultimate sp1
(j'ai echangé mon q6600 overclocké a 3ghz contre le dual core e 6750 et ca tourne ptet mieu)

donc comme l'indique le sujet il y a un truc que je pige pas , en config auto gta me met tout en qualité elevée et la gestion de la puissance utilisée sur mes cartes graphiques m'indique que le jeu utilise environ 800mb sur 1013mb :)  .
et quand je joue ca ram quand meme pas mal a certain moments :pt1cable: 
j'ai pourtant mit les patchs pour le jeu mais rien y fait !!!!!!!! :cry: 

faut il un ordi quantique pour jouer a gta 4 a fond sans que ca ram ?!!!

---->donc j'aimerais savoir vos configs et votre niveau de qualité en jeu pour me rassurer ou m'inquieter...

(je ne dit pas que j'ai un ordi de malade non plus mais bon quand meme ca devrait tourner correctement non !!!!! :fou:  )


merci de vos reponses !!!

Autres pages sur : probleme qualite graphismes gta

6 Juillet 2009 17:56:49

up up pliz !!
7 Juillet 2009 15:18:14

aller quoi personne ne joue a gta 4 avec une config se rapprochant de la mienne ?? :cry: 
s'il vous plait dites moi s'il y a qque chose qui cloche sur ma config :( 
est ce que le fait que mes cartes soient en pci 8x influ sur la puissance de mes cartes ???
help me pliz !!!!
Contenus similaires
7 Juillet 2009 17:30:08

oui sa marche nikel avec se ke ta
7 Juillet 2009 17:32:59

salut ! ben je suis desolé mais avec mon matos ca galere en graphisme moyen !!!! ca arrive quand meme a ramer....
je crois que mon matos est pourri !! ou alors que gta EST POURRI !!

snif j'en ai marre !!! c'est pas normal !
tu as quoi comme matos et comme qualité ?
merci a toi
7 Juillet 2009 17:58:16

moi j'ai une pentium dual core T3200 CARTE GRAPHIQUE nvd 9300gs turbo cach. 3go
7 Juillet 2009 18:08:26

et tu joues a fond en graphisme sans aucun probleme ?
tu as combien de fps stp ?
8 Juillet 2009 18:46:24

personne pour m'aider....
a b ã GTA
9 Juillet 2009 17:45:52

Nah t'inquiète pas, GTA IV est pourri. Même avec une config récente et puissante, il est capable de ramer. Essaye de télécharger les patch de mise à jour ;) 

Pour info, j'ai un Core 2 Duo T7500 2.20 Ghz, une N-Vidia 8800 GT, 2Go de RAM et pourtant je ne peut le faire tourner qu'en minimum donc tu vois, ce n'est pas un problème de config.
9 Juillet 2009 19:24:25

salt ! je suis alle aujourdhui chez ldlc pour leur demander leur avis ....
et ben reponse sans appel : le crossfire et le sli ca pue du $$$ !
il m'a dit que changer pour une carte mere en 2*16x ne changerai rien .
il y a trop peu de jeu qui sont optimisés pour le crossfire car trop peu de gens font des crossfire par rapport aux achats des cartes graphiques !
je suis deg !!! donc j'ai mis en vente ma carte sur ebay ( ati hd4870 gainward encore garantie )
si ca interresse qqun ^^
je reste avec ma saphire 4870 tte seule

il ma dit aussi qu'avec des cartes aussi puissante mon ecran 19 pouces ne suffisait largement pas
il faut que j'achete au mini du 22 voir 24 pouces car la qualité est trop reduite et la carte sous exploitée

car mine de rien il m'a dit que ca bourrait grav une hd4870....
pour un vendeur ,plutot sympa ,car il aurai pu me faire acheter une carte mere a 200 euros pour rien !

ouf !!!!!!!!!!!!!!!!!!!!!!!!!!

voila j'espere que ma reponse servira a d'autres personnes
a b ã GTA
9 Juillet 2009 23:03:53

Nan mais tu t'es fait avoir là, le vendeur t'as fait acheter, c'est son métier. Tu as changé ta config juste parce que GTA IV ne tournait pas bien sur ton PC, mais le problème vient de GTA, pas de ta config !
13 Juillet 2009 12:11:11

ben non justement il m'a rien fait acheter
et je confirme que avec une seule hd4870 bien overclockee ca tourne bien mieu !
elle est en vente sur ebay et je me suis racheter un ecran lg 23 pouces ca va trop bien

par contre est ce que qqun sait pourquoi lorsque je branche mon ecran en dvi j'ai le message suivant "dvi gestion alimentation " ?
en eteignant l'ordi puis en branchant le dvi ca marche mais arrivé en mode veille impossible d'avoir une image sans ce message
a b ã GTA
13 Juillet 2009 19:06:29

Là je pense qu'il faudrait que tu crées un sujet dans la catégorie "Hardware" ;) 
14 Juillet 2009 00:43:44

ok , tte facon j'ai viré mon windows vista et j'ai remis xp
tt a l'air de bien fonctionner, je pense que le probleme d'ecran venait d'un conflit de driver ou ati catalyst (qui d'ailleur me fesait des trucs bizarres avec mon ecran)

voila , si ca le refait je ferait un topic ds un autre forum
merci ^^
14 Juillet 2009 20:01:26

je confirme que je n'ai plus de probleme avec "gestion d'alimentation"
affaire resolue !!!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS