Votre question

[PROBLEME] Assassin's Creed rame sous xp :o

Tags :
  • Windows Vista
  • Jeux
Dernière réponse : dans Jeux et consoles
26 Mai 2008 05:08:33

Bonsoir,
alors voila mon problème

Je possède un asus c90s (laptop), il avai windows vista, le jeu assassin's creed tournai niquel 1680x1050 (si j'me trompe pas) taux de rafraichissement 60

Je suis passé sous XP, tout bien installé les drivers, et la le jeu saccade :s
je tente de baisser la résolution, les qualité (tout a 2/4 au lieu de 4/4)
sa ne change rien :s

J'ai un processeur E6600, carte graph 8600m GT 512mo,
et concernant le test :

mais bon vu que sa tournai bien sous vista...

donc si vous avez une éventuelle solution je suis a votre écoute ^^

Autres pages sur : probleme assassin creed rame

26 Mai 2008 12:48:40

Ben soit les drivers sont mauvais, j'espère que t'as pas installé les drivers fournis avec le PC, car il y a de grandes chances qu'ils soient pour Vista et non pour XP, et que ces saloperies de drivers ne détectent même pas l'OS sur lequel on les installe, ou alors y'a encore un truc qui cloche dans les options graphiques du jeu.
Contenus similaires
26 Mai 2008 13:06:31

bah donc j'avai testé avec les drivers xp le jeu tournai niquel
c'est d'un seul coup...

petite question, un theme XP (crystalxp) pourrait-il en etre la cause ? car sinon je ne vois pas ou est le problème :/ 
26 Mai 2008 23:09:49

sa viens pas du theme ^^
merci pour le lien je vais voir sa :p 
27 Mai 2008 14:22:24

la réinstallation de windows vista a résolu le problème
peut etre grace aux derniers drivers je ne sais pas
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS