Votre question

Problème QuickTime et Les Experts: CSI

Tags :
  • Éxécution automatique
  • Jeux
Dernière réponse : dans Jeux et consoles
14 Avril 2010 21:17:40

Bonsoir.

J'ai un problème d'affichage de vidéo dans le jeu Les Experts: CSI.

Il utilise QuickTime et certaines vidéos ne sont pas lues.
Si j'installe sa version 6 fournie sur le DVD-Rom (en prenant soin de désinstaller la toute dernière version que je possède), le jeu se lance, mais ne lit absolument aucune vidéo (l'intégralité des vidéos est au format .mov), même pas celle d'introduction (le logo "Ubisoft").
Mais si je laisse la version actuelle de QuickTime, la vidéo d'intro est lue, ainsi que certaines autres alors que celles incrustées dans les décors en "fausse 3D" (images fixes), qui représentent en fait les personnages et objets qui sont animés, ne sont pas lues: un carré blanc les remplace. Le son semble être indépendant de la vidéo puisqu'il est correctement lu.

De plus, si j'essaye d'ouvrir directement ces fameuses vidéos (sauf celles qui fonctionnent) avec une des deux versions de QuickTime, le résultat est le même: un message disant qu'un codec QuickTime doit être téléchargé.
J'ai donc -pour finir- analysé ces fichiers vidéo et il semblerait que ce soit le codec IV41 qui est nécessaire. Mais lorsque je désire l'installer via le logiciel officiel du codec Intel Software, celui me dit malheureusement que je possède déjà ce codec sur mon ordinateur!

Bref, que faire? Merci d'avance pour vos réponses.

Autres pages sur : probleme quicktime experts csi

17 Juin 2010 22:49:34

Salut,exactement le même soucis vient de m'arriver avec les experts. :??: 

Je ne sais plus quoi faire,je cherche encore.

Si tu as trouvé la solution depuis ,n'hésite pas a la communiquée. :cry: 
m
0
l
19 Juin 2010 21:01:31

Bonsoir.

Pour contourner le problème, j'ai utilisé le logiciel Microsoft Virtual PC. C'est un logiciel gratuit qui permet d'émuler un système d'exploitation directement à partir d'un "réel" (donc sans créer de multiples partitions sur son ordinateur).
Dans mon cas, j'ai installé Windows 98 (il faut bien évidemment posséder le système d'exploitation que l'on désire utiliser mais avec certaines versions de Windows7, Windows Xp est offert avec le logiciel -rechercher "Windows Xp mode"-), ce qui m'a permis d'installer sur ce Windows 98 virtuel le jeu ainsi que la version QuickTime fournie avec.

Je n'ai donc pas réellement trouvé de solution à mon problème (je suis toujours preneur d'ailleurs) mais j'ai pu jouer tranquillement (malgré des bugs dus à l'émulation) à mon jeu.

Voilà. Si vous voulez plus d'informations sur Microsoft Virtual PC, n'hésitez pas.
m
0
l
Contenus similaires
20 Juin 2010 11:08:40

Bonjour M-a-t-h et merci de me répondre.

oui j'aimerais avoir un peu plus d'infos sur ce "Microsoft Virtual pc" que je ne connait pas du tout.

Et pour vous ce logiciel a amélioré les vidéos des personnages dans les carré blancs ou le problème est toujours la?

Quel système utilisez vous avant d'installer win 98 en virtuel?

Le nom de l'épisode de votre jeu c'est bien "une aventure palpitante au coeur du crime?Sinon j'ai un patch de mise a jour a vous proposez pour peut être corriger les bugs que vous avez encore.
m
0
l
20 Juin 2010 13:53:57

Pour tout savoir sur MVPC, je vous conseille ce tutoriel à la fois simple et complet: http://www.commentcamarche.net/faq/12742-tutoriel-virtu... .

Justement, il m'a permis de ne plus avoir ce problème de carrés blancs causés par le fait que le jeu utilise seulement les codecs fournis avec la version QuickTime qui se trouve sur le support du jeu qui ne sont pas compatibles avec des systèmes d'exploitation récents (les bugs dont je parle sont notamment de petits ralentissements ou le son qui grésille par moments par exemple). Dans mon cas, je possède Windows 7 Edition Familliale Premium (WVPC est téléchargeable avec Windows XP gratuit ici si vous possédez W7 Edition Intégrale ou Professionnel ou Entreprise: http://www.microsoft.com/france/windows/virtual-pc/down... ).

Sinon, pour la version de mon jeu, il s'agit du tout premier jeu des Experts et je crois qu'il s'agit de sa troisième réédition (il s'agit d'un pack contenant Les Experts 1, 2 et 3 ainsi que Les Experts: Miami 1 -je précise d'ailleurs que seul le premier épisode des Experts utilise QuickTime; je n'ai donc pas eu de problèmes pour jouer à ses suites depuis W7- regroupés chacun sur un seul DVD contrairement à leur première édition sur plusieurs CD).

En espérant vous avoir aidé.
m
0
l
20 Juin 2010 17:51:35

merci encore pour ces précisions,je vais voir sur le site ce que je peut faire avec. :hello: 
m
0
l
Anonyme
24 Juin 2010 23:26:47

slt a tous jaimerai savoir si ya un moyen de desinstaller csi car moi jy arive pas svp
m
0
l
25 Juin 2010 10:39:39

salut spartan_34,normalement tu auras du créer ton post,mais je vais essayer de te conseiller.

tout d'abord,quel jeu tu as des expert?patché ou non?(en passant tu n'as pas eu le problème des carrés blancs?)

Ensuite quel système d'exploitation?

Sinon tu as 3 méthodes pour le désinstaller:

-Tu mets ton cd de jeu dans le lecteur et la si tu es en exécution automatique,une fenêtre va apparaitre avec plusieurs choix:

-jouer
-réinstaller le jeu
-désinstaller le jeu,tu clique ici et normalement ca doit le faire.
(si tu mets le cd et que tu n'es pas en exécution auto,il faut que tu ouvres ton lecteur et clique sur setup,la même fenêtre va apparaitre)

-second:tu cliques sur "démarrer","tout les programmes"et tu cherches le dossier "ubisoft".
La tu trouves le dossier "csi" avec plusieurs sous menu et tu cliques sur "uninstall csi",puis une fenêtre apparait,te demandant de confirmer la désinstallation du jeu,tu cliques sur oui et tu suis ce qu'il te dit de faire.

-Ou bien alors:

-"démarrer","panneau de configuration","ajout et suppression de programmes",tu cherches ton programme "csi" et la tu fais supprimer/modifier et tu suis ce qu'il va te dire.


Voila en espérant avoir pu t'aider!
m
0
l
2 Novembre 2010 15:11:21

thriad a dit :
Salut,exactement le même soucis vient de m'arriver avec les experts. :??: 

Je ne sais plus quoi faire,je cherche encore.

Si tu as trouvé la solution depuis ,n'hésite pas a la communiquée. :cry: 

Jai trouvé la solution sur un autre site et ca marche! Je vous laisse la solution et mon commentaire :bounce: 

sticker555 18 sep 2010 à 21:35
Problème réglé pour ma part en installant le quicktime fourni avec le jeu, puis cliquer droit sur l'icône quicktime dans la barre des tâches -> quicktime preferences -> video settings -> sélectionner "safe mode (gdi only)"

Maintenant les vidéos dans le jeu fonctionnent et les personnages sont correctement affichés (au revoir les carrés blancs).

Ajouter un commentaire - Permalink (#4)
Signaler Natouric - 2 nov 2010 à 15:06
UN GIGANTESQUE MERCI! sticker55, cela a aussi réglé mon problème! si vous avez déjà quicktime d'installé en version plus récente désinstallé la et installer la version qui est sur le disque 3 de votre cd ET SI Encore la vous avez encore des probleme allez comme indiqué par stiker dans les setting de quictime et ensuite dans la menu déroulant des préférences de Quicktime choisir video settings+puis savemode(gdi only), et moi qui aie gossé toute la journée croyant que mon problème venait de macromedia et flashplayer.
m
0
l
2 Novembre 2010 15:14:52

M-a-t-h a dit :
Bonsoir.

J'ai un problème d'affichage de vidéo dans le jeu Les Experts: CSI.

Il utilise QuickTime et certaines vidéos ne sont pas lues.
Si j'installe sa version 6 fournie sur le DVD-Rom (en prenant soin de désinstaller la toute dernière version que je possède), le jeu se lance, mais ne lit absolument aucune vidéo (l'intégralité des vidéos est au format .mov), même pas celle d'introduction (le logo "Ubisoft").
Mais si je laisse la version actuelle de QuickTime, la vidéo d'intro est lue, ainsi que certaines autres alors que celles incrustées dans les décors en "fausse 3D" (images fixes), qui représentent en fait les personnages et objets qui sont animés, ne sont pas lues: un carré blanc les remplace. Le son semble être indépendant de la vidéo puisqu'il est correctement lu.

De plus, si j'essaye d'ouvrir directement ces fameuses vidéos (sauf celles qui fonctionnent) avec une des deux versions de QuickTime, le résultat est le même: un message disant qu'un codec QuickTime doit être téléchargé.
J'ai donc -pour finir- analysé ces fichiers vidéo et il semblerait que ce soit le codec IV41 qui est nécessaire. Mais lorsque je désire l'installer via le logiciel officiel du codec Intel Software, celui me dit malheureusement que je possède déjà ce codec sur mon ordinateur!

Bref, que faire? Merci d'avance pour vos réponses.


Jai trouvé la solution sur un autre site et ca marche! Je vous laisse la solution et mon commentaire :bounce: 

sticker555 18 sep 2010 à 21:35
Problème réglé pour ma part en installant le quicktime fourni avec le jeu, puis cliquer droit sur l'icône quicktime dans la barre des tâches -> quicktime preferences -> video settings -> sélectionner "safe mode (gdi only)"

Maintenant les vidéos dans le jeu fonctionnent et les personnages sont correctement affichés (au revoir les carrés blancs).

Ajouter un commentaire - Permalink (#4)
Signaler Natouric - 2 nov 2010 à 15:06
UN GIGANTESQUE MERCI! sticker55, cela a aussi réglé mon problème! si vous avez déjà quicktime d'installé en version plus récente désinstallé la et installer la version qui est sur le disque 3 de votre cd ET SI Encore la vous avez encore des probleme allez comme indiqué par stiker dans les setting de quictime et ensuite dans la menu déroulant des préférences de Quicktime choisir video settings+puis savemode(gdi only), et moi qui aie gossé toute la journée croyant que mon problème venait de macromedia et flashplayer.
m
0
l
2 Novembre 2010 19:13:55

Natouric a dit :

Jai trouvé la solution sur un autre site et ca marche! Je vous laisse la solution et mon commentaire :bounce: 

sticker555 18 sep 2010 à 21:35
Problème réglé pour ma part en installant le quicktime fourni avec le jeu, puis cliquer droit sur l'icône quicktime dans la barre des tâches -> quicktime preferences -> video settings -> sélectionner "safe mode (gdi only)"

Maintenant les vidéos dans le jeu fonctionnent et les personnages sont correctement affichés (au revoir les carrés blancs).

Ajouter un commentaire - Permalink (#4)
Signaler Natouric - 2 nov 2010 à 15:06
UN GIGANTESQUE MERCI! sticker55, cela a aussi réglé mon problème! si vous avez déjà quicktime d'installé en version plus récente désinstallé la et installer la version qui est sur le disque 3 de votre cd ET SI Encore la vous avez encore des probleme allez comme indiqué par stiker dans les setting de quictime et ensuite dans la menu déroulant des préférences de Quicktime choisir video settings+puis savemode(gdi only), et moi qui aie gossé toute la journée croyant que mon problème venait de macromedia et flashplayer.

Merci pour cette info,je n'y joue plus car j'ai fini le jeu,mais lorsque j'y jouerais a nouveau j'essaierais cette méthode. :wahoo: 

En tout cas merci encore d'avoir donner ta solution,ca pourrait en aider d'autres que moi. :hello: 
m
0
l
3 Novembre 2010 15:12:15

M-a-t-h a dit :
Bonsoir.

J'ai un problème d'affichage de vidéo dans le jeu Les Experts: CSI.

Il utilise QuickTime et certaines vidéos ne sont pas lues.
Si j'installe sa version 6 fournie sur le DVD-Rom (en prenant soin de désinstaller la toute dernière version que je possède), le jeu se lance, mais ne lit absolument aucune vidéo (l'intégralité des vidéos est au format .mov), même pas celle d'introduction (le logo "Ubisoft").
Mais si je laisse la version actuelle de QuickTime, la vidéo d'intro est lue, ainsi que certaines autres alors que celles incrustées dans les décors en "fausse 3D" (images fixes), qui représentent en fait les personnages et objets qui sont animés, ne sont pas lues: un carré blanc les remplace. Le son semble être indépendant de la vidéo puisqu'il est correctement lu.

De plus, si j'essaye d'ouvrir directement ces fameuses vidéos (sauf celles qui fonctionnent) avec une des deux versions de QuickTime, le résultat est le même: un message disant qu'un codec QuickTime doit être téléchargé.
J'ai donc -pour finir- analysé ces fichiers vidéo et il semblerait que ce soit le codec IV41 qui est nécessaire. Mais lorsque je désire l'installer via le logiciel officiel du codec Intel Software, celui me dit malheureusement que je possède déjà ce codec sur mon ordinateur!

Bref, que faire? Merci d'avance pour vos réponses.

Jai trouvé la solution sur un autre site et ca marche! Je vous laisse la solution et mon commentaire :bounce: 

sticker555 18 sep 2010 à 21:35
Problème réglé pour ma part en installant le quicktime fourni avec le jeu, puis cliquer droit sur l'icône quicktime dans la barre des tâches -> quicktime preferences -> video settings -> sélectionner "safe mode (gdi only)"

Maintenant les vidéos dans le jeu fonctionnent et les personnages sont correctement affichés (au revoir les carrés blancs).

Ajouter un commentaire - Permalink (#4)
Signaler Natouric - 2 nov 2010 à 15:06
UN GIGANTESQUE MERCI! sticker55, cela a aussi réglé mon problème! si vous avez déjà quicktime d'installé en version plus récente désinstallé la et installer la version qui est sur le disque 3 de votre cd ET SI Encore la vous avez encore des probleme allez comme indiqué par stiker dans les setting de quictime et ensuite dans la menu déroulant des préférences de Quicktime choisir video settings+puis savemode(gdi only), et moi qui aie gossé toute la journée croyant que mon problème venait de macromedia et flashplayer.

m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS