Se connecter / S'enregistrer
Votre question
Fermé

Probleme avec Sim City 4

Tags :
  • sim city
  • Jeux
Dernière réponse : dans Jeux et consoles
12 Février 2005 21:05:46

Bonjour.

voila mon probleme.

j'instal Sim city 4 tranquille et quand je joue au bout de 5 minutes je revien au bureau avec auccun messages d'erreur.

comment remedier a ce probleme?
(Je precise que je n'est pas de version pirater j'ai le CD original).

merci pour vos reponces

PS:Ma config:
Windows XP PRO
ATI Radeon 9600 pro
512 de ram


Autres pages sur : probleme sim city

12 Février 2005 21:20:12

personne???
12 Février 2005 21:36:43

y a vraiment personne pour m'aider?

PS desinstaler/reinstaler ne donne rien :-?

Contenus similaires
12 Février 2005 22:23:58

up
12 Février 2005 22:28:38

Saluut, tu as quoi comme processeur??Et tes barrettes de ram c'est de la Pc combien?
12 Février 2005 22:32:00

ha enfin on me repond :bounce: 

j'ai P4 1,3 G
J'ai des ram bus
12 Février 2005 23:05:35

bon ben passez de bonne vancances

ciao
12 Février 2005 23:10:16

Essaye les derniers pilotes
Regarde si il n'y a pas un patch pour le jeu sur le site de EA Games
12 Février 2005 23:11:19

Ah moi aussi j'avais eu ce problème (ouai j'aime pu sim city).
Il faut un patch.
12 Février 2005 23:36:57

ok j'essai ca tout de suite
13 Février 2005 00:32:24

non ca ne marche toujour pas :-(

il faut trouver une autre solution
13 Février 2005 01:03:29

personne pour m'aider?
13 Février 2005 01:57:22

up
13 Février 2005 10:51:10

aidez moi

Je precise que chez mon pote qui a un XP family le jeu marche.
13 Février 2005 11:25:39

personne?

ca m'apprendra a aider les autres



Merci pour vos reponces rapides mais ca ne marche pas.

13 Février 2005 11:39:52

comme personne ne repond les moderateur peuvent cloturer ce topic car je n'est plus le jeu (je l'est jeter)

17 Mai 2005 14:55:30

moi aussi j'ai le meme probleme ta trouve une solution+
j'aivais c probleme avec une 9200 se et la 9600 pro
17 Mai 2005 17:17:47

Citation :

ww2unit a écrit :
moi aussi j'ai le meme probleme ta trouve une solution+
j'aivais c probleme avec une 9200 se et la 9600 pro


Non toujour pas de solution.

J'ai racheter le jeu et ca toujour le même problême :-?

17 Mai 2005 17:29:06

ca te le fait sur dautre jeu ?

tu as bien les pilotes direct x a jour?
17 Mai 2005 17:32:44

Non que sur Sims City 4.
Oui j'ai directX a jour. (Ma carte graphique aussi).
Je repelle aussi que desinstaler/reinstaler ne fonctionne pas non plus.

:crying:
17 Mai 2005 17:50:33

ya til un message derreur ?

qqchose recurrent avant que ca plante?
17 Mai 2005 17:52:59

Citation :

lorena a écrit :
ya til un message derreur ?

qqchose recurrent avant que ca plante?


Non aucun
17 Mai 2005 21:35:37

Je vous ai coller? :-o
17 Mai 2005 21:39:57

ta jamais eu dautre erreur de ce type ?

tes barettes sont bonnes ?

pas de virus ?

ton proco est a la bonne temp ?

tes driver sont ajour?

ta dl le dernier patch de sim city ?
17 Mai 2005 21:43:46

1): Non
2): Oui
3): Non (Sur et certain)
4): Oui
5): Oui
6): Oui (mais toujour le même probleme)

Mais ne vous cassez plus la tête moi j'abandonne. :roll:

2 Septembre 2005 21:11:42

Le probleme est simple, tu as 512 de ram. Mais est ce que de la DRR, entk j`espere bien, sinon c est pire que je pensais. Ca te prendre 1gigs de RAMS DRR minimum de preference. J`avais ce trouble, meme tout essayé les updates, fix blabla sans succes. Parcontre depuis que jai rajouté une barre de 512 DRR pour un total de 1gigs, J`ai jamais revu probleme meme avec une ville active de 100 000 habitants.

J espere t`avoir eclairci ton probleme, Bonne chance !!!
25 Août 2006 17:43:59

et bé moi mon problème, c'est que je joue normalement puis au bout de quelques minutes le jeu crash : l'écran est noir, il n'y a plus de son, et je suis obligé de redémarrer mon ordi.

Aidez moi SVP Merci.

PS : ma config est :
ATI RAdeon 9250
AMD Sempron 2300+ ; 1,60 GHz
512 Mo de Ram

A+
25 Août 2006 17:44:45

et aussi g windows xp sp2
26 Août 2006 00:48:36

kiba99 a dit :
et bé moi mon problème, c'est que je joue normalement puis au bout de quelques minutes le jeu crash : l'écran est noir, il n'y a plus de son, et je suis obligé de redémarrer mon ordi.

Aidez moi SVP Merci.

PS : ma config est :
ATI RAdeon 9250
AMD Sempron 2300+ ; 1,60 GHz
512 Mo de Ram

A+


Haaa un de mes topics preferés :whistle: 

Essayes de voir si la carte graphique est a jour et si elle est compatible avec le jeu. Tu peux aussi les patchs pour le jeu qui corrigent quelques plantage.
28 Août 2006 17:56:26

1) Oui elle est à jour et j'ais fais le test.

2) Mon ordi est compatible à 100% avec le jeu (d'après ce qu'il y a écrit sur la boite et ma config).

3) J'ai téléchargé les patchs je les essayé par tous les moyens mais ils me disent qu'ils ne trouvent les fichiers à patcher (je parle des patchs officiels) même quand je les mets dans le dossier d'installation de SimCity4 et que je les lancent ensuite.

Et c'est toujours pareil !!!

EDIT: Personne ne veut répondre ?
9 Avril 2007 13:01:34

Leoten a dit :
Bonjour.

voila mon probleme.

j'instal Sim city 4 tranquille et quand je joue au bout de 5 minutes je revien au bureau avec auccun messages d'erreur.

comment remedier a ce probleme?
(Je precise que je n'est pas de version pirater j'ai le CD original).

merci pour vos reponces

PS:Ma config:
Windows XP PRO
ATI Radeon 9600 pro
512 de ram

pour l'installé le numero est sur 1 des 2 disque
9 Avril 2007 13:04:25

adrien445 a dit :
pour l'installé le numero est sur 1 des 2 disque


Tu as vu la date du topic ? ça fait un moment que je suis passé a autre chose. De plus j'ai pas compris ce que tu as voulu dire...
9 Avril 2007 13:35:28

Leoten, depuis que j'ai mon nouvel ordi, le jeu marche très bien.
19 Août 2007 07:56:30

et coucou!
Voila, je vous explique: avant, j'avais SC4, et tout marchait bien. (il y a longtemps...)
Avant-hier, je le redéballe de mes cartons, et hop! meme problème que vous! (Plantage au bout de 5 minutes, retour au bureau sans autre forme de procès...)
Je cherche sur les forum, et la, désespoir, aucune réponse!
Deux solutions: trouver le remede, ou me serviur des deux disques d'install comme frisbee la prochaine ois que je vais à la plage...
bref, voici la solution au problème (ca marche du tonerre chez moi, plus aucun problème):
-Aller dns menu démarrer, Parametres, panneaux de configuration;
-Ouvrir le panneau Système;
-Cliquer sur l'oinglet Avancé, puis sur paramètres;
-Cliquer sur l'onglet "prévention de l'execution des données";
-Cliquer sur le bouton rond du bas ("blabla... sauf ceux que je sélectionne");
-Cliquer sur Ajouter;
-et selectionner sc4 (c:\program files\maxis\apps\sim city 4.exe)
-valider



Amuser vous bien !
20 Août 2007 00:27:17

Leoten il joue a Sim City 4 :D  !!!

beau remontage de topic quand meme
20 Août 2007 01:09:09

Ouais et alors !!! :kaola: 

Le plaisir de construire une ville et de tout casser a la fin moi j'aime bien ;) 
26 Octobre 2007 22:11:03


qelq un aurai le code d installation pour les sims city 4???????

Car j ai perdu le manuel !!!!!!!!!!!!!!!!!!!!!!!!!?!

merci!!!!!!!!!!!!!!!?!
26 Octobre 2007 22:26:01

oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!????????????????????????????????
il y a personne ou quoi ?
26 Octobre 2007 23:23:49

Le père noël.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS