Se connecter / S'enregistrer
Votre question

Windows ne boot plus => pc neuf

Tags :
  • Windows 7
  • Matériel
Dernière réponse : dans Matériel informatique
16 Février 2011 08:19:16

bonjour à tous.

Voila je me suis montée une nouvelle config samedi dernier:
Athlon II X3 435
MSI 770-G45
OCZ 2X2 Go DDR3 1333 à 1,65V
PNY 8400 GS 256Mo (mais ma carte mère dit qu'elle supportent 1,5V)
Samsung F3 SATA
Windows 7 64 bit OEM

Donc voila dimanche j'installe les drivers (en vérifiant qu'ils soient compatible windows 7 64 bit). A ce moment tous fonctionne bien. Ensuite lundi j'installe ce de la carte graphique et de la souris et par la même occasion j'installe un jeux "killing floor" qui fonctionne très bien. Le lendemain mon frère allume le pc et un message avec un écran bleu apparaît par lequel windows doit fermer pour éviter d'endommager le matériel. Donc il le rallume, fait une réparation proposé par windows et tous refonctionne bien. Moi même je vais sur le pc télécharge les drivers de l'imprimante, les installes et je joue à la démo de euro truck simulator. Et paf écran bleu avec le même message d'erreur, je rallume mon pc, mais la windows ne boot plus du tout, dés son chargement, le pc redémarre, même après plusieurs tentatives.
Apparemment d'après windows c'est un problème de mémoire, je les est débrancher et remis, en vain...
Bref j'ai essayé de changer le mode contrôleur de stockage, rien n'y fait... :( 
Donc voila je voudrais savoir si vous avez des solutions. J'ai pensé à un reset du bios mais je ne sais pas trop comment on fait, il faut pas non plus que sa efface windows.

Merci d'avance.

Autres pages sur : windows boot

16 Février 2011 08:23:28



Voila a peu prés ce qui m'arrive.
m
0
l
16 Février 2011 13:53:11

s-il vous plait et je n'est jamais touché au bios avant que sa arrive, je n'est meme pas overclocker.
m
0
l
Contenus similaires
16 Février 2011 23:07:48

salut a toi

sur la carte mère il y a une pile enlève la et attend 5 segonde remet la et redémarre ton pc si il boot toujours pas regarde au niveau des branchement et aussi vérifie que t'a carte graphique soi bien mie a l'interieur de la carte mere (possibilité de faux contact
m
0
l
16 Février 2011 23:39:02

Salut, as tu accès au mode sans échecs :
- si oui, tu fait une restauration système
- si non, tu prend ton DVD de Windows 7, tu boot dessus et tu choisis réparer.
Ensuite tu choisis un point de restauration pour revenir en arrière. Je ne pense pas que changer un paramètre dans le bios ou faire une raz changent grand chose. Pour moi le problème vient plus d'un pilote ou d'un problème logiciel plutôt que matériel.
m
0
l
17 Février 2011 17:16:06

NormandieCJ a dit :
bonjour à tous.

Voila je me suis montée une nouvelle config samedi dernier:
Athlon II X3 435
MSI 770-G45
OCZ 2X2 Go DDR3 1333 à 1,65V
PNY 8400 GS 256Mo (mais ma carte mère dit qu'elle supportent 1,5V)
Samsung F3 SATA
Windows 7 64 bit OEM

Donc voila dimanche j'installe les drivers (en vérifiant qu'ils soient compatible windows 7 64 bit). A ce moment tous fonctionne bien. Ensuite lundi j'installe ce de la carte graphique et de la souris et par la même occasion j'installe un jeux "killing floor" qui fonctionne très bien. Le lendemain mon frère allume le pc et un message avec un écran bleu apparaît par lequel windows doit fermer pour éviter d'endommager le matériel. Donc il le rallume, fait une réparation proposé par windows et tous refonctionne bien. Moi même je vais sur le pc télécharge les drivers de l'imprimante, les installes et je joue à la démo de euro truck simulator. Et paf écran bleu avec le même message d'erreur, je rallume mon pc, mais la windows ne boot plus du tout, dés son chargement, le pc redémarre, même après plusieurs tentatives.
Apparemment d'après windows c'est un problème de mémoire, je les est débrancher et remis, en vain...
Bref j'ai essayé de changer le mode contrôleur de stockage, rien n'y fait... :( 
Donc voila je voudrais savoir si vous avez des solutions. J'ai pensé à un reset du bios mais je ne sais pas trop comment on fait, il faut pas non plus que sa efface windows.



c quoi ton message derreur mec, tes barettes de memoire sont tu bien placer,,,,, moi jpense que c juste sa.... check la compatibilite dla memoire avec ton stuff pis si c bien placer dans les bonne slot,,, sa peut marcher pendans un moment, mais arretrer a tout moment, alorrs verifie sa
Merci d'avance.

m
0
l
17 Février 2011 17:39:15

killing floor :love: 

sinon essaye de deplacer ta ram sur les autre port pour voir
m
0
l
17 Février 2011 17:58:34

salut,
si tu accèdes au mode sans échec,
désinstalle les drivers de ta carte graphique
et télécharge le dernier driver de ta carte en vérifiant bien que ce ne soit pas une version béta
m
0
l
17 Février 2011 18:42:14

Donc j'ai enlever la piles en débranchant le pc, j'ai attendue, j'ai deconnecté la CG et la Ram et je les est remis et sa trés bien fonctionner toute l'aprés midi, j'ai même put jouer pendant 1H sans problême. Ensuite j'eteint mon pc et le lendemain je le rallume et sa recommence mais cette fois si il n'y a plus d'image (l'écran ne detecte pas la CG). Donc je decide d'appuyer sur ma CG qui est déja à fond et j'enleve une barrette de ram et sa fonctionne. Mais je sais trés bien que sa va recommencer, je vais donc voir pour installer de plus vieux driver.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS