Votre question

Des difficultés a l'installer ma nouvelle carte graphique

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Janvier 2011 22:36:31

Bonsoir,
Alors voila je viens d'acheter une nouvelle carte graphique pour mon ancien pc (4 ans).
C'est une ATI RADEON HD 5450 1GO et on m'a dit qu'elle fonctionnait avec ma configuration que voici:
HP t3612.fr
Carte mère ASUS A8M2N-LA (NodusM3)
http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr...
Processeur AMD athlon x2 3800+ 2GHZ
2Go de RAM
Puce graphique intégrée Nvdia GEFORCE 6150LE 256MO( en panne)
Étant donné que ma puce graphique est en panne mais vraiment vu que je n'ai plus aucun affichage a l'écran, je dois installé une carte graphique et on m'a conseillé la 5450 de chez ATI. En lisant la documentation constructeur de ma carte mère, la puce graphique devait se désactiver dès qu'une carte graphique est insérée. J'ai inserée la carte et toujours rien, un ecran noir sans aucune possibilité de rien faire...
Que faire? et pouvez vous m'aider?
Merci d'avance pour vos réponses ^^

Autres pages sur : difficultes installer nouvelle carte graphique

13 Janvier 2011 22:40:44

Quand tu l'a branché sur le port, a tu mis aussi son alimentation (si elle en a une)?
Quand tu as rebranché ton écran a ton pc, tu l'a bien branchée sur ta nouvelle carte graphique?

Tu dis que ton ancienne CG est morte, comment le sais tu, tu est sur que ce n'est pas ta carte mère qui est morte?
m
0
l
13 Janvier 2011 22:47:55

Merci d'avoir répondu et tu viens de m'éclairer, je pense qu'il faut l'alimenter mais je me demande comment^^
Et je suis sur que ma carte mère fonctionne car pendant que ma puce graphique était entrain de "mourir"( image floues) et ben je voyais mon bureau et j'ai pu éteindre correctement mon pc.
m
0
l
Contenus similaires
14 Janvier 2011 16:15:48

une image floue ne veut pas dire que ta CG est HS. Qui t'as dis ça?
Et pour l'alim de ta carte, tu devrais avoir un emplacement pour un connecteur sur ta carte. Est ce qu'il y en a un? un 4 broches ou un 6 broches?
m
0
l
14 Janvier 2011 20:15:16

J'ai réussi à installer ma carte graphique et elle marche nickel c'est bon, il n'y a pas eu besoin d'alimention externe ni rien maintenant un nouveau probleme se pose le son...
Malgré le fait que j'ai installé tous les drivers, le son sur mon pc ne fonctionne pas...
m
0
l
15 Janvier 2011 01:43:50

c une carte son externe ou interne a l'ordi???? comment peux tu être sur que le driver est le bon?


Va sur ce site et regarde le driver qui se rapporte au son et dit moi si il propose de le mettre a jour....http://www.touslesdrivers.com/index.php?v_page=29
m
0
l
28 Janvier 2011 19:14:05

Le problème a été résolu :) 
Merci pour vos réponses
m
0
l
15 Février 2011 11:27:42

yassko a dit :
Le problème a été résolu :) 
Merci pour vos réponses

J'ai le même soucis, enfin pas celui de la carte graphique morte.
Je désire installer une autre carte graphique un peu plus puissante mais lorsque j'allume le pc, rien à l'écran. La led clignotte comme si l'écran était en veille.
Comment es-tu arrivé à faire fonctionner ta CG?
m
0
l
15 Février 2011 12:40:15

vérifie que la carte est bien alimentée, tu as peut être un connecteur sur son coté 4 ou 6 broches.

Donne nous le nom de ta nouvelle carte
m
0
l
15 Février 2011 12:42:34

scubapit a dit :
J'ai le même soucis, enfin pas celui de la carte graphique morte.
Je désire installer une autre carte graphique un peu plus puissante mais lorsque j'allume le pc, rien à l'écran. La led clignotte comme si l'écran était en veille.
Comment es-tu arrivé à faire fonctionner ta CG?



salut crée un nouveau topic .


Desinstalle d'abord tes anciens pilotes graphique , eteint le pc branche la nouvelle carte G , et redemarre et installe les new pilote :wahoo: 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS