Votre question
Fermé

"Realtel HDMI Output" disparu...

Tags :
  • Hdmi
Dernière réponse : dans Photo et vidéo
14 Novembre 2008 11:34:35

Salut à tous,

J'ai beau chercher, je n'y arrive pas....J'ai besoin de votre aide!
Mon téléviseur est branché à mon PC par une prise HDMI, cela fonctionnait très bien jusqu'à que "Realtel HDMI Output" n'apparaisse plus dans dans le "périphérique de lecture" (quand je clique droit sur le volume en bas à droite). Je ne peux donc plus basculer le son de mon PC vers mon téléviseur.
Comment le retrouver et l'ajouter à nouveau?
Merci de votre aide.
A+

Autres pages sur : realtel hdmi output disparu

15 Novembre 2008 09:26:20

Bonjour,
Dois-je désinstaller la carte son pour la réinstaller?
Personne ne peut me donner une manip' miracle pour éviter que j'y passe toute la fin d'année 2008 ? ;) 
Merci d'avance.
16 Novembre 2008 11:06:24

Bonjour Lutifan,

La soluce en effet est de désinstaller ta carte son en allant dans "panneau de config", "materiel et audio", "gestion de périph", "conrôleurs audio, vidéo et jeu" , cliquer droit "realtek hight definition audio" (carte son) et désinstaller. Redémarrer le PC et elle se réinstalle correctement!
Peut-être que jamais personne n'aura besoin de cette manip' mais ça coûte rien de donner la soluce ;) 

Lutifan :p 
Contenus similaires
Pas de réponse à votre question ? Demandez !
21 Janvier 2011 02:15:12

Bonjour,
J'ai eu je pense le même problème. Après avoir trafiqué trafiqué au niveau des sorties audio sur mon pc, l'icone hdmi output a disparu. Impossible d'avoir le son sur ma télé. Après avoir galéré, j'ai cliqué sur l'icône son de la barre des tâches en bas à droite, sur mélangeur, sur l'icone applications: son système, sur l'onglet lecture, et en dessous des périphériques indiqués j'ai cliqué sur le bouton droit de la souris, et j'ai cliqué sur afficher les périphériques désactivés. Et l'icône hdmi output est apparue.
J'espère que ça a pu aider.
25 Mai 2015 16:39:44

Bonjour à tous.

J'ai un soucis avec mon pc. Je vais vous expliquer en espérant que quelqu'un aura une solution.

Alors voila. J'ai reinstallé windows 7 sur mon pc. J'ai reinstallé toutes les
mis a jour que Windows Update ma demandé de faire. Je suis donc a jour.

J'ai également reinstallé tous les pilotes avec le CD d'installation y compris pilotes audio et graphique. Mais pas de son.

J'ai ma carte son intégrée sur ma carte mère mais j'ai ajouté une carte graphique de marque Asus Ati Readon 6450.

Quand je clic droit sur la croix rouge en bas a droite puis périphérique de lecture j'ai Realtek HDMI outpout et quand je regarde dans les gestionnaire de périphérique j'ai un nom différent (ATI Hdmi audio). Normal ? Je ne suis pas sur.
Puis impossible de choisir "définir en tant que périphérique par défault" car la partie est grisée.

Je précise que je j'ai un écran sans entrée Hdmi ni enceintes intégrées (VGA simple). Quand je branche mes écouteur ou un casque je n'ai que des grésillements.

Comment faire pour régler ce problème. Il ne me propose que du Hdmi et pas le son normal, analogique si je ne me trompe pas. Et pourquoi 2 noms différents entre périphériques de lecture et gestionnaire de périphériques ?

Voici ma config:

- Carte mère gigabyte 880GMA USB3
- Carte graphique intégrée + carte graphique Asus Ati Readon 6450
- Windows 7 64 bits
- Processeur AMD Atlhon (tm) X3 455 Processor 3.30 GHz
- Carte audio intégrée a la carte mère.

Merci pour vos réponses cordialement.
29 Mai 2015 14:47:56

Bonjour
merci d'ouvrir ton propre post
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS