Se connecter / S'enregistrer
Votre question

[RESOLU]problème de son sur TeamSpeak

Tags :
  • Micro
Dernière réponse : dans Photo et vidéo
1 Novembre 2007 16:29:49

Bonjour,

mon micro marche correctement sur msn, récemment, sur TS je n'arrive plus à parler j'utilise le bouton : - . La lumière verte apparait, mais mes amis n'entendent rien.

Que faire ?

Merci d'avance.

Autres pages sur : resolu probleme teamspeak

1 Novembre 2007 18:18:24

Vérifie que dans Settings -> Options tu as bien séléctionné ton micro dans "Input Device"
1 Novembre 2007 21:44:57

Souci réglé, j'ai du tripoté sans le savoir.
Contenus similaires
1 Novembre 2007 22:47:39

cool ^^ ajotue un [RESOLU] devant le titre du post en éditant ton premier message :) 

++
21 Décembre 2007 14:49:54

salut j'ai le meme probleme je vien de changer mon pc et mon son marche sous windows met pas sur ts ,la lumiere verte ne s'allume pas et il ne m'entend pas inpossible de régler le ts pourtant je mis connait un peut . ma comfig si besoin:_ intel core 2 duo_ nv 8800 gts oc _ 2g ram _carte mere asus_disque dur maxtor_alim axxyon 680w
que faire?
merci d'avance.
14 Novembre 2010 14:24:50

bonjour, j'ai un problem avec mon team speak quand je me connecte sur mon ts je suis admin ( server admin ) mais je sais pas pk j'ai aucune permission je peux plu modérer mes group etc je peux pas utilisé de privilege key je voit pas pourquoi j'espere que vous pouvez maider sa serais gentil merci bcp.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS