Se connecter / S'enregistrer
Votre question

Probleme son sur guild wars

Dernière réponse : dans Photo et vidéo
11 Janvier 2009 13:10:44

Bonjour, avant de poster ce sujet j'ai bien regardé s'il n'y avait pas de sujet similaire, et bien non !
En fait, je joue a Guild Wars et depuis peu le son a disparu...
Je regarde les option du jeu, le son est à fond, je regarde mes options sur windows et tout ça tout est bien mis... J'ai désinstallé/réinstallé le jeu toujours rien, j'ai installer directX toujours rien... Peut etre que j'ai oublié de voir une option ou autre ?? le son marche sous windows, les enceinte son bel et bien allumées, et bien branchées à ma carte mere... quelle prise de tete...

Merci d'avoir lu le sujet, si vous avez des réponses à proposer se serait bien, merci de l'aide.

Autres pages sur : probleme guild wars

11 Janvier 2009 19:15:16

un ti up ?

(si personne ne repond je cloturerai le sujet afin d'éviter les topic sans réponses)
Anonyme
21 Janvier 2009 18:46:04

moi aussi j ai exatement le meme pb et je trouve pas de solution et ca m énerve
Contenus similaires
26 Février 2009 13:33:19

J'ai exactement le même problème ; Au secours !!!
Anonyme
9 Septembre 2010 01:39:40

slt tous le monde g exactement le mem probleme je pensse ke depuis vous avez trouves soluce moi pas dit moi comment ( belzebut@live.fr) sa me manque grave j ai pas envie d atendre le 2 pour rejouer a guildwars! :cry: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS