Votre question

Problème de publication sur Movie Maker 6.0

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
23 Août 2007 22:43:03

Bonjour a tous :hello: 

Voila mon problème, je n'arrive plus a publier mes vidéos avec Movie Maker 6.0 :( 

Lorsque je lance la publication il y a ce message:

Windows Movie Maker ne peut pas publier la vidéo à l'emplacement spécifié. Vérifiez que les fichiers sources d'origine utilisés dans la vidéo et l'emplacement de publication sont toujours disponible et que l'espase disque y est suffisant, puis réessayez.

Alors j'ai tout vérifiée, je ne comprend pas d'ou vient le probléme :pt1cable: 

J'ai installée un autre log de montage vidéo qui est Pinnacle Studio 11... Est-ce la cause de mon problème?

Aidez moi s'il vous plait :) 

Autres pages sur : probleme publication movie maker

25 Août 2007 13:31:18

Personne ne peut m'aider? :??: 
25 Août 2007 13:39:45

On dirait qu'il ne trouve pas les fichiers que tu as utilisé pour monter ta vidéo. Est-tu sûre qu'ils sont toujours présents ?
Contenus similaires
25 Août 2007 13:49:04

oui toujours.
25 Août 2007 14:02:05

je me demande si je ne dois pas désinstaller pinnacle... Mais je suis un peu rétisente a cette idée puisque lui fonctionne pour publier mes vidéos... Alors je ne sais pas.
Une solution?
25 Août 2007 15:14:58

Salut :)  ,
Dsl, :(  , mais je quasiment certain que tes ennuis viennent de Pinnacle Studio 11.
Désinstaller why not mais ce... "truc" ne se désinstalle pas facilement du tout, il s'incruste partout.
=> C'est peut-être la cause de tes problèmes !
Studio prend le pouvoir (ce qui ne signifie pas qu'il possède les compétences requises) et il ne le partage pas.
Jette un oeil à ça (les posts de la seconde moitié surtout)
http://www.infos-du-net.com/forum/forum2.php?config=infosdunet.inc&cat=7&post=275600&page=1&p=1&sondage=0&owntopic=1&trash=0&trash_post=0&print=0&numreponse=0"e_only=0&new=0&nojs=0
ou ça :
http://www.infos-du-net.com/forum/forum2.php?config=infosdunet.inc&cat=20&post=266820&page=1&p=1&sondage=0&owntopic=1&trash=0&trash_post=0&print=0&numreponse=0"e_only=0&new=0&nojs=0

Alors si tu parviens, comme ça semble être le cas, à faire fonctionner Studio & à publier avec, alors c'est déjà beaucoup ;)  !
Après c'est une question de choix...
25 Août 2007 15:24:43

Merci brutus94.
Je vais jetter un oeil sur ces posts :D 
25 Août 2007 18:11:03

brutus94 tes posts m'ont vraiment rassuré :ouch: 
J'avoue avoir quelques soucis avec pinnacle studio 11: image saccadée voir carrement plus d'image dans le lecteur pinnacle donc, le plus souvent, je ne peux pas voir le résultat de mon travail, ce qui est génant...
Etant une novice en informatique, si l'envie me prend de désinstaller ce log et apparament c'est ce qu'il y a de plus intelligent a faire, je ne sais pas si je pourrais me débrouillée a tout désinstaller correctement :( 
25 Août 2007 18:42:53

Débourser du frics (plus de 100 euros) pour une M... de log pareil!!!
A si j'avais su [:lolana18:1] [:lolana18:1]
25 Août 2007 19:23:00

Bonsoir :)  ,
eh oui :(  t'as tout compris...

Question : as-tu dépassé le délai de retour en "magasin" ?
Sinon : ramène/renvoie le bazar vite fait.

Suggestions : tu veux un bon logiciel de montage ?
Relis les topics, y a plusieurs possibilités.

OK c'est 80 à 100 (99) euros de nouveau en restant dans la légalité (pourquoi je dis ça ? Y en a qu'achètent pas leurs logiciels ?), mais ça vaut le coup.

Personnellement je défends le libre et l'utilise le plus possible, mais dans certains domaines, comme le montage vidéo, c'est pas encore ça...
Sauf à monter en DV (très lourd).

As-tu Nero dans ton ordi ? (Souvent installé nativement.)
Si oui, alors si tu as une licence pour la suite complète Nero Burning ROM 6 (ou 7 à fortiori), tu possèdes un logciel de montage plutôt valable !

On l'oublie parfois, mais NeroVision (licence complète) comprend une étape d'édition avec détection auto des scènes, effets, transitions, etc. Un vrai prog de montage, & plutôt stable. Pas une tuerie, mais ça tient la route.


25 Août 2007 19:27:41

:)  J'oubliais :
Pour peu que n'achètes pas un logiciel neuf, alors tu trouves des trucs valbles, et légaux, à des très prix très modiques.

Ex. : VidéoStudio 8 (OK c'est pas une version récente, et après ? Elle est stable et valable) est à qqchose comme 14 euros sur le site Ulead par exemple.

Ou Media Studio Pro, toujours Ulead (logiciel semi-pro qui neuf vaut 300 euros) j'l'ai vu d'occase & nickel dans un rayon à 75 euros l'autre jour...
Etc. Etc. ;) 

Quant à dsisntaller Studio 11 : tu peux essayer comme suggéré dans les topics ci-dessus mentionnés...

Enfin, va sur le support Pinnacle, ils ont peut-être déjà sorti un patch (un correctif à installer sur ta version) qui arrangera les choses... C'est leur spécialité. Des fois ça marche (si vraiment ;)  !).
25 Août 2007 20:29:41

Merci brutus94 pour ton aide et tes conseilles :) 
Pour me faire rembourser... pas moyen, c'est un peu tard pour ca [:lolana18:1]
Et toi personnellement quel log choisirais-tu pour faire des AMV?
Merci encore superbrutus94 ;) 
25 Août 2007 20:59:37

Re bonsoir :)  ,

Attention ;)  : si tu veux installer un autre logiciel, il faut désinstaller Studio 11. Et le plus complètement possible. Sinon conflits assurés, aussi bon soit le logiciel qui viendra...
D'ailleurs, Studio 11 t'a déjà pourri WMM :(  .

Règle absolue : ne pas faire cohabiter plusieurs logiciels de montage, ou en tout cas essayer le plus possible d'éviter.
Evidemment WMM est là dans Windows et t'as pas besoin de le virer.
Idem avec NeroVision si tu l'as, il ne devrait pas gêner...

As-tu regardé si un patch de correction de Studio 11 était disponible ?

Pour ta question :
=> Les AMV c'est pas vraiment mon truc, mais de mémoire je crois être déjà tombé sur 2 IDnautes qui utilisaient Adobe Premiere pour ça.

Adobe Premiere Elements 3.0 (version 3.0 = la plus récente), version "simplifiée" d'Adobe Premiere Pro, mais déjà très complet et puissant, avec le même moteur logiciel qu'Adobe Premiere Pro (donc pour ainsi dire les mêmes qualités en puissance de calcul) est à mes yeux le meilleur logiciel d'édition vidéo grand public.
99 euros environ = très accessible.

On apprend pas à s'en servir en 30s, mais on y arrive avec un minimum de rigueur et de patience.

Dans un Windows en bon état, il ne réservera que de bonnes surprises, très stable et fiable. Evidemment en informatique c'est jamais du 100% de stabilité, mais là on est juste... relax.
On peut travailler ou se faire plaisir sans avoir à écoper de tous les côtés sans arrêt comme dans une barque pourrie qui prend l'eau (même si visuellement la barque flashe ;)  -tu vois ce que je veux dire...).
Sinon Ulead Vidéo Studio (80 euros pour une version neuve), Sony Vegas (une version simplifiée pour 80/100 euros je crois aussi), etc.
Cherche davantage sur ce forum ou la toile si tu veux plus d'infos, le sujet revient souvent.

Mais bon avec les 3 logiciels que je viens de citer : que du bon ! Du sûr :)  .
25 Août 2007 21:25:09

Merci encore [:lolana18:9]
26 Août 2007 18:37:42

Me revoilou!
Mon problème avec Movie Maker 6.0 n'est toujours pas résolu [:lolana18:5]
Même aprés avoir désinstallée Pinnacle Studio 11 :fou: 
A l'aide!!!
Et bon débarras Pinnacle [:lolana18:13]
26 Août 2007 20:55:52

Bonsoir :)  ,
Je re-re-rerépète les manips conseillées pour désinstaller le plus complètement possible un logiciel & essayer de remettre les choses en ordre après Pinnacle :
Citation :
CCleaner + Easy Cleaner + RegSeeker + désinstallations & réinstallations des dispositifs logiciels incriminés + réparation (mise à niveau) Windows : les fichiers systèmes, les drivers,...
Si tu as tes CD d'installation, as-tu "remis à niveau" (= réparé=réinstallé sans formater) Windows ?
+ EDIT : d'accord avec Lelouch : nettoie en mode sans échec : certains fichiers résistent à la suppression en mode standard car en cours d'exécution.
N'hésite pas aussi à rebooter plusieurs fois entre les "coups d'éponge".

= tiré d'un autre post.
Peut-être que tout ça te paraît un peu "barbare", je ne connais pas ta familiarité avec l'informatique...
En plus, là ce n'est pas un tuto, juste des suggestions rapides & pas ordonnées ni détaillées.

Faire les choses progressivement, sans s'affoler ;)  :
La solution, tu vas la trouver ;)  ...
1/ Avant tout, nettoyer le max de traces de Studio 11.
As-tu désinstallé tout ce qui avait un rapport avec Studio 11, le logiciel, ses "sous-logiciels" & autres modules qui l'accompagnent ?
Donc identifies TOUT ce qui s'est ramené au moment de l'install de Studio 11.

Ensuite : désisntaller / nettoyer / réparer :

Pour ça, il te faut ces 2 logiciels :

D'abord CCleaner :
Suis cet excellent tuto ;)  et n'oublie surtout pas dans l'affaire de nettoyer/réparer le registre avec CCleaner (c'est expliqué dans le tuto) :
http://www.infos-du-net.com/forum/272336-7-ccleaner-under-construction

Etape 2 : de nouveau (eh oui) nettoyage + réparation avec Easy Cleaner, logiciel "frère" :
http://www.pcparadise.fr/articles/index.php/tutorial-easycleaner
!!!Attention!!! Evite l'option "suppression des doublons" avec Easy Cleaner, c'est risqué et ça n'apporterait rien. Voilà ;) 

Ce ne sera pas fini après ça, mais on aura bien avancé.

Si j'ai le temps je t'enverrai plus de liens, mais impossible de tout poster maintenant dsl :(  .
Fais-toi confiance et n'hésites pas à mener tes propres recherches via Google ;)  : tu trouveras toujours des pistes quels que soient les problèmes rencontrés.
27 Août 2007 00:14:23

Encore moi et encore un trés grand merci a toi brutus94.
voila maintenant j'ai un petit soucis avec Easy Cleaner, je clic registre ensuite trouver puis supprimer tout et là problème je ne peux rien supprimer:
Echec d'Easy Cleaner à la suppression de ... d'entrées!
D'ou vient le problème?
27 Août 2007 01:55:10

Salut :)  ,

1/ As-tu déjà réparé/nettoyé le registre avec CCleaner ?
Ce serait déjà une très bonne chose.

2/ Esay Cleaner refuse-t-il de supprimer toutes les entrées trouvées, ou seulement certaines ?
2bis/ Quel est exactement le message d'erreur ?

Ah j'y pense ! => As-tu fait "sélectionner tout" avant de demander la suppression des entrées ?
-> As-tu, aussi, fermé toutes les autres applications pendant l'opération ? (C'est ce qu'il faut faire.)

Sinon tu peux sélectionner les entrées une à une et les supprimer une à une pour voir ce que ça donne...

Enfin refais ces opérations (nettoyage + réparation registre) en mode sans échec.
Pour le mode sans échec, voici un tuto :
http://forum.telecharger.01net.com/telecharger/virus_et_assimiles/failles_de_securite/redemarrer_en_mode_sans_echec_pourquoi_et_comment-387297/messages-1.html

!!!Attention surtout n'utilise que la méthode de la touche F8 pour démarrer en MSE, PAS l'utilitaire de configuration système (msconfig).
Pas d'inquiétude avec le mode sans échec, au redémarrage, tout redeviendra normal.
Par contre, pas de connexion Web pendant cette courte période... mais tout est dit dans le tuto.

Après, tout cela fait, vérifier si ça va mieux.

Mais, pour faire "les choses bien", il faudrait encore désinstaller, renettoyer avec CCleaner, puis réinstaller le(s) programme(s) impliqué(s) dans ton souci. donc WMM.
Mais je n'ai pas Vista, je n'ai jamais déinstallé WMM, encore moins WMM 2.6 (c'est bien cette version que tu as ? Une version téléchargée par-dessus celle fournie nativement avec Vista ?), je ne sais pas si cela se fait (a priori oui) et comment exactement...
Il me faut me renseigner, ou tu peux chercher aussi de ton côté.
Mais pas de manips "kamikazes" surtout, pas de précipitation.
-> Chercher quelqu'un de plus calé en maintenance...

Pour "finir" => réparer Windows (remise à niveau - réinstallation -pas formatage, rassure-toi ;)  )
Et alors là, on pourra vraiment faire un 1er vrai bilan, que j'espère positif ;)  ,
27 Août 2007 03:14:32

:hello: 
Pour ta première question le réponse est oui
2/ Oui Easy Cleaner refuse de supprimer toutes les entrées mème en les faisant une a une et j'ai essayée en sélectionnant tout et biensûr j'ai fermée toutes les autres applications...
C'est pas vrai j'ai vraiment la poisse [:lolana18:5]
Je vais donc essayer en mode sans échec... on verra bien :) 
Gracias :D 
27 Août 2007 20:23:16

Re :) 
J'ai démarrée mon pc en mode sans échec et, oh joie, j'ai pu supprimer toutes les entrées trouvé par Easy Cleaner [:lolana18:4]
Ensuite redémarrage en mode normal, je lance la publication dans Movie Maker et rien, ca ne fonctionne toujours pas.
tu me conseille, si le problème n'est toujours pas résolu, de désinstaller et réinstaller Movie Maker... Mais comment, puisque je n'ai pas le cd installation [:lolana18:6]
27 Août 2007 23:37:38

Salut :)  ,

Citation :
J'ai démarrée mon pc en mode sans échec et, oh joie, j'ai pu supprimer toutes les entrées trouvé par Easy Cleaner


Déjà, crois-moi, ta config est certainement en bien meilleur état qu'avant les nettoyages-réparations, qui ont fini par aboutir, quand même ;)  !
A présent, je dois répéter que je n'ai pas Vista et que je ne connais pas cet OS... qui est d'ailleurs en train de faire ses armes et s'avère de ce fait carrément moins fiable et stable que XP (si j'ose dire parce que Windows en général, c'est pas le top des OS !).
Quelle version de WMM as-tu ? D'après mes recherches, il y aurait une version installée nativement sur Vista, et une version 2.6 à télécharger si cette dite 1ère version ne fonctionne pas...
Qu'en est-il chez toi ?
Ensuite :
Citation :
puisque je n'ai pas le cd installation


Tu disposes bien d'une licence ?
Si oui, comment est-tu censée pouvoir restaurer ton système ?
As-tu un/des CD ou rien ?
Si pas de CD, alors il doit y avoir une partition de restauration...
As-tu gravé un/des disques de restauration, dits aussi "masters CD" ?
De quoi disposes-tu, quelle est ta config, en résumé ?
28 Août 2007 00:18:29

Re re :D 
Pour Movie Maker c'est la version déjà installer sur Vista, la 6.0.
Ensuite, pour le reste, j'ai un dvd de sauvegarde système que j'ai fait lors du premier démarrage de mon pc.
Pour ta derniere question, c'est un peu du charabia pour [:lolana18:10]
28 Août 2007 01:54:38

Que dire à présent ?

1/ Renseignements pris, n'essaie pas de désinstaller WMM pour le moment, c'est faisable mais pas prioritaire, et c'est très délicat, Windows n'est normalement pas prévu pour ça.

2/ Tu as un DVD de restauration c'est l'essentiel :)  .
Si on ne trouve pas la cause précise du problème de publication, toujours possible de réinstaller/réparer Windows grâce à ce DVD : il est fait (entre autres choses) pour ça ! Possible que ça solutionne...

3/ Avant ça : quelle est exactement la nature de ton problème ?
Quel dysfonctionnement précis ?
Quel(s) messsage(s) d'erreur ?
Qu'entends-tu précisément par "publication" ?
Quel dispositif ?

4/ SURTOUT : le mieux n'est-il pas d'installer unvraibon prog de montage et publier avec ?
Laisser alors WMM dans un coin & faire table rase du passé.
Perso c'est ce que je ferais à ta place ;)  .

WMM = pas si pourri que certains le disent mais c'est quand même très primitif comme logiciel...
28 Août 2007 02:54:43

Je crois que c'est ce qu'il y a de mieux et de plus simple a faire et d'arrêter de me prendre la tête même si ca m'embête un peu...
Movie Maker me plaisait bien pour sa simplicité d'utilisation mais bon, tant pis...
Je crois que je vais donc opter pour Adobe Première Elément.
Merci infiniment brutus94 pour ta patience :) 
28 Août 2007 03:15:37

Pas de quoi :)  ,

Franchement, une fois que tu te seras habituée à Premiere Elements, tu ne pourras plus t'en passer, et tous les autres logiciels te paraîtront... fades (au mieux !), voire médiocres pour ceux qui le sont effectivement.
Sauf à passer à de vrais logiciels pros (le prix d'une voiture pour les "gros" trucs).
(Il existe tt de même quelques bons logiciels libres, mais l'ergonomie, c'est pas encore ça... Je vais quand même creuser la question.)

Si tu rencontres d'autres problèmes (j'espère que non), tu sais où aller.

Bonnes AMV ;)  ,
28 Août 2007 03:17:16

Merci :D 
18 Août 2008 16:04:29

Surtout ne désinstallez pas votre Pinacle, j'ai exactement le même problème et je n'ai pas d'autres logiciels du même type, donc "l'erreur" ne vient pas de là. Par contre, j'en suis au même point, j'ai tout vérifié, mais la publication ne marche pas. A + pour les tuyaux au cas où !
Anonyme
20 Août 2009 03:01:27

Bonjour, même souci avez vous resolu le probleme ? Merci
Anonyme
11 Janvier 2010 12:44:54

bonjour...

donc voila la panique :(  j'ai fais un clip a base de videos pris d'une camera mélangée a un film format "avi" impossible de publier avec movie maker .....
je cite movie maker "Window movie maker ne peut pas publier le vidéo à l'emplacement spécifié. Vérifiez que les fichiers sources d'origine utilisés dans la vidéo et l'emplacement de publication sont toujours disponibles et que l'espace du disque y est suffisant, puis réessayez. "
j'ai donc telechargé AVS convertiser 6 mais impossible de publier j'ai essayé tt les formats et rien je cite asv : "erreur format fichier"

que faire??? pitié une ame charitable voudrait elle bien m'aider???? :) 
merci d'avance

Anonyme
22 Mars 2010 21:27:01

Citation :
bonjour...

donc voila la panique :(  j'ai fais un clip a base de videos pris d'une camera mélangée a un film format "avi" impossible de publier avec movie maker .....
je cite movie maker "Window movie maker ne peut pas publier le vidéo à l'emplacement spécifié. Vérifiez que les fichiers sources d'origine utilisés dans la vidéo et l'emplacement de publication sont toujours disponibles et que l'espace du disque y est suffisant, puis réessayez. "
j'ai donc telechargé AVS convertiser 6 mais impossible de publier j'ai essayé tt les formats et rien je cite asv : "erreur format fichier"

que faire??? pitié une ame charitable voudrait elle bien m'aider???? :) 
merci d'avance

je suis dans le meme cas que toi, le meme message d'erreur, et toujours pas de solution désolé, je cherche
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS