Se connecter / S'enregistrer
Votre question

probleme de decodeur

Tags :
  • Decodeur tnt
Dernière réponse : dans Photo et vidéo
11 Août 2006 21:23:26

bonjour a tous

suita a une coupure de courant mon decodeur tnt s 'est mis dans un mode que je ne connait pas.
un voyant vers clignote et je ne peut rien faire que ce soit avec la telecomande ou sur le decodeur lui meme.
je pense qu il s agit d une securite mais je ne sait pas comment en sortir. (g perdu le manuel) :( 
le decodeur est de la marque tnt pass http://www.tv-tnt.net/fr/boutique/produit.php?pr=2
ce lien et celui du site constructeur mais il n ont pas de faq ou autre.

j espere que quelqu in pourra trouver reponse a mon probleme.

Autres pages sur : probleme decodeur

20 Octobre 2006 10:49:08

Je n'ai pas de réponse mais je viens d'avoir la même chose.
J'ai recherché sur le manuel et il n'y a rien à ce sujet (la diode est verte ou rouge point). Au SAV d'Auchan où j'avais acheté le décodeur il ne savent rien et vu le prix actuel ils me conseillent d'en acheter un autre. Le site du constructeur ou probablement de l'importateur est en réparation...Bref as-tu réussi à faire remarcher le décodeur ?
29 Octobre 2006 14:18:35

bonjour,

as tu trouvé la solution pour ton décodeur car j'ai le meme problème ?

:)  :) 
Contenus similaires
30 Octobre 2006 11:46:42

Salut a ts. J'ai un pb pour regarD les divX sur mon PC. En effet quand je met en route avec par exemple windows media player,limage est sombre!,il est difficile de voir limage. Jai remarqué que ce problème arriV lorsque j'ai installé la derniere version de direct X (9.0c) sur mon PC. J'ai remarqué aussi qu'en utilisant "Divx player", j'arriV a lire mon fichié vidéo correctement. Alors pls question me vienne a lesprit. Es ce que direct X est responsable de ce PB? comment sa se fait que je vois bien ac divx player alors que ac window media classic je ne vois rien ? merci d'avance! XD
4 Janvier 2007 19:30:03

Bonjour.
Selon ma consultation gérérale des forums techniques, il semblerait que la société Rollmaster and Co distribuant l'adaptateur TNT PASS DTN01 n'ait pas de service après-vente et ne réponde pas aux sollicitations des clients dont l'adaptateur présente cette panne (lampe verte clignotant rapidement). S'agit-il d'un vice caché?
Il n'est pas possible non plus de trouver la notice de cet appareil sur leur site. Pourtant c'est nécessaire pour bien des acheteurs et un plus pour une société qui se prétend à la pointe du progrès. Enfin ce n'est pas une procédure bien difficile à réaliser.
Si quelqu'un a une solution pour cette panne autre que de racheter un appareil (d'une autre marque pour sûr!) le suis preneur et je transmettrai l'info à ceux que j'ai déjà vu avoir le même souci.
Merci
6 Janvier 2007 21:03:46

Danibleu a dit :
Bonjour.
Selon ma consultation gérérale des forums techniques, il semblerait que la société Rollmaster and Co distribuant l'adaptateur TNT PASS DTN01 n'ait pas de service après-vente et ne réponde pas aux sollicitations des clients dont l'adaptateur présente cette panne (lampe verte clignotant rapidement). S'agit-il d'un vice caché?
Il n'est pas possible non plus de trouver la notice de cet appareil sur leur site. Pourtant c'est nécessaire pour bien des acheteurs et un plus pour une société qui se prétend à la pointe du progrès. Enfin ce n'est pas une procédure bien difficile à réaliser.
Si quelqu'un a une solution pour cette panne autre que de racheter un appareil (d'une autre marque pour sûr!) le suis preneur et je transmettrai l'info à ceux que j'ai déjà vu avoir le même souci.
Merci

TRANSFO HS:apres changement de ce dernier par un équivalent,le décodeur fonctionnera de nouveau
19 Septembre 2007 22:08:58

XORJMC a dit :
TRANSFO HS:apres changement de ce dernier par un équivalent,le décodeur fonctionnera de nouveau

bon courage pour celui qui trouve la même alimentation à découpage car ce n'est pas un bête transfo dans cet équipement, pour ma part, j'en ai réparé un par changement du gros condensateur de 1000µf 16V qui est derrière le régulateur sur radiateur sur l'alimentation a découpage, le condensateur était anormalement bombé sur le dessus, près à éclater.
6 Mai 2008 00:14:59

Bonjour!
:sweat:  Mon décodeur TNT-pass âgé de 2 ans vient aussi de rendre l'âme voici 5 jours. De retour de vacances les radio-réveils clignotaient et dataient 5 Janvier. Les voisins ont confirmé un orage passé 5 jours auparavant et coupure EdF durant 20 secondes...
Bref, la LED verte en face avant et celle sur l'alim à découpage clignotent toutes 2 en lueurs rapides. Comme de multiples amorçages échouants.
En y regardant de plus près, l'alim sort bien 12,26 Volts à vide mais elle chute à 1V6 lorsque l'on y branche le TNT-pass. :non:  Car ce n'est pas un transfo pas plus que je suis le père-Noël !!
Me reste à valider la chose avec une alim tierce.
:o  Néanmoins AVERTISSEMENT, le TNT-pass est fragile aux surtensions !
Mettez un para-surtension en urgence.
8 Mai 2008 00:45:58

Bonjour,
C'est l'alim AC/DC qui est morte. Je l'ai remplacée par une neuve et le TNT-pass est repartit ! Cette fois je lui ai mis un para-surtension !
2 alims trouvées qui conviennent toutes 2 :
* Alim chez DAR?Y de 12V délivrant 2,5 A (bloc dans prise puis fil)
* Alim chez SURC??F de 12V délivrant 2,5 A (fil/bloc/fil)
A priori le fabricant de l'alim est Lite-ON cf www.liteon.com
http://www.liteon.com/page.aspx?id=8a878d10-d53d-4e6f-a...

11 Janvier 2009 12:40:06

bonjour pour le probleme du decodeur pass ses un resistance qui a cramer la resistance ai de 10V ET 1000uf.OUVRER VOTRE decodeur coter alim electrique la resistancen ai bonber dessus
Anonyme
19 Juillet 2009 19:03:39

zebulon63 a dit :
bon courage pour celui qui trouve la même alimentation à découpage car ce n'est pas un bête transfo dans cet équipement, pour ma part, j'en ai réparé un par changement du gros condensateur de 1000µf 16V qui est derrière le régulateur sur radiateur sur l'alimentation a découpage, le condensateur était anormalement bombé sur le dessus, près à éclater.


Bavo Zebulon pour ton indication et merci. J'ai pu reperer la panne et regler le probleme en 10 minutes. La nouvelle capa 1000micro, 16V etant récupérée sur une alim d'un vieux lecteur de CD...
18 Novembre 2009 22:33:28

Soceback a dit :
Salut a ts. J'ai un pb pour regarD les divX sur mon PC. En effet quand je met en route avec par exemple windows media player,limage est sombre!,il est difficile de voir limage. Jai remarqué que ce problème arriV lorsque j'ai installé la derniere version de direct X (9.0c) sur mon PC. J'ai remarqué aussi qu'en utilisant "Divx player", j'arriV a lire mon fichié vidéo correctement. Alors pls question me vienne a lesprit. Es ce que direct X est responsable de ce PB? comment sa se fait que je vois bien ac divx player alors que ac window media classic je ne vois rien ? merci d'avance! XD



Bonsoir Soceback,

tu devrais installer un kit de codecs complet, du type K.lite ou satsuki et ton probleme serai réglé.

http://yatoshi.com/fr/index.php?p=downloads

http://www.codecguide.com/
21 Février 2010 19:17:45

bonjour meme probleme rencontrer suite a coupure de courant le tnt pass 01 ne se reinitialisait plus j'ai changer le condensateur 16volt 1000 u et ca marche
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS