Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Aucun périphérique audio n'est installé.

Dernière réponse : dans Photo et vidéo
Partagez
18 Janvier 2009 19:46:58

Bonjour,
J'ai un soucis avec le son sur mon ordinateur. Mes pilotes Realtek HD sont installé avec mon CD de ma carte mère ( toute neuve ) J'ai regardé sur toutlesdrivers.com il n'y a pas de MAJ a faire.
Lorsque je regarde dans " Gestionnaire de périphériques " > " Contrôleurs audio, vidéo et jeu " je n'ai pas de /!\ jaune le seul que j'ai c'est pour ma webcam qui n'a jamais fonctionné.
Je suis sous Vista, lorsque je fais clique droit sur l'icône volume de la barre démarré puis ' ouvrir le mixeur du volume ' J'ai : Aucune périphérique audio n'est installé.
Lorsque j'ouvre LWM pour écouter de la musique j'ai : Le lecteur windows média ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu'il ne fonctionne pas correctement.
J'ai éssayé de désinstaller/réinstaller.
Je ne trouve pas la solution, je sollicite votre aide. Merci.

Cordialement

K.

Autres pages sur : peripherique audio installe

25 Mai 2009 19:37:03

j'ai le meme probleme avec vista
stp si tu trouve une solution informe moi

merci
26 Mai 2009 04:40:07

Salut mimmikely,
Tu devrais utiliser un logiciel comme SAndra, utilitaire de diagnostic pour connaitre la référence exacte de ta carte son.
Parfois le driver qui est fourni dans le CD n'est pas le bon et du coup ça crée des problèmes.
Donc utilise ce logiciel, récupère les coordonnées de ta carte son, ensuite cherche le bon driver sur le Net, et réinstalle le.
Si tu n'arrives pas à l'installer, je te conseille de lire attentivement la deuxième partie de ce post très instructif de toboggan22, qui t'expliquera comment "forcer " Windows à installer le bon driver.

Bonne chance
Contenus similaires
26 Mai 2009 17:53:55

J'ai eu un problème similaire il n'y as pas longtemps et j'ai réussi a corriger cette erreur!!!

Voila la démarche que j'ai réalisé pour résoudre se problème:

Allez dans le menu démarrer qui est normalement situé en bas a gauche de votre écran

Puis repérez et cliquez sur "Exécuter"

Dans cette invite de commande écrivez : services.msc

Une nouvelle fenêtre s'ouvre avec des services

Recherchez "Audio Windows"

Puis clique droit avec votre souris dessus et cliquez sur démarrer

Voila comment j'ai fait pour mon problème

En espérant vous avoir aidé

Bonne chance
3 Novembre 2009 17:16:14

bonjour,
ok, c'est fait mais ensuite ?
et où on les trouve les 1ère et 2ème parties du post de toboggan 22 ?

en fait, j'ai bien téléchargé le fichier audio correspondant à mon pc tout neuf sur le site ASUS
mais voilà, windows ne l'installe pas dans mes périphériques.
j'ai beau exécuter tous les set up après les avoir dézippés, çà marche po

comment on fait pour les installer ?


merci de ta prochaine réponse, dandibot

Slt

cricri 4456
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter