Votre question

PC sur 5.1: son faible sur certaine enceinte...

Tags :
  • Rca
Dernière réponse : dans Photo et vidéo
12 Juin 2007 11:51:39

Bonjour!

J'ai un amplit 5.1 avec prologic I et II, mais quand je branche mon PC dessue (RCA) je n'ai que du son dans le caisson, la bafle av droite et faible dans la av gauche.... (avec du stéreo)
Aucun son dans less bafle arrière...

Pourtant ça marche très bien avec mon lecteur DVD...

Alors il y aurai pas un réglage de débit a faire ou un truc du genre...

Merci de votre aide!!

PS: j'ai vérifié la balance.

Autres pages sur : faible certaine enceinte

12 Juin 2007 14:25:48

As tu modifié dans windows le type d'enceintes utilisées en précisant qu'il s'agit d'enceintes 5.1 ??? sinon, va voir dans le panneau de configuration, dans la rubrique son (sans confirmation car je suis sur vista maintenant mais je pense que sur xp c'est pareil)
12 Juin 2007 16:43:40

C'est pas le problème puisque mon ampli traite le son stéréo pour le mettre sur les 6 enceinte (avec le prologic).
De toute façon par jack/RCA je peut transmettre que du stéreo...

Si ça marche avec mon lecteur DVD ou ma TV pourquois pas avec mon PC?
Contenus similaires
13 Juin 2007 16:08:14

il te faut une carte tuner 5.1
13 Juin 2007 20:48:12

pour faire simple voilà la situation:
-Mon PC a une carte son 5.1
-Mon amplis gère le 5.1 (DTS, Dolby...)
Mais on s'en fout qu'il soit 5.1 puisque je veut utilisé du stéreo (mon PC et mon amplis le gère bien sûr!).

Je veu connecté mon PC par un cable jack mâle/RCA mâle

Le son sur mon PC est réglé en stéreo.
Je connecte les RCA sur une entré stéreo de mon amplis et la prise jack sur la sortie stéréo de mon PC.

Le problème est expliqué plus au....

Si vous avez d'autre question n'ésité pas....
19 Juin 2007 22:20:59

tous tes réglages sont-ils mis à 100% (sur xp ou vista, tu n'as pas dit ce que tu avais)???
20 Juin 2007 18:06:34

J'ai Vista, le son est a 66% mais même au max ça change rien pas grand chose; d'abitude je mais le son a 25 et déja là ça donne, alors que la même a 40 c'est faible....

Et ça ne change rien au problème que mes enceinte surround ne son pas utiliséet que la droite soit beaucoup plus faible que la gauche....

c'est blazant....
21 Juin 2007 09:23:43

vérifie, sur panneau de configuration, "affichage classique", son, clique sur tes hauts parleurs, puis sur propriètés , puis niveau et regarde le niveau de tes hauts parleurs ... reviens ensuite là où il y a tes hp et fais une configuration pour tester tes hp et voir s'ils fonctionnent correctement.... tiens moi au courant
22 Juin 2007 13:18:33

J'ai déja vérifier le niveau et la balance, le problème c'est pas le son faible en fait, c'est le son faible a gauche selement....
Les surrond sont casiment pas utilisé, faut que je mette l'oreille dessut pour entendre...

La configuration je doit laisser en stéreo....

.......
22 Juin 2007 14:05:06

verifie bien les branchements
23 Juin 2007 10:48:06

pour vérifier l'état de ton enceinte, intervertis tes enceintes gauches et droites et dis moi si le problème persiste sur la même enceintes ou si c'est l'autre enceinte qui défaillent... ça me permettra de t'orienter vers tel ou tel autre problème et ainsi t'aider davantage
23 Juin 2007 11:53:23

nic083 >> j'ai déja verifié mes branchement (et revérifié par ta demande) mais tout est bien branché....

chtiprof >> Mes enceinte marche bien comme je l'ai dit précédement, il n'y a ce problème qu'avec mon PC.
J'ai fait un test avec mon amplis pour voir si certaine enceinte n'était pas inversé: négatif.
Encore hiers j'ai regardé un film sans problème.
D'habitude j'utilise les haut parleur de mon écran pour avoir le son, je n'ai pas remarqué de problème.

Je dirai que le problème vien de la connexion pourtant je l'ai vérifié ainsi que mes cable.

Je vait testé voir si le problème ne vien pas de ma sortie audio....
23 Juin 2007 12:05:13

En effet ça semble être le problème; j'ai testé avec un casque et le canal Gauche est plus faible que le droit, mais ce n'ai pas aussi marqué q'avec l'amplis (je dirai 20-30% moins fort avec le casque et 60% avec l'ampli) :??:  .
J'ai revérifié la balance est c'est OK.
:cry: 
Là j'ai l'impression que c'est la carte mère qui foire (ouf! elle est sous garantie) !!

D'autres hypothèse ?
30 Avril 2009 17:00:30

bonjours alors moi c'est a peu près le même problème sauf que sur mon ordinateur vista mon enceinte droite ne donne pas de son et mon enceinte gauche en donne mais quand derrière le caisson j'interchange les cables c'est la droite qui marche et plus la gauche aidez-moi s'il vous plait! :sweat: 
1 Mai 2009 18:59:48

Si j'ai bien compris:
Essay de tester un autre périphérique (casque ou autre ampli) su ta sortie audio.
De même, branche ton ampli sur autr chose (genre chaine hifi ou tele avec sortie casque).

Tu véra ce qui marche pas...
19 Septembre 2009 16:12:28

Salut Vermoute

J'avais le même problème.
Je n'entendais bien que sur une enceinte depuis le PC (en stéréo)
Le problème provenait de ma rallonge de cable audio rajoutée entre l'ampli et le PC.
J'ai enlevé la rallonge et branché l'ampli au PC directement par un seul cable et c'est OK.
Ce qui était troublant est que en mode mono l'enceinte marchait bien.
Ma rallonge supprimait donc la stéréo au dériment d'une enceinte.

Est une rallonge déficiente ou parce que trop longue; je ne sais pas encore.


Anyway, now it's OK
19 Septembre 2009 18:19:12

Non c'est pas le problème chez moi.
J'utilise la rallonge pour autre chose et je n'ai pas de problème.

Mais là je me souvient plus de ce que j'ai fait (vieux topic ^^) mais sa fonctionne....
15 Août 2012 16:08:28

Vermoute a dit :
Non c'est pas le problème chez moi.
J'utilise la rallonge pour autre chose et je n'ai pas de problème.

Mais là je me souvient plus de ce que j'ai fait (vieux topic ^^) mais sa fonctionne....


Salut voilà 3 ans plus tard j'ai exactement le même problème et je désespère de trouver une solution, j'ai essayé toutes les options précédentes sans succès alors si jamais ça te reviens je te serais très reconnaissant de me répondre !!

Merci d'avance

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS