Votre question

FICHIER HD KMPLAYER

Dernière réponse : dans Photo et vidéo
1 Août 2008 00:43:09

j ai des vidéos hd plus de 7 go et je n arrive pas a les lires. kmplayer s arrette au bout de 30 min environ, vlc media player se saccade et les autre ont ts des pbms aussi. une idée?
merci

Autres pages sur : fichier kmplayer

2 Août 2008 13:00:39

Salut,

Citation :
j ai des vidéos hd plus de 7 go et je n arrive pas a les lires

C'est trop vague.

Comme tu le soupçonnes toi-même, ton problème ne vient pas des logiciels de lecture (qui rament tous).

=> Il faut connaître :
- ta config (processeur, RAM, carte graphique, HDD)
Pour ça t'as Everest, ou SIW (gratuit lui) : http://www.clubic.com/telecharger-fiche14288-siw.html

- les caractéristiques des fichiers ""HD"" que tu veux lire. Pour ça tu peux utiliser MediaInfo :
http://www.infos-du-net.com/telecharger/MediaInfo,0301-...

Avec ces infos on peut trouver la cause du problème.
5 Août 2008 00:39:28

ma config : core 2 duo e6750
gtx280
3go de ram

et pour la vidéo :
Nom complet : C:\Users\maza\Documents\Videos\hd\Spiderman.3-HD720p-Nems.mkv
Format : Matroska
Taille du fichier : 7.07 Gio
Durée : 2h 19mn
Débit global moyen : 7277 Kbps
Film : Spiderman 3 - HD 720p - Gaïa
Date d'encodage : UTC 2008-04-14 01:07:34
Application utilisée : mkvmerge v2.2.0 ('Turn It On Again') built on Mar 4 2008 12:58:26
Bibliothèque utilisée : libebml v0.7.7 + libmatroska v0.8.1


j abrege mais je vais dormir un bon coup, demain je me leve a 5h

bonne chance a toi, je n y comprend rien
Contenus similaires
5 Août 2008 01:25:49

Salut,

Hmmm... Je ne crois pas que ça vienne de la config :D  .
- Manque le(s) HDD peut-être ? (au cas où , par principe, mais bon, au vu du reste...)

- pas d'autres ennuis particuliers sur cette config ?


Citation :
j ai des vidéos hd plus de 7 go

Le problème se produit avec toutes les vidéos HD, ou seulement avec un "lot" particulier, voire même uniquement celle dont tu as envoyé des caractéristiques ?

- Pas de packs de codecs installés dans ta config ?
5 Août 2008 16:02:24

ben ca me fait ca qu avec les vidéos mkv. . . ca m embête : quelle serait d apres vous le meilleur lecteur vidéo pour ce type de fichier hd???
5 Août 2008 20:21:59

Bonsoir,

Essaie avec MPC-HC (media player classic homecinema), ici :
http://mpc-hc.sourceforge.net/
http://sourceforge.net/project/showfiles.php?group_id=1...

tu prends la version qui va bien pour ta config (Win 32-32 bits ?)

=> tu dézippes et c'est tout : c'est un exécutable sans installation.

Normalement il décode plus souplement que VLC les mkv AVC.

(en HD sur les CG un peu "short" je diminue la taille de l'écran du lecteur pour baisser la résolution et éviter les saccades.)

Si ça marche tant mieux.

Sinon :

> essaie de reposter un rapport MediaInfo complet (pour l'instant tu n'as envoyé que des infos générales, j'ai le conteneur, mais pas le format, c'est pas assez...)

Bonne chance :)  ,

>>
EDIT : je vois ailleurs que le problème c'est que la lecture s'interrompt au bout d'1/2 h... :??: 

- Ce sont des fichiers sur ton HDD ou des fichiers gravés ?

- qu'est-ce qui se passe exactement ? Pause ? Fermeture du soft ? Freeze ? Message d'erreur ? Etc.

- as-tu essayé de naviguer sur la timeline jusque vers la fin du film/fichier pour voir ce que ça donne ?
13 Mai 2009 12:29:42

>>
EDIT : je vois ailleurs que le problème c'est que la lecture s'interrompt au bout d'1/2 h... :??: 

- Ce sont des fichiers sur ton HDD ou des fichiers gravés ?

- qu'est-ce qui se passe exactement ? Pause ? Fermeture du soft ? Freeze ? Message d'erreur ? Etc.

- as-tu essayé de naviguer sur la timeline jusque vers la fin du film/fichier pour voir ce que ça donne ?[/quotemsg]


Salut !
Moi j'ai le soucis du film qui se coupe au bout d'1/2h, environ 10min avant la fin. ça le fait avec toutes les fichiers HD en mkv. J'ai essayé de "muxer" avec mkvmerge le film, mais cette fois la fin n'apparait même pu dans VLC, alors qu'avant le temps est valide mais lorsque que tu arrives à 10min de la fin il stoppe. Même en passant jusqu'à la fin avec le curseur le même problème intervient. J'ai essayé tous les softs, ma config est potable (E6750 @3,2GHz, 9800GTX+,...). J'ai même essayé sur mon laptop (core2Duo @2GHz; 8600M GT) idem... :fou:  :fou:  :fou:  :fou: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS