Se connecter / S'enregistrer
Votre question

Problème de son sur mon ordinateur

Tags :
  • Musique
Dernière réponse : dans Photo et vidéo
22 Avril 2009 20:31:58

Bonjour,
Lorsque j'allume mon ordi tout va bien. Si je veux écouter de la musique qui se trouve dans mes document mes lecteurs s'ouvrent tout marche très bien. J'ouvre une page internet ou liée à internet (MSN, Real Player) le son marche très bien. Mais une fois cette page refermée pas moyen d'avoir du son. Si je retourne dans mes documents pour écouter ma musique, une fenêtre affiche "Impossible d'ouvrir les périphériques de lecture nécessaires. Ils sont peu être en cours d'utilisation ou indisponibles." et lorsque je vais sur You Tube (par exemple) la vidéo marche mais il n'y a pas de son.
je connais une personne qui a déjà recontré ce problème et qui a réussi le régler mais elle ne se souvent plus de ce qu'elle à fait.
Puique ce problème peut être résolu, pouvez-vous m'aider s'il vous plaît?

PS : Mon ordi nateur est connecté à internet depuis une semaine, j'ai installé la version 2008 de MSN.

Merci d'avance pour vos réponses.

Autres pages sur : probleme ordinateur

23 Avril 2009 05:37:08

Salut Khara,
tu pourrais commencer par Vider le cache de ton navigateur:
  • Si tu es sur IE, va dans Outils / Options Internet / Général / Supprimer => tout.
  • Si tu es sur FF, va dans Outils / Effacer mes traces / Sélectionne les rubriques que tu veux effacer ( ici c'est le cache ).
    Tu pourrais ensuite lire ce sujet qui a été posté sur le forum:Pas de son sur Youtube ???.
    Bonne chance
    23 Avril 2009 13:49:24

    salut dandibot
    je te remercie pour ta réponse mais lorsque je fais ce que tu m'as dit, je ne trouve pas Supprimer => tout. je ne peux supprimer que les cookies.
    peut tu m'expliquer ce qu'est un cache? STP
    Merci !!!!!!! =)
    Contenus similaires
    23 Avril 2009 13:52:36

    salut dandibot :hello: 

    je te remercie pour ta réponse mais lorsque je fais ce que tu m'as dit, je ne trouve pas Supprimer => tout.

    je ne peux supprimer que les cookies.
    peut tu m'expliquer ce qu'est un cache? STP :??: 

    Merci !!!!!!! =)

    24 Avril 2009 03:52:12

    Salut Khara,
    bien sûr que je peux t'expliquer ce que c'est que le cache :D 
    Voici un lien vers la page Wikipédia qui t'expliquera ce qu'est la mémoire cache appliquée à l'ordinateur simplement, sachant que le cache dont on parle ici est la mémoire cache de ton navigateur, c'est une petite mémoire où le navigateur précharge et garde les fichiers des sites sur lequel tu surfes ( afin que ton surf soit plus rapide ).

    Pour Explorer, rectification: va dans Outils / Options Internet / Général / Supprimer les fichiers / Supprimer tout le contenu hors connexion.
    Je pense que c'est ça ( ya longtemps que j'utilise plus Explorer donc j'ai dû checker )
    Voilààà
    24 Avril 2009 11:29:19

    :hello:  salut Dandibot :hello: 

    Encore merci pour tes réponses ;) 

    J'ai pas encore essayer ce que tu m'as dit parce que mon père veut s'en occuper !!!

    Mais sache que depuis hier soir je n'ai plus du tout de son. Lorsque je veux écouter ma musique (alors que je ne suis pas encore allée sur Internet) mon lecteur (Créative MédiaSources) ne marche pas et un message s'affiche : "Impossible d'ouvrir les périphériques de lecture nécessaires. Il sont peut être en cors d'utilisation ou indisponibles." Si j'essaye d'ouvrir mon fichier avec le lecteur Windows Média ou avec Real Player, le même message s'affiche. Si je regarde un vidéo avec Real Player, la vidéo marche mais il n'y a pas de son. (Avant sa faisait cela mais uniquement lorsque j'avais refermé ma page Internet)

    J'en ai marre parce qu'Internet est installé depuis maintenant 2 semaines.

    Est-ce de ma faute ? :??:  j'ai installé MSN 2008 et Adobe Flasher 8 (+ Google tooblar en même temps)

    Peux-tu m'aider?

    Merci d'avance!! A+ :p 
    24 Avril 2009 11:52:09

    Hello Khara !

    Bon, je te conseille de lire ce tutoriel, ou bien ton père ;) 
    Plus de son après formatage ou autre....
    Si ca ne marche toujours, pas et ben...
    Je me pencherai sur ton cas lundi, car la je pars en ouikène !! youhou
    A+ bon ouikène à toi !
    24 Avril 2009 13:48:06

    Coucou Dandibot

    C'est encore moi :lol: 

    Passe un bon weekend!!

    Au faite, je sais pas si ça a un rapport mais depuis que j'ai Internet ya un message d'erreurqui s'affiche trè souvent (tu sais avec envoyer le rapport d'erreur ne; pas envoyer)
    c'est par rapport à Generic Host Process for Win 32 Services (Qui apparament serait un virus qui attaque mon ordi).

    enfin, c'est pas très préssé. :pt1cable: 

    je regarderai ce que tu ma mi.

    passe un très bon weekend :bounce: 

    A+ Et merci encore de m'avoir répondu!! :D  ;) 
    24 Avril 2009 19:07:43

    J'en ai MAAAAAAAAAAARRRRRRRRRRRREEE !!!!

    Salut Dandibot! :hello: 

    Encore moi, je sais suis soulante !! :sweat: 

    Juste pour te dire au sujet de mon dernier message, que mon anti-virus vient d'en détecter 8 en même temps.
    Et les logiciels malveillants sont ................ devine.......... Win 32 : Trojan-gen et Win 32 : Junk Poly.
    Et oui Win 32!!!

    Au faite le son ne marchait pas ce matin car juste avant de vérifier; un message d'erreur de Generis Host Process.... est apparut. Là y marche!!

    Je pense que mon père va voir ce que tu m'as expliqué demain.

    Si ça se trouve c'est un problème de virus.
    On verra demain !!!

    Merci encore de t'être occuper de moi!!!

    J'espère que tu as passé un bon weekend!


    Et désolé de t'enbêter avec mes problèmes.

    A++++++ ;) 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS