Se connecter / S'enregistrer
Votre question

[Résolu] Image Altéré - GeForce4 MX 440

Tags :
  • Asustek computer
Dernière réponse : dans Photo et vidéo
17 Avril 2009 21:18:54

Salut à tous.

Je profite d'une petite semaine de vacances pour remettre sur pied 3 anciens PC, et j'ai un soucis avec le dernier : les pilotes de la carte graphique altéreraient mon image (c'est tout pixelisé, avec des décalages et des lignes... un vrai bonheur :whistle:  )

Je pense que sa vient de là, car je n'ai pas eu ce soucis avant de réinstaller les drivers (j'avais le problème avant formatage).

J'ai essayer avec les drivers fournis sur le CD de la carte graphique et les plus récents trouvés sur touslesdrivers.com, avec le même résultat...

Alors je voudrais savoir si quelqu'un sait d'où vient le problème et comment le régler ou si je dois essayer les différentes versions des drivers une par une ? :D 

D'avance, merci.

Ma config :

Système d'exploitation
Windows XP Professionnel (build 2600)

Processeur
AMD Athlon(TM) XP 2600+

Carte mère
ASUSTeK Computer INC. A7V8X REV 1.xx

Mémoire
255 Mo (1 barette)

Disque dur
Maxtor 6Y080L0

Carte graphique
nVidia Corporation NV17 [GeForce4 MX 440]

Autres pages sur : resolu image altere geforce4 440

17 Avril 2009 21:43:00

Pour une Geforce 4, je chercherais des pilotes plutot anciens, autour du Forceware 50.

Les nouveaux pliotes ne prennent pas en charge les cartes si vieilles.

Sinon, c'est pas un probleme de reglage dans "affichage" ?
17 Avril 2009 21:55:18

Forceware 50 ? Ok j'essayerais demain matin pour voir...

A moins que sa soit autre chose que la résolution, les couleurs ou la fréquence de rafraichissement, je ne pense pas que sa puisse venir des réglages du menu "affichage".
Contenus similaires
18 Avril 2009 14:27:42

Alors voilà, j'ai essayé avec 3 autres drivers plus anciens, et le résultat est sensiblement le même, avec la seule différence que sa merde plus au moins vite...

Pour les Forceware 50, j'ai trouvé des versions autour de celle là dans les archives Nvidia, mais c'est indiqué nul part que c'est compatible avec cette carte Graphique :heink: 
Je dois quand même essayer ? (Aucun danger si ce n'est pas compatible ?)
Ils sont sur cette page.

Pour ce qui est des réglages, j'ai voulu vérifié que les réglages propres aux drivers nvidia n'étaient pas en cause, mais lorsque j'y accède, brouillage complet, freeze, et mise en veille de l'écran avec un beau "No Signal"... :( 
Résultat je sais pas trop ce qu'il y a dedans...

Mais je me pose une autre question : ça pourrait être un problème matériel déclenché seulement avec les drivers ? Mon frère (c'est son ancien PC) n'a aucun souvenir de merde dans ce genre, je comprend pas comment c'est arrivé...

Une idée ? :whistle: 
18 Avril 2009 14:41:45

C'est peut etre les Forceware 60 alors (c'est vieux, ma memoire n'est plus ce qu'elle etait ).


Sinon, si le probleme n'apparait qu'a l'installation des pilotes, c'est peut etre comme tu dis un composant graphique qui est endommage mais qui n'est pas utilise par les pilotes generiques.

Au pire, teste la carte sur un autre PC, ca permettra de verifier que c'est bien la carte et pas le PC (soit par une incompatibilite avec la carte mere soit le systeme d'exploitation qui bug).
18 Avril 2009 15:58:42

Bon alors voilà, Sa ne marche ni avec les forceware 60, ni les 70, 80... (Au moins c'est clair :pt1cable:  ).

Du coup je me suis attardé sur la carte graphique (j'y connais pas grand chose pour le moment) et il y a un truc qui ne me semble pas normal : Il y a comme une "croûte" orange sur le bout de 3 "demi-pile" (Je sais pas ce que c'est, j'espère qu'on me comprend :D  ).

Donc plusieurs questions :

_C'est bien anormal ? (je délire pas ? lol)

_C'est réparable ? (une astuce facile ? ^^)

_C'est possible d'utiliser des drivers n'utilisant pas ces composants ?


Pour ce qui est de tester sur un autre Pc, je fais comment pour savoir si la carte est compatible ? (Les Pc n'étant pas de la même époque...)

Et une question Super-Bonus (Solution de facilité ^^) : Une carte "3D prophet 4500 64Mb Kyro series" serait compatible avec cette carte mère ? Sachant que l'utilisation de ce Pc sera surtout surfer sur le net...

D'avance merci pour ta réponse Dafen@IDN :) 

Edit : Pour l'Os sa ne vient pas de là, il y en avait 3 d'installés et sa merdait sur les 3...
18 Avril 2009 16:26:36

Tu peux faire une photo de cette "croute" ?
Heberge la sur Hiboox ou Imageshack pour la mettre sur le forum.

Pour ce qui est des pilotes, ca peux se modifier a condition d'avoir les connaissances et outils pour.
Donc en general, la reponse a ta question est non.

Reparable on anormal.. faut voir.
Mais bon, reparer une carte aussi vieille...

Pour tester sur un autre PC, il suffit que ces PC aient un port AGP compatible.
En gros, tu regardes si tu peux monter la carte graphique ou pas.

Pour la question bonus: pour internet pas besoin d'une grosse carte graphique, donc elle devrait suffire, si elle est compatible avec le materiel.
18 Avril 2009 17:04:50

J'ai essayé de faire une photo mais c'est trop petit pour l'appareil que j'ai sous la main :sweat: 

Donc j'ai cherché un peu pour mieux expliquer, et sa serait les condensateurs qui auraient coulés (Juste un petit peu dans les rainures en forme de Y) un peu comme on peut le voir Ici mais beaucoup moins. (C'est pas toxique au moins ? :heink:  )

Je vais essayé d'ici ce soir pour les changements de cartes. (Pour l'instant j'ai une installation de Parabole qui m'attend...)

à tout de suite ;) 
18 Avril 2009 18:59:03

Toxique non, reparable, oui si tu arrives a retirer les condensateurs et les remplacer (donc en trouver identiques et les ressouder sur la carte sans bavure).
19 Avril 2009 22:08:37

Salut,

Le problème était bien spécifique à la carte graphique, l'autre est compatible, problème réglé.

Merci beaucoup pour l'aide, Bye !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS