Se connecter / S'enregistrer
Votre question

Pas de son sous vista...

Tags :
  • Creative
Dernière réponse : dans Photo et vidéo
24 Juin 2007 08:38:19

Salut j'ai acheté des enceintes creative T6100 en 5.1 mais j'ai que du 2.1 qui sort avec vista il reconnait pas le 5.1 soundmax ne peut pas configurer mon pc en 5.1 et j'ai les boules alors si vous avez le bon driver ou une idée sur comment faire fontcionner tout ça dites-le moi svp j'galère là :( 

Autres pages sur : vista

24 Juin 2007 22:00:10

Bonjours,

Va dans Panneau de configuration\Matériel et audio\son
Après, Sélectionne Haut-parleurs puis, clique sur configurer.
Ensuite, Clique sur Surround 5.1.
Contenus similaires
25 Juin 2007 00:35:18

yes t'es un chef merciiiiiiiii ;) 
25 Juin 2007 00:53:34

j'me suis réjouis un peu trop vite je peux mettre en surround 5.1 mais y a que les frontales qui marchent...:'( 
25 Juin 2007 01:01:48

les autres inactives émettent un grisaillement mais elles ne sortent aucun son...quand je fais le test avec soundmax configuré en 5.1 toutes les enceintes marchent mais dès que je lance un fichier mp3 y a plus que les deux frontales qui marchent une idée...? :s
25 Juin 2007 01:54:44

alors maintenant dans le panneau de config et son, toutes les enceintes marchent soundmax est en 5.1 mais j'ai toujours que les deux frontales qui marchent quand je lis un mp3 grrrrr
25 Juin 2007 02:30:50

As-tu installé les drivers de ta carte son ?
25 Juin 2007 02:40:04

oui enfin carte son intégrée à la carte mère mais maintenant je sais pas ce que j'ai fais plus rien ne marche j'peux plus foutre en 5.1...fait chier...
25 Juin 2007 02:58:36

bon ok alors voilà dans le menu son du panneau de config j'ai toutes mes enceintes qui marchent concernant soundmax il est en 5.1 apparemment mais il me sort du son que sur les deux frontales quand je lis un fichier mp3...on est pas loin du but manque quelquechose mais je sais pas quoi...
28 Juin 2007 09:18:22

personne? une idée?
28 Juin 2007 09:58:38

Vive WindowsVista ^^ a mon avis c'est que cette version de windows n'est pas encore tout a fait au point et donc ya des chose qui ne fonctionne pas normalement (mais éffectivement il faut aller les chercher loin comme ici par exemple) mais bon c'est tjr embettant quand ca nous arrive quoi ... donc moi ce que je te propose c'est d'acheter une petite carte son 5.1 (la mienne est une "Creative SoundBlaster Live 24Bits! External") et elle est géniale en matiere de 5.1 et surround.
On la trouve a moin de 45€ en grande surface maintenant.

28 Juin 2007 18:28:21

ok j'verrai ça merci ;) 
26 Février 2009 15:44:51

Salut,

Je suis dans le même cas que toi, as tu trouver comment résoudre ton problème ?

Merci

Carte son I-FX Rampage II
27 Février 2009 07:55:31

C'est bon j'ai résolu mon problème en faisant les mises a jours de vista.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS