Votre question

Saphire 4870 x2: le pc bloque avant le demarage de windows et redemare

Tags :
  • Cooler Master
  • Matériel
Dernière réponse : dans Matériel informatique
22 Décembre 2010 22:41:10


Salut a tous!
j'ai acheter une immense HD4870x2 d'ocaz et je n'arrive pas a faire booter mon pc avec alors que avec ma precedente hd4830 xfx j'y arrive sans probleme.
la carte chauffe de tonnerre et juste apres quelques secondes elle est tellement chaude que sa brule les doights quand on touche le radiateur mais je ne crois pas que c'est sa le probleme.
j'ai reussi a boooter en mode sans echec seulement. mais impossible de installer les drivers: erreurs pendant l'installation.
je suis sur xp mais sur w7 c'est pareil.
comment reparer?

Autres pages sur : saphire 4870 bloque demarage windows redemare

22 Décembre 2010 22:58:36

Quelle est l'alimentation ?
m
0
l
22 Décembre 2010 23:08:00

voici ma config:
cooler master extreme 650w
core 2 duo e8200
gigabyte p35c-ds3r(v2.0)
1.5tb wd eco green 5400rpm
1 gb ddr3 1066mhz.
m
0
l
25 Décembre 2010 15:24:37

j'ai reussi une seule fois de faire booter corectement sous windows 7, les temperatures en idle etaient enormes(85c), j'ai tout de suite augmenter la vitesse des ventilos avec riva tunner,

Ensuite, j'ai sauvegarder mon profil pour chaque demarage de windows et apres un seul reboot: windows prends du temps a charger et se termine par un ecran bleu ou il y a pleins de truc ecris parmis: STOP.... ATIKMDAG.SYS...
m
0
l
27 Décembre 2010 20:06:49

up
m
0
l
7 Janvier 2011 01:36:33

est ce que l'alimentation 650 w cooler master suffit?
m
0
l
7 Janvier 2011 12:42:31

oui j ai pratiquement la meme config avec une alim de 620w est la carte fonctionne bien ! par contre quan ta carte démarrera oublie pas de oc ton processeur car moi avec un e8500 a 3.8 la carte est brider ...
m
0
l
7 Janvier 2011 12:45:27

avec un E8500???
mais c'est pas possible ce que tu me racontes...
moi j'ai un E8200 comment je vais l'overcklocker plus que ton e8500 pour faire fonctionner ma carte déja?
m
0
l
7 Janvier 2011 12:51:16

avec ton e8200 tu va pouvoir taper les 3.5 ( ps : moi j'ai pas force car j'ai que deux go de ram :)  et la j'an est commander 4 de plus donc je veux aller vers les 4ghz ) ta bien brancher l'alimention a la carte au moins ? un 4 ou 6 pin ?
m
0
l
7 Janvier 2011 12:54:48

un 6 et un 4 pins.
j'ai aussi 2 gb de ram ddr3 1066mhz(pc-8500) et sa bloque a 3.2ghz, et c'est chaud de diminuer la fréquence de ma Ram sous ma p35c-ds3r GIGABYTE
encore plus chaud d'augmenter la tension de la ram et niveau pci...
je n'ai jamais encore overckloqué sa...
m
0
l
7 Janvier 2011 13:00:37

est les petite led vert son bien allumer ?
m
0
l
7 Janvier 2011 13:05:03

il n'y a pas de verts, elles sont toutes rouges.
m
0
l
7 Janvier 2011 13:11:46

problème alors je n'est pas mon pc fixe sous la main mais il me semble que les led son vert ... je te dit sa ceux soire !

Si quelqu'un peux confirmer ceux que je dit merci d'avance
m
0
l
7 Janvier 2011 13:33:13

Perso je ne pense pas qu'un E8400 bride la HD 4870 X2 :) 
m
0
l
7 Janvier 2011 13:40:44

j'ai un E8200 steping 6 Rev C0 a 2.66ghz tous le temps et j'en suis fier, malgrer que j'aimerais le faire pousser a 4ghz en stable et le garder a cette frequence.
mais je ne comprends pas pourquoi il descend a 2ghz(en mode eco)est ce le Intel speed step qui fait sa?
Quelqun aurait les bons parametres(ram-cpu-pci-tensions) pour le mettre a 4ghz sans rien ralentir?

http://img209.imageshack.us/i/mone82002ghz.png/

Si j'arriverais a faire tourner la carte, j'enleve le bloc en plastoc et je mettrai directement des ventilos pc supplementaires dessus car c'est vraiment un four dangereux pour mon raptor qui était deja une fois a 52 degrées, si elle marche pas, j'essayerais de la revendre sur Ebay, vous aurez donner combien pour cette carte actuellement malgré l'arrivée des HD 6xxx et autres de Nvidia que je n'ai pas eu le temps de m'orienter?
m
0
l
7 Janvier 2011 17:08:16

eux si je te rassure avec un e8400 tu bride une hd4870x2 j'ai du monte a 4ghz pour quelle tourne bien sur 3d marck...
m
0
l
8 Janvier 2011 00:28:39

Bah alors je suis aussi bridé, je possède un Crossfire de HD 5770 et un Q6600 2.4 Ghz à 3 Ghz :/ 



A sa fréquence d'origine oui mais 4 Ghz je ne pense pas :/ 
m
0
l
12 Janvier 2011 01:07:29

Je le met a combien mon e8200+a quelle tension recomendee?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS