Votre question

[Résolu] Curseur grisé dans le controle de volume.

Tags :
  • Gestionnaire audio
Dernière réponse : dans Photo et vidéo
31 Mai 2008 13:25:54

----SOLUTION QUELQUES MESSAGES PLUS BAS----


Bonjour ! :) 

J'ai un probléme avec mon microphone depuis quelques temps :

On m'enteds tout simplement tres faiblement (Ventrilo, TeamSpeak...).

J'ai reussi à localiser le probleme mais je n'arrive malheuresement pas à le regler, je vais dans le controle de volume, je choisis "Realtek Input audio" mais je ne peux pas augmenter le volume de mon microphone car le curseur est grisé :



Je me suis donc dis que le volume est surement geré par un programme tier, et effectivement, je trouve le gestionnaire audio Realtek.
Encore un probleme, cette fois ci je ne vois AUCUN curseur a augmenter...



Que faire ?

Merci, @+ :bounce: 

Autres pages sur : resolu curseur grise controle volume

31 Mai 2008 21:35:22

salut,

Peut être que ta carte son n'est plus bien installée, je te conseil donc de la réinstaller ;) 

Bon courage.
31 Mai 2008 23:34:30

Salut

Citation :
J'ai reussi à localiser le probleme

Malheureusement, je n'en suis pas sûr.
Le gestionnaire Realtek fait apparaître en grisé les contrôles/potentiomètres "secondaires" dans pas mal de configs (justement les potards dont tu parles et que tu montres dans tes screenshots).
Ce n'est pas le symptôme ni la cause d'un problème.
=> Explication : c'est le contrôleur tout à fait à gauche "contrôle d'enregistrement" (celui qui n'est pas grisé dans ton screen) qui gère le volume. Et tu coches ou décoches les entrées sur lesquelles tu veux agir.
Ex : tu veux enregistrer au volume max en entrée avec un micro > tu coches tous les autres contrôles (ligne, CD, mixage stéréo) en muet > tu règles le potard "contrôle d'enregistrement" tout en haut (comme il est déjà, justement) => le "volume micro" est alors à fond en entrée dans la carte son.
Et comme c'est le seul qui n'est pas coché "muet", et bien il enregistre.

Je sais, ça ne règle pas ton problème...
Mais ça t'évite, j'espère, de partir sur une fausse piste.

- le début des ennuis correspond-il à 1 événement particulier, une modif dans ta config ?
- sinon, il faut expliquer en détails comment et dans quelles conditions survient le problème qui te préoccupe...
Contenus similaires
1 Juin 2008 09:54:53

Hum ok ok, merci pour ta reponse brutus94.

Il n'ya pas eu d'evenement declencheur juste que plus on avance dans le temps moins on m'entend sur Ventrilo.
1 Juin 2008 11:34:16

j'ai trouvé la solution :bounce: 

Resolution du probleme :

En fait, les parametres "Input" ne servent à rien et le volume du micro se gere dans les "Output" (logique ?.... :pt1cable:  )



Utiliser la fleche (cadré en bleu) pour faire defiler les differentes options...
Puis quand vous voyez les 3 points de suspensions (cadré en rouge) cliquez dessus et cochez "amplifier volume micro".

Voilà cay_tou
1 Juin 2008 21:48:19

ben voilà
c'est le retour micro dont tu parlais ? Donc il se règle dans les sorties ("output"). Normal. Ta carte son et son gestionnaire sont en bonne santé.
20 Décembre 2008 14:41:10

Ben j'ai aussi cette carte et aussi des curseurs grisés !!! Mais votre solution n'apporte rien a mon problème malheureusement.

J'aimerai, comme sur mon PC précédent (et ca fonctionnait a merveille) rentrer une source analogique dans mon nouveau PC mais.... ????????
j'ai bien du son, je peux capturer ma zique sur un log de montage audio etc etc mais impossible de dégriser certains curseurs et surtout de rentrer ma source extérieur analogique dans mon nouveau PC


Merci de votre aide ou de vos conseils
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS