Se connecter / S'enregistrer
Votre question

Connexion d'un ordinateur à une télévision: format invalide

Tags :
  • format
Dernière réponse : dans Photo et vidéo
26 Novembre 2008 17:12:29

Bonjour à tous,

Voila la situation: je viens de m'acheter une télévision Höher h26-lx700d que j'ai branché sur mon PC via un cable DVI/VGA. L'affichage du bureau se fait fait correctement comme tout les reste à l'exception des vidéos. Je m'explique, dès que je lance une vidéo sur le windows media player ou divx player ou même Tv max, l'affichage de la télévision de coupe et la mention "format invalide" apparaît sur celle-ci. Pour information j'ai 6800gt.
Pourriez vous m'aider à régler ce problème?

Merci

Autres pages sur : connexion ordinateur television format invalide

26 Novembre 2008 18:57:41

Cela semble ressembler à un défaut de résolution. Le bureau doit être convenablement réglé et quand tu lance une vidéo et que tu la passe en plein écran tes logiciels doivent changer la résolution du coup tu obtiens un format incorrect.
Ca fait pareil même sans lancer le mode plein écran?
Essaye aussi d'inverser les prises de tes écrans sur la carte graphique parfois le problème se résout ainsi.
Essaye aussi de changer les résolutions d'écrans; n'hésite pas à toutes les essayer. Une fois j'ai dû faire ça pour faire fonctionner correctement 2 écrans plats sur mon PC.
Bon courage pour les paramétrages.
26 Novembre 2008 19:12:16

Super, j'ai juste intervertis les deux prises au niveau de la carte graphique et ça fonctionne. Je te remercie beaucoup pour ton conseil bien que je ne comprend pas vraiment la source du problème.
26 Novembre 2008 23:28:11

Afin d'optimiser les perf la vidéo se lit sur qu'un écran à la fois, afin de l'avoir sur les deux

Télécharge VLC :
http://www.infos-du-net.com/telecharger/VLC-player-medi...
(la dernière version ;-) )

Sur VLC
tu va dans options, performance, options avancés, et la tu decoche utilisé des superpositions et normalement sa devrais marcher.
en ce qui concerne le lecteur VLC media player, de la meme façon tu va dans parametre, preference,video, tu coche la petite case en bas à droite marqué options avancées. et la tu decoche "sortie video en overlay".


Voila tiens nous au courant ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS